Need help to remove programs from system tray.

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am trying to prevent a program (Kodak Easyshare) from running every time I
boot up. Can anyone tell me how to stop it? Thanks.
13 answers Last reply
More about need remove programs system tray
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Check the programs options or preferences to see if it has an option to
    start when Windows starts and turn it off. If there is none then remove it
    from the startup folder.

    "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >I am trying to prevent a program (Kodak Easyshare) from running every time
    >I
    > boot up. Can anyone tell me how to stop it? Thanks.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Click start/run, type msconfig and click ok. Go to the startup tab, uncheck
    the line that loads that software.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >I am trying to prevent a program (Kodak Easyshare) from running every time
    >I
    > boot up. Can anyone tell me how to stop it? Thanks.
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hey Rick ... By doing just that wouldn't the program start again when if she
    was to use it again ???
    I would believe it would be best as to do what Jerry suggested ...


    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    > Hi,
    >
    > Click start/run, type msconfig and click ok. Go to the startup tab,
    > uncheck the line that loads that software.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    > news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >>I am trying to prevent a program (Kodak Easyshare) from running every time
    >>I
    >> boot up. Can anyone tell me how to stop it? Thanks.
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    If disabled, it will run when invoked for use, otherwise not. It will not
    re-enable itself in the startup routine. The system configuration utility
    has more control in WinXP than it did in earlier versions of Windows.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Road Runner" <beepbeep@hotmail.com> wrote in message
    news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    > Hey Rick ... By doing just that wouldn't the program start again when if
    > she was to use it again ???
    > I would believe it would be best as to do what Jerry suggested ...
    >
    >
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    >> Hi,
    >>
    >> Click start/run, type msconfig and click ok. Go to the startup tab,
    >> uncheck the line that loads that software.
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    >> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >>>I am trying to prevent a program (Kodak Easyshare) from running every
    >>>time I
    >>> boot up. Can anyone tell me how to stop it? Thanks.
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Cool , Didn't know that , Its nice that Microsoft has corrected this option
    .... Thanks for that tip


    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:OVxSr7EyEHA.1392@tk2msftngp13.phx.gbl...
    > Hi,
    >
    > If disabled, it will run when invoked for use, otherwise not. It will not
    > re-enable itself in the startup routine. The system configuration utility
    > has more control in WinXP than it did in earlier versions of Windows.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Road Runner" <beepbeep@hotmail.com> wrote in message
    > news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    >> Hey Rick ... By doing just that wouldn't the program start again when if
    >> she was to use it again ???
    >> I would believe it would be best as to do what Jerry suggested ...
    >>
    >>
    >> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >> news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    >>> Hi,
    >>>
    >>> Click start/run, type msconfig and click ok. Go to the startup tab,
    >>> uncheck the line that loads that software.
    >>>
    >>> --
    >>> Best of Luck,
    >>>
    >>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>> http://mvp.support.microsoft.com/
    >>> Associate Expert - WindowsXP Expert Zone
    >>> www.microsoft.com/windowsxp/expertzone
    >>> Windows help - www.rickrogers.org
    >>>
    >>> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    >>> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >>>>I am trying to prevent a program (Kodak Easyshare) from running every
    >>>>time I
    >>>> boot up. Can anyone tell me how to stop it? Thanks.
    >>>
    >>>
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hey Rick ... I just try it out and It didn't work ... I have a spyblocker
    program that starts up when windows loads , Well I remove the check mark for
    this program and then restarted ... Once windows booted back up my
    spyblocker didn't load until I loaded manually which it did , I then
    restart the computer to see whether if it would reload up again
    automatically and it did when i thought it wouldn't ... Also I when to view
    the start menu and it shows 2 spyblocker program, One with the check mark on
    and the other one was the one I did remove , again there only was one
    spyblocker program listed at first , So then added the check mark back on
    the one that didn't have it and restarted the comp again , Now in the start
    menu it only shows one spyblocker program... So did I do an incorrect
    setting or option whichever ??? Thanks


    "Road Runner" <beepbeep@hotmail.com> wrote in message
    news:OXtIq6FyEHA.2568@TK2MSFTNGP11.phx.gbl...
    > Cool , Didn't know that , Its nice that Microsoft has corrected this
    > option ... Thanks for that tip
    >
    >
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:OVxSr7EyEHA.1392@tk2msftngp13.phx.gbl...
    >> Hi,
    >>
    >> If disabled, it will run when invoked for use, otherwise not. It will not
    >> re-enable itself in the startup routine. The system configuration utility
    >> has more control in WinXP than it did in earlier versions of Windows.
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Road Runner" <beepbeep@hotmail.com> wrote in message
    >> news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    >>> Hey Rick ... By doing just that wouldn't the program start again when if
    >>> she was to use it again ???
    >>> I would believe it would be best as to do what Jerry suggested ...
    >>>
    >>>
    >>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >>> news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    >>>> Hi,
    >>>>
    >>>> Click start/run, type msconfig and click ok. Go to the startup tab,
    >>>> uncheck the line that loads that software.
    >>>>
    >>>> --
    >>>> Best of Luck,
    >>>>
    >>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>> http://mvp.support.microsoft.com/
    >>>> Associate Expert - WindowsXP Expert Zone
    >>>> www.microsoft.com/windowsxp/expertzone
    >>>> Windows help - www.rickrogers.org
    >>>>
    >>>> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    >>>> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >>>>>I am trying to prevent a program (Kodak Easyshare) from running every
    >>>>>time I
    >>>>> boot up. Can anyone tell me how to stop it? Thanks.
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I also have the EasyShare software from Kodak.

    Unchecking in msconfig will stop it from loading at startup.

    There is no "don't load at startup" feature in EasyShare Preferences so has to
    be done through msconfig.

    Gord

    On Thu, 11 Nov 2004 21:23:56 -0500, "Road Runner" <beepbeep@hotmail.com>
    wrote:

    >Cool , Didn't know that , Its nice that Microsoft has corrected this option
    >... Thanks for that tip
    >
    >
    >"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >news:OVxSr7EyEHA.1392@tk2msftngp13.phx.gbl...
    >> Hi,
    >>
    >> If disabled, it will run when invoked for use, otherwise not. It will not
    >> re-enable itself in the startup routine. The system configuration utility
    >> has more control in WinXP than it did in earlier versions of Windows.
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Road Runner" <beepbeep@hotmail.com> wrote in message
    >> news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    >>> Hey Rick ... By doing just that wouldn't the program start again when if
    >>> she was to use it again ???
    >>> I would believe it would be best as to do what Jerry suggested ...
    >>>
    >>>
    >>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >>> news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    >>>> Hi,
    >>>>
    >>>> Click start/run, type msconfig and click ok. Go to the startup tab,
    >>>> uncheck the line that loads that software.
    >>>>
    >>>> --
    >>>> Best of Luck,
    >>>>
    >>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>> http://mvp.support.microsoft.com/
    >>>> Associate Expert - WindowsXP Expert Zone
    >>>> www.microsoft.com/windowsxp/expertzone
    >>>> Windows help - www.rickrogers.org
    >>>>
    >>>> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    >>>> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >>>>>I am trying to prevent a program (Kodak Easyshare) from running every
    >>>>>time I
    >>>>> boot up. Can anyone tell me how to stop it? Thanks.
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hey Gord ... When you do that option Uncheck in the msconfig start up , What
    happen if you load the program manually afterwards , Does it load the
    program ( EasyShare ) up again whenever you reboot or start up your computer
    again ???


    <Gord Dibben> wrote in message
    news:igaap0psnis6ch1g5iuaqoqie7l0iaf1cl@4ax.com...
    >I also have the EasyShare software from Kodak.
    >
    > Unchecking in msconfig will stop it from loading at startup.
    >
    > There is no "don't load at startup" feature in EasyShare Preferences so
    > has to
    > be done through msconfig.
    >
    > Gord
    >
    > On Thu, 11 Nov 2004 21:23:56 -0500, "Road Runner" <beepbeep@hotmail.com>
    > wrote:
    >
    >>Cool , Didn't know that , Its nice that Microsoft has corrected this
    >>option
    >>... Thanks for that tip
    >>
    >>
    >>"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >>news:OVxSr7EyEHA.1392@tk2msftngp13.phx.gbl...
    >>> Hi,
    >>>
    >>> If disabled, it will run when invoked for use, otherwise not. It will
    >>> not
    >>> re-enable itself in the startup routine. The system configuration
    >>> utility
    >>> has more control in WinXP than it did in earlier versions of Windows.
    >>>
    >>> --
    >>> Best of Luck,
    >>>
    >>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>> http://mvp.support.microsoft.com/
    >>> Associate Expert - WindowsXP Expert Zone
    >>> www.microsoft.com/windowsxp/expertzone
    >>> Windows help - www.rickrogers.org
    >>>
    >>> "Road Runner" <beepbeep@hotmail.com> wrote in message
    >>> news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    >>>> Hey Rick ... By doing just that wouldn't the program start again when
    >>>> if
    >>>> she was to use it again ???
    >>>> I would believe it would be best as to do what Jerry suggested ...
    >>>>
    >>>>
    >>>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >>>> news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    >>>>> Hi,
    >>>>>
    >>>>> Click start/run, type msconfig and click ok. Go to the startup tab,
    >>>>> uncheck the line that loads that software.
    >>>>>
    >>>>> --
    >>>>> Best of Luck,
    >>>>>
    >>>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >>>>> http://mvp.support.microsoft.com/
    >>>>> Associate Expert - WindowsXP Expert Zone
    >>>>> www.microsoft.com/windowsxp/expertzone
    >>>>> Windows help - www.rickrogers.org
    >>>>>
    >>>>> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    >>>>> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >>>>>>I am trying to prevent a program (Kodak Easyshare) from running every
    >>>>>>time I
    >>>>>> boot up. Can anyone tell me how to stop it? Thanks.
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    There may be something new in XP that I have not seen yet. However, i will
    say what I do know about some programs -- in particular: Realplayer,
    Quicktime, and a trojan called Bridge.

    On the first two: Even if you disabled the "stub" in MSconfig, when it was
    run again it would/will reinsert the stub for startup and if an entry
    already existed for that stub, then instead of reactivating the unchecked
    one it would insert a new one.

    The third one, Bridge trojan, was especially cute. Empirically, i found
    that it would reinsert itself every OTHER boot when removed.

    For decent ancillary programs, there is usually an option buried somewhere
    that will stop the reinsertion for startup -- otherwise, every time you run
    the program it reinserts it's oh-so-important (Not!) stub.


    FACE


    On Thu, 11 Nov 2004 21:49:07 -0500, "Road Runner" <beepbeep@hotmail.com> in
    microsoft.public.windowsxp.basics wrote:

    >Hey Rick ... I just try it out and It didn't work ... I have a spyblocker
    >program that starts up when windows loads , Well I remove the check mark for
    >this program and then restarted ... Once windows booted back up my
    >spyblocker didn't load until I loaded manually which it did , I then
    >restart the computer to see whether if it would reload up again
    >automatically and it did when i thought it wouldn't ... Also I when to view
    >the start menu and it shows 2 spyblocker program, One with the check mark on
    >and the other one was the one I did remove , again there only was one
    >spyblocker program listed at first , So then added the check mark back on
    >the one that didn't have it and restarted the comp again , Now in the start
    >menu it only shows one spyblocker program... So did I do an incorrect
    >setting or option whichever ??? Thanks
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I do not believe the information is detailed or correct-as if you go to
    msconfig you get the option of normal startup or selective--if you go to the
    startup tab and uncheck the Kodak programs -hit apply -it does nothing--as
    when you start up again in normal start mode the programs will reload. If you
    select selective startup--then uncheck the Kodak prog. in the startup tab--it
    will remove them but you will get msg from Windows that you changed the start
    and ask you if you want to keep that or not---if you say dont show the msg
    and keep the selective startup--the programs will not start at Windows
    opening. ==but if you go back and select Normal start they will restart
    again. I have been trying to get rid of the Easyshare from starting using
    Normal startup--but so far cannot do so. I did not want to keep using the
    Selective startup. Why Kodak does this is ??? another problem with Xp is that
    all accounts will encounter the same problem plus if they do not have
    administrative privileges they cannot use all of the Easyshare features-Kodak
    is not user friendly

    "Road Runner" wrote:

    > Hey Gord ... When you do that option Uncheck in the msconfig start up , What
    > happen if you load the program manually afterwards , Does it load the
    > program ( EasyShare ) up again whenever you reboot or start up your computer
    > again ???
    >
    >
    > <Gord Dibben> wrote in message
    > news:igaap0psnis6ch1g5iuaqoqie7l0iaf1cl@4ax.com...
    > >I also have the EasyShare software from Kodak.
    > >
    > > Unchecking in msconfig will stop it from loading at startup.
    > >
    > > There is no "don't load at startup" feature in EasyShare Preferences so
    > > has to
    > > be done through msconfig.
    > >
    > > Gord
    > >
    > > On Thu, 11 Nov 2004 21:23:56 -0500, "Road Runner" <beepbeep@hotmail.com>
    > > wrote:
    > >
    > >>Cool , Didn't know that , Its nice that Microsoft has corrected this
    > >>option
    > >>... Thanks for that tip
    > >>
    > >>
    > >>"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > >>news:OVxSr7EyEHA.1392@tk2msftngp13.phx.gbl...
    > >>> Hi,
    > >>>
    > >>> If disabled, it will run when invoked for use, otherwise not. It will
    > >>> not
    > >>> re-enable itself in the startup routine. The system configuration
    > >>> utility
    > >>> has more control in WinXP than it did in earlier versions of Windows.
    > >>>
    > >>> --
    > >>> Best of Luck,
    > >>>
    > >>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    > >>> http://mvp.support.microsoft.com/
    > >>> Associate Expert - WindowsXP Expert Zone
    > >>> www.microsoft.com/windowsxp/expertzone
    > >>> Windows help - www.rickrogers.org
    > >>>
    > >>> "Road Runner" <beepbeep@hotmail.com> wrote in message
    > >>> news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    > >>>> Hey Rick ... By doing just that wouldn't the program start again when
    > >>>> if
    > >>>> she was to use it again ???
    > >>>> I would believe it would be best as to do what Jerry suggested ...
    > >>>>
    > >>>>
    > >>>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > >>>> news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    > >>>>> Hi,
    > >>>>>
    > >>>>> Click start/run, type msconfig and click ok. Go to the startup tab,
    > >>>>> uncheck the line that loads that software.
    > >>>>>
    > >>>>> --
    > >>>>> Best of Luck,
    > >>>>>
    > >>>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    > >>>>> http://mvp.support.microsoft.com/
    > >>>>> Associate Expert - WindowsXP Expert Zone
    > >>>>> www.microsoft.com/windowsxp/expertzone
    > >>>>> Windows help - www.rickrogers.org
    > >>>>>
    > >>>>> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in message
    > >>>>> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    > >>>>>>I am trying to prevent a program (Kodak Easyshare) from running every
    > >>>>>>time I
    > >>>>>> boot up. Can anyone tell me how to stop it? Thanks.
    > >>>>>
    > >>>>>
    > >>>>
    > >>>>
    > >>>
    > >>>
    > >>
    > >
    >
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    The information IS detailed, and Correct.
    There is no need to switch between Normal, or Selective Startup, and in
    fact, each time you alter that, whatever you have changed on the 'startup
    tab' will be altered. If you have Normal selected you will have tons of
    things loading when you start your pc, in fact everything you have will load
    at startup. If you have 'selective' then, pick only those you want at
    startup, hit okay, and leave it. Do not put it back to normal mode. That
    only negates your 'selective startup' choices and reverts back to loading
    everything at startup. Yes, you will, every time you make a change to that,
    get a message the next time you start your computer reminding you of your
    changes. If you don't want to be reminded, hit 'don't show this message
    again' However, if you make another change after that, you will, again, get
    that message.

    "Country" <Country@discussions.microsoft.com> wrote in message
    news:CFFF4C44-7433-409E-A930-9C23A53BB2AA@microsoft.com...
    >I do not believe the information is detailed or correct-as if you go to
    > msconfig you get the option of normal startup or selective--if you go to
    > the
    > startup tab and uncheck the Kodak programs -hit apply -it does nothing--as
    > when you start up again in normal start mode the programs will reload. If
    > you
    > select selective startup--then uncheck the Kodak prog. in the startup
    > tab--it
    > will remove them but you will get msg from Windows that you changed the
    > start
    > and ask you if you want to keep that or not---if you say dont show the msg
    > and keep the selective startup--the programs will not start at Windows
    > opening. ==but if you go back and select Normal start they will restart
    > again. I have been trying to get rid of the Easyshare from starting using
    > Normal startup--but so far cannot do so. I did not want to keep using the
    > Selective startup. Why Kodak does this is ??? another problem with Xp is
    > that
    > all accounts will encounter the same problem plus if they do not have
    > administrative privileges they cannot use all of the Easyshare
    > features-Kodak
    > is not user friendly
    >
    > "Road Runner" wrote:
    >
    >> Hey Gord ... When you do that option Uncheck in the msconfig start up ,
    >> What
    >> happen if you load the program manually afterwards , Does it load the
    >> program ( EasyShare ) up again whenever you reboot or start up your
    >> computer
    >> again ???
    >>
    >>
    >> <Gord Dibben> wrote in message
    >> news:igaap0psnis6ch1g5iuaqoqie7l0iaf1cl@4ax.com...
    >> >I also have the EasyShare software from Kodak.
    >> >
    >> > Unchecking in msconfig will stop it from loading at startup.
    >> >
    >> > There is no "don't load at startup" feature in EasyShare Preferences so
    >> > has to
    >> > be done through msconfig.
    >> >
    >> > Gord
    >> >
    >> > On Thu, 11 Nov 2004 21:23:56 -0500, "Road Runner"
    >> > <beepbeep@hotmail.com>
    >> > wrote:
    >> >
    >> >>Cool , Didn't know that , Its nice that Microsoft has corrected this
    >> >>option
    >> >>... Thanks for that tip
    >> >>
    >> >>
    >> >>"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >> >>news:OVxSr7EyEHA.1392@tk2msftngp13.phx.gbl...
    >> >>> Hi,
    >> >>>
    >> >>> If disabled, it will run when invoked for use, otherwise not. It will
    >> >>> not
    >> >>> re-enable itself in the startup routine. The system configuration
    >> >>> utility
    >> >>> has more control in WinXP than it did in earlier versions of Windows.
    >> >>>
    >> >>> --
    >> >>> Best of Luck,
    >> >>>
    >> >>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> >>> http://mvp.support.microsoft.com/
    >> >>> Associate Expert - WindowsXP Expert Zone
    >> >>> www.microsoft.com/windowsxp/expertzone
    >> >>> Windows help - www.rickrogers.org
    >> >>>
    >> >>> "Road Runner" <beepbeep@hotmail.com> wrote in message
    >> >>> news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    >> >>>> Hey Rick ... By doing just that wouldn't the program start again
    >> >>>> when
    >> >>>> if
    >> >>>> she was to use it again ???
    >> >>>> I would believe it would be best as to do what Jerry suggested ...
    >> >>>>
    >> >>>>
    >> >>>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >> >>>> news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    >> >>>>> Hi,
    >> >>>>>
    >> >>>>> Click start/run, type msconfig and click ok. Go to the startup tab,
    >> >>>>> uncheck the line that loads that software.
    >> >>>>>
    >> >>>>> --
    >> >>>>> Best of Luck,
    >> >>>>>
    >> >>>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> >>>>> http://mvp.support.microsoft.com/
    >> >>>>> Associate Expert - WindowsXP Expert Zone
    >> >>>>> www.microsoft.com/windowsxp/expertzone
    >> >>>>> Windows help - www.rickrogers.org
    >> >>>>>
    >> >>>>> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in
    >> >>>>> message
    >> >>>>> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    >> >>>>>>I am trying to prevent a program (Kodak Easyshare) from running
    >> >>>>>>every
    >> >>>>>>time I
    >> >>>>>> boot up. Can anyone tell me how to stop it? Thanks.
    >> >>>>>
    >> >>>>>
    >> >>>>
    >> >>>>
    >> >>>
    >> >>>
    >> >>
    >> >
    >>
    >>
    >>
  12. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Pickup a copy of 'autoruns' from "http://www.sysinternals.com/". It is a
    great freeware tool for managing software that runs at boot time. Much
    better than msconfig for this particular purpose.

    Good Luck
  13. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    The statement may not be interpreted correctly as if you untick the Kodak
    programs under normal startup in the STARTUP tab they will restart when
    Windows is load the next time. The only way to prevent them from restarting
    using MSCONFIG is to use selective startup and untick the programs in the
    startup tab, from then on you will be using selective start and not have the
    programs start--if you revert back to normal start---you will get the Kodak
    programs to start again. The easiest way to prevent the Easy share software
    from starting and retaining the programs so you can start them manually is to
    go to Start--Programs-Startup-see the Kodak Programs being displayed there
    and right click and delete them. You do not have to use MSCONFIG and can
    leave your computer in Normal Startup. This does not delete the programs nor
    remove them --it only stops them from starting when Windows is loaded.

    "lvee" wrote:

    > The information IS detailed, and Correct.
    > There is no need to switch between Normal, or Selective Startup, and in
    > fact, each time you alter that, whatever you have changed on the 'startup
    > tab' will be altered. If you have Normal selected you will have tons of
    > things loading when you start your pc, in fact everything you have will load
    > at startup. If you have 'selective' then, pick only those you want at
    > startup, hit okay, and leave it. Do not put it back to normal mode. That
    > only negates your 'selective startup' choices and reverts back to loading
    > everything at startup. Yes, you will, every time you make a change to that,
    > get a message the next time you start your computer reminding you of your
    > changes. If you don't want to be reminded, hit 'don't show this message
    > again' However, if you make another change after that, you will, again, get
    > that message.
    >
    > "Country" <Country@discussions.microsoft.com> wrote in message
    > news:CFFF4C44-7433-409E-A930-9C23A53BB2AA@microsoft.com...
    > >I do not believe the information is detailed or correct-as if you go to
    > > msconfig you get the option of normal startup or selective--if you go to
    > > the
    > > startup tab and uncheck the Kodak programs -hit apply -it does nothing--as
    > > when you start up again in normal start mode the programs will reload. If
    > > you
    > > select selective startup--then uncheck the Kodak prog. in the startup
    > > tab--it
    > > will remove them but you will get msg from Windows that you changed the
    > > start
    > > and ask you if you want to keep that or not---if you say dont show the msg
    > > and keep the selective startup--the programs will not start at Windows
    > > opening. ==but if you go back and select Normal start they will restart
    > > again. I have been trying to get rid of the Easyshare from starting using
    > > Normal startup--but so far cannot do so. I did not want to keep using the
    > > Selective startup. Why Kodak does this is ??? another problem with Xp is
    > > that
    > > all accounts will encounter the same problem plus if they do not have
    > > administrative privileges they cannot use all of the Easyshare
    > > features-Kodak
    > > is not user friendly
    > >
    > > "Road Runner" wrote:
    > >
    > >> Hey Gord ... When you do that option Uncheck in the msconfig start up ,
    > >> What
    > >> happen if you load the program manually afterwards , Does it load the
    > >> program ( EasyShare ) up again whenever you reboot or start up your
    > >> computer
    > >> again ???
    > >>
    > >>
    > >> <Gord Dibben> wrote in message
    > >> news:igaap0psnis6ch1g5iuaqoqie7l0iaf1cl@4ax.com...
    > >> >I also have the EasyShare software from Kodak.
    > >> >
    > >> > Unchecking in msconfig will stop it from loading at startup.
    > >> >
    > >> > There is no "don't load at startup" feature in EasyShare Preferences so
    > >> > has to
    > >> > be done through msconfig.
    > >> >
    > >> > Gord
    > >> >
    > >> > On Thu, 11 Nov 2004 21:23:56 -0500, "Road Runner"
    > >> > <beepbeep@hotmail.com>
    > >> > wrote:
    > >> >
    > >> >>Cool , Didn't know that , Its nice that Microsoft has corrected this
    > >> >>option
    > >> >>... Thanks for that tip
    > >> >>
    > >> >>
    > >> >>"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > >> >>news:OVxSr7EyEHA.1392@tk2msftngp13.phx.gbl...
    > >> >>> Hi,
    > >> >>>
    > >> >>> If disabled, it will run when invoked for use, otherwise not. It will
    > >> >>> not
    > >> >>> re-enable itself in the startup routine. The system configuration
    > >> >>> utility
    > >> >>> has more control in WinXP than it did in earlier versions of Windows.
    > >> >>>
    > >> >>> --
    > >> >>> Best of Luck,
    > >> >>>
    > >> >>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    > >> >>> http://mvp.support.microsoft.com/
    > >> >>> Associate Expert - WindowsXP Expert Zone
    > >> >>> www.microsoft.com/windowsxp/expertzone
    > >> >>> Windows help - www.rickrogers.org
    > >> >>>
    > >> >>> "Road Runner" <beepbeep@hotmail.com> wrote in message
    > >> >>> news:OKwukdEyEHA.352@TK2MSFTNGP14.phx.gbl...
    > >> >>>> Hey Rick ... By doing just that wouldn't the program start again
    > >> >>>> when
    > >> >>>> if
    > >> >>>> she was to use it again ???
    > >> >>>> I would believe it would be best as to do what Jerry suggested ...
    > >> >>>>
    > >> >>>>
    > >> >>>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > >> >>>> news:u2PUKv9xEHA.2504@TK2MSFTNGP10.phx.gbl...
    > >> >>>>> Hi,
    > >> >>>>>
    > >> >>>>> Click start/run, type msconfig and click ok. Go to the startup tab,
    > >> >>>>> uncheck the line that loads that software.
    > >> >>>>>
    > >> >>>>> --
    > >> >>>>> Best of Luck,
    > >> >>>>>
    > >> >>>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
    > >> >>>>> http://mvp.support.microsoft.com/
    > >> >>>>> Associate Expert - WindowsXP Expert Zone
    > >> >>>>> www.microsoft.com/windowsxp/expertzone
    > >> >>>>> Windows help - www.rickrogers.org
    > >> >>>>>
    > >> >>>>> "Weatherman" <Weatherman@discussions.microsoft.com> wrote in
    > >> >>>>> message
    > >> >>>>> news:5B7D02F2-9737-4799-A192-37E1AD426CD4@microsoft.com...
    > >> >>>>>>I am trying to prevent a program (Kodak Easyshare) from running
    > >> >>>>>>every
    > >> >>>>>>time I
    > >> >>>>>> boot up. Can anyone tell me how to stop it? Thanks.
    > >> >>>>>
    > >> >>>>>
    > >> >>>>
    > >> >>>>
    > >> >>>
    > >> >>>
    > >> >>
    > >> >
    > >>
    > >>
    > >>
    >
    >
    >
Ask a new question

Read More

Microsoft Windows XP