Sign in with
Sign up | Sign in
Your question

XP won't boot when installing 2x1gb on Gigabyte M/B

Last response: in Memory
Share
September 17, 2006 2:24:54 PM

I hope that someone can answer this question - it's probably very obvious but I cannot find any answers on the web at all.

I have a GigaByte GA-8SIML ver 1.0 Motherboard. After checking their web site it states that I can have 2gb of RAM as a total in my 2 RAM slots.

I then purchased 2x1gb of new RAM. Specification of these 2 are;
Size: 1GB x 2
Type: PC2100
Manufacturer: AUM
Condition: New, sealed
Branded: -
Part Number: DD5104ADTA-7A
Branded Part Code: -
Feature: DDR (chip 128x4), Non-ECC, Unbuffered, 16 chips
FSB / Speed: 266MHz
Number Of Pins: 184
Cas Latency: CL 2.5
High Density: YES

Initially I installed both at the same time = The PC would not boot :cry: 
I then installed 1x1gb(Slot 1) 1x256mb(Slot 2) = PC boots ok
I checked the same config with the other new 1gb card = PC boots OK
I then repeated the above, but with new 1gb cards in Slot 2 = PC OK
BUT When I install both 1gb RAM Cards = The PC will not boot
and I get the error regarding = Windows\system32\config\system

I would very much appreciate your help, as this memory was very expensive and i have followed their website guidelines very carefully

Regards in Much Anticipation

Chris
a b } Memory
September 17, 2006 2:48:50 PM

Quote:
Initially I installed both at the same time = The PC would not boot
I then installed 1x1gb(Slot 1) 1x256mb(Slot 2) = PC boots ok
I checked the same config with the other new 1gb card = PC boots OK
I then repeated the above, but with new 1gb cards in Slot 2 = PC OK
BUT When I install both 1gb RAM Cards = The PC will not boot
and I get the error regarding = Windows\system32\config\system


Have you tried going into the BIOS and setting the RAM specs (timings, speed, latencies, etc. manually to manufacturer specs? Set the BIOS manually as described, shut down then add the second DIMM and try to boot up. It is your BIOS picking up the second DIMM and not being able to make the changes automaticaly to run the two DIMMS. HTH.
September 17, 2006 3:17:53 PM

Badge

Thanks for your reply and advice

I powered down, installed the 2nd 1gb RAM card and then rebooted

Checking the BIOS when it 1st boots, I have the following;

CPU Type = Intel(R) Penuim(R) 4
CPU Speed = 2500mhz
Cash Size = 512mb
Memory Size = 1984mb
Bios Version = 8SIML V3.0B
VGA Bios = V1.11.19

So it appears that the BIOS recognises both the new 1gb RAM Cards

BUT XP will still not boot
I still get the same error;
--Missing or corrupt -- windows\system32\config\system

Obbviously I have then re-installed the old 256mb RAM along with 1 of the new ones, XP then boots no problems

Any other tips??

Chris
Related resources
a b } Memory
September 17, 2006 3:23:43 PM

Try downloading CPU-Z here and check your RAM timings, speed, etc. You may have to go into your BIOS and adjust the RAM timings to the correct settings t run the new RAM. For example. In your BIOS manually set your timings to 2.5-3-3-8 at 266 mhz.

http://www.cpuid.com/
September 17, 2006 3:53:40 PM

OK

Downloaded CPU-Z and ran the tool, clicked on the tab "RAM SETTINGS" - which states;
CAS Latency = 2.5 clocks
RAS# to CAS delay = 3 clocks
RAS Precharge = 3 clocks
Cycle time (TRAS) = 6 clocks
Bank Cycle Time (TRC)) = 10 clocks

I'm assuming that this is my existing configuration??????

Rebooted PC but when entering the BIOS screen, it does not appear to have a funtion that allows me to change these Settings

Can you tell me;
1) How to I change the BIOS Settings for the RAM
2) Should I be using the setting that CPU-Z states?

Chris
a b } Memory
September 17, 2006 4:26:20 PM

Quote:
Downloaded CPU-Z and ran the tool, clicked on the tab "RAM SETTINGS" - which states;
CAS Latency = 2.5 clocks
RAS# to CAS delay = 3 clocks
RAS Precharge = 3 clocks
Cycle time (TRAS) = 6 clocks
Bank Cycle Time (TRC)) = 10 clocks

I'm assuming that this is my existing configuration??????



Yes, under the tab labeled memory those are your current settings. The number adjacent to FREQUENCY there should be around 266 mhz. That is PC 2100 timings. Check that FREQUENCY number.


Quote:
Rebooted PC but when entering the BIOS screen, it does not appear to have a funtion that allows me to change these Settings



You should read your MB manual and under BIOS and find how to adjust the RAM timings.

Quote:
Can you tell me;
1) How to I change the BIOS Settings for the RAM
2) Should I be using the setting that CPU-Z states?


1. Read you manual for the Gigabyte MB. BIOS>RAM>TIMINGS
2. Chech the manyfacturer timings pr4eset (SPID) timings of your RAM. Try and set the timings manually in your BIOS to the RAM mfg. advertised timings. Also, you want to be running at arouind 266 mhz. or PC2100 Time.
September 17, 2006 8:20:56 PM

I appear to be failing terribly and very much appreciate your help so far

Have run CPU-Z and noticed that "Frequency" and "FSB Dram" both have no entry stating what the config is.

Downloaded the Gigabyte manual for my motherboard. Mmm interesting as it states that to edit the BIOS I should press DEL when powering up

I have done this and nothing happens BUT when I press F2 on powering up I do get the BIOS screen BUT cannot edit it.

I downloaded Gigabyte's @BIOS software - installed and ran it - then got an error - "Uknown flash type or BIOS is write protected"

I should add that this mother board came prebuilt with my system and I would never have password protected my BIOS.

SO - Having done all of that, I am back at square one!!!! :cry:  :cry: 

Having surfed the web a lot more - I wonder whether removing the CMOS Battery might reset everything and allow me to configure the BIOS - ANY THOUGHTS ON THAT ONE!!!!

Again I must emphasise that both new 1Gb RAM's work in isolation, with a 256Mb RAM module in the other slot - any combination works fine ---- Just not 2x1gb together

Yours in frustration

Chris
a b } Memory
September 17, 2006 8:25:04 PM

Yeah, if the board came on a prebuilt many mfg's won't let you have control of the BIOS. Removing the battery and resetting the CMOS jumper should reset the BIOS back to it's default position. With that prebuilt it is very possible you are not going to get to use both DIMMS of the aftermarket RAM like you would be able to otherwise.
September 17, 2006 8:53:17 PM

OK Last Question(s)

1) How long should I remove the Battery for?
2) How long should I remove the CMOS jumper for?
The CMOS Jumper has three pins
It is currently in the LOWER position
Should I just remove it and then replace it in the same position
OR move it to the UPPER Position

Sorry but the manual does not state anything about this

If this does not work - well then I can at least get some sleep (That will be a whole day trying to install 2gb of RAM)

Chris
September 17, 2006 9:00:08 PM

Please do not mess with the CMOS yet.

Before you do anything else, please list *everything* in your system, including brand and model number of MB, CPU, CPU hsf, case, power supply, RAM you already have, hard drive(s), optical drive(s), video board, etc.

Second, download and install PC Wizard 2006: http://www.cpuid.com/pcwizard.php

Make sure you have one old DIMM and one new DIMM installed.

Run PC Wizard 2006; select the Mainboard icon at top left (green arrow pointing down to computer case), then double-click on "Chipset" in the upper right window. This will bring up your *currently running* info in the bottom right window. Note the "Northbridge Information", including FSB freq, Bus Speed, and Memory Freq (max). Also note the "Memory Information", including Frequency and CAS Latency.
Now, double-click on "Physical Memory" in the upper-right window. Note the "Information SPD EEPROM (A0)" in the lower right window, especially the "Supported Frequencies" and "CAS Latency". Further down the bottom right window, note the same information under "Information SPD EEPROM (A1)".

This will tell us (a) what the memory is running at right now, and (b) what speeds are automatically supported. Your problem may be as simple as your new memory not having a slow-enough speed programmed into its "auto" (SPD) settings.
a b } Memory
September 18, 2006 1:21:03 AM

Try this:

In windows select the start menu, select run, type MSCONFIG, hit ok, select the advanced tab (if there is one) at the lower right corner. Now find the option that states "Limit memory to" and uncheck it. Reboot and the system will reflect the proper amount of memory.
!