Sign in with
Sign up | Sign in
Your question

Need help really bad ..

Last response: in Storage
Share
September 17, 2006 6:12:19 PM

Hi

I have Raid 0 on 2 hard drives 120 gigs each (240)..I'm running XP home on a 1.2 AMD Atlon 512 mb ramwith a Via chipset.

My drives are assigned Primary and secondary and have their own cable connected directly to the controller.

My cd-rom and DVD player are directly connected to my motherboard on seperate cables.

I can't boot up and can't get into safe mode. When I try safe mode it does it system check and stops on O/O which is O/O defrag program that I had installed for 2 years with no problem.I can't even get into recovery with the XP disk as it keeps freezing on this program O/O defrag.

I remember setting up O/0 defrag to check files upon booting and it took only a few seconds to do it then it would boot.It seems now there's something wrong with O/O defrag program preventing me from booting.

I wanted to go into safemode to removed O/O defrag but when I hit enter for safemode it does it thing and when it reaches O/O defrag program it just freezes.

How can I get in to remove this program to see if I can continue booting?

I have tons of shiat on these drives and cannot lose this data for anything.

I had 2 old drives (40 gigs each) and installed windows XP on them (Raid O also)and now up and running and posting here.

I then hooked up the 2 drives in question ..one on each cable where the other drives are. I put the old C drive on the same cable as the the new C drive and put the old D drive on the same cable as the new D drive.

But this is not working as the old drives don't seem to exist anywhere.When booting it only shows new drives and when I look into my computer they aren't there also.

I was hoping I could access my data this way and then transfer all my data to a external drive when I buy one this Tuesday.

Is there anyway to get access to this data? I don't care about raid 0 anymore as when I get my data back I'm getting rid of Raid and will keep all my data on external drives in future and just run it normally.

Thanks for your time..

Blue
System: Running XP Home
AMD 1.2 266 FSB
GA-7DX
AMD Athlon (k7) Chipset AMD 650 With VIA 686B
512 ram
GTS 2 ultra DDR 64
2 HD 120 Gigs each-RAID 0 Promise fastrack 100 controller card.
Sony DRU510A
Lite-on Dvd Rom
Audigy 2

More about : bad

a b G Storage
September 18, 2006 4:33:09 PM

Was everthing working correctly and then just suddenly quit working?
Have you tried a recovery install off the xp cd? This will reinstall the os but leave other files intact.

NOTE: Its never a good idea to keep important data on a raid 0 setup. If one drive fails there is no way to recover the data. Use raid 1 or raid 5 for security.
!