Sign in with
Sign up | Sign in
Your question

NFSHS/W98 strange problem

Last response: in Video Games
Share
Anonymous
April 10, 2004 9:25:23 PM

Archived from groups: alt.games.need-for-speed (More info?)

I gave up trying to make it run on xp and installed HS on W98. But I didn't
expect what happens now. I installed the game without any patches, cause
it's a copy and the crack doesn't work after patching. I only used the
spotpatch for my gf2mx400 video card. Game works ok, except that in some
locations on specific tracks framerate drops horribly without any good
reason. Every time in the same place, eg. Celtic Ruins - near the lap
finish, after the two curves and under the tunnel on the last straight.
But I've got a bigger problem - seems that my keyboard locks soon after
start of every race. It lasts about 30secs and is really annoying. When I
just tap the left/right it sometimes locks and keeps turning. Keyboard stops
responding to anything for those 30secs, so I can't even press pause and
wait till it all comes back to normal...
Anybody having any idea what the hell is wrong? Running on Cel 2.1GHz, 256mb
ddr, gf2mx400, nvidia detonators 56.64 (or sth) and dx9.0b afair.

Heeelp!

Buka
Anonymous
April 10, 2004 9:25:24 PM

Archived from groups: alt.games.need-for-speed (More info?)

Micha³ 'Buka' Uberman wrote:

> I gave up trying to make it run on xp and installed HS on W98. But I didn't
> expect what happens now. I installed the game without any patches, cause
> it's a copy and the crack doesn't work after patching. I only used the
> spotpatch for my gf2mx400 video card. Game works ok, except that in some
> locations on specific tracks framerate drops horribly without any good
> reason. Every time in the same place, eg. Celtic Ruins - near the lap
> finish, after the two curves and under the tunnel on the last straight.
> But I've got a bigger problem - seems that my keyboard locks soon after
> start of every race. It lasts about 30secs and is really annoying. When I
> just tap the left/right it sometimes locks and keeps turning. Keyboard stops
> responding to anything for those 30secs, so I can't even press pause and
> wait till it all comes back to normal...
> Anybody having any idea what the hell is wrong? Running on Cel 2.1GHz, 256mb
> ddr, gf2mx400, nvidia detonators 56.64 (or sth) and dx9.0b afair.
>
> Heeelp!
>
> Buka
>
Your asking for help when using a "hacked/cracked" version of the game?
I think you might want to consider that it could be the root of your
problem. If you like the game, buy it and your problems will most likely
go away.

--
[remove nospam to reply]
Anonymous
April 10, 2004 9:25:24 PM

Archived from groups: alt.games.need-for-speed (More info?)

Buy the game, it's worth it.





"Micha³ 'Buka' Uberman" <buka@wywal.to.tkchopin.pl> wrote in message
news:c593kp$s00$1@news.onet.pl...
> I gave up trying to make it run on xp and installed HS on W98. But I
didn't
> expect what happens now. I installed the game without any patches, cause
> it's a copy and the crack doesn't work after patching. I only used the
> spotpatch for my gf2mx400 video card. Game works ok, except that in some
> locations on specific tracks framerate drops horribly without any good
> reason. Every time in the same place, eg. Celtic Ruins - near the lap
> finish, after the two curves and under the tunnel on the last straight.
> But I've got a bigger problem - seems that my keyboard locks soon after
> start of every race. It lasts about 30secs and is really annoying. When I
> just tap the left/right it sometimes locks and keeps turning. Keyboard
stops
> responding to anything for those 30secs, so I can't even press pause and
> wait till it all comes back to normal...
> Anybody having any idea what the hell is wrong? Running on Cel 2.1GHz,
256mb
> ddr, gf2mx400, nvidia detonators 56.64 (or sth) and dx9.0b afair.
>
> Heeelp!
>
> Buka
>
!