Sign in with
Sign up | Sign in
Your question

Outlook doesn't work with IMAP

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 19, 2005 5:36:27 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Maybe you can help me - I thought I had this figured out, but I guess not
now!
Outlook for my Microsoft PocketPC 4.20 keeps quitting on me. When I type in
a new IMAP account, it asks if I want to check the account now, and it
sucessfully connects and copies all the messages in the inbox to my PDA. It
even works after that, when I use either the send/receive icon or the
connect/disconnect icon. But then a day later it connects, and seems to be
working, but finds no new messages, even if there are some. I thought maybe
it was because I had the inbox sync checked, but it quit again since I've
disabled that. I'm using the sync cable for the internet connection.

More about : outlook work imap

Anonymous
January 19, 2005 6:35:27 AM

Archived from groups: microsoft.public.pocketpc (More info?)

A follow-up:
*I noticed that the connect/disconnect button works only as a send/receive
button - that is, it connects, receives headers, folders, and disconnects -
without downloading the new messages.
*Also, if I add or remove IMAP folders using another computer, it *does*
detect the new folder - but shows it as having no messages in it either.
*If I delete the mail profile and create a new, identical one, it works...
for a little while.

Any ideas?

"Edward L. Mann" <guedo_sarragucci@yahoo.com> wrote in message
news:LIjHd.13798$OF5.1839@attbi_s52...
> Maybe you can help me - I thought I had this figured out, but I guess not
> now!
> Outlook for my Microsoft PocketPC 4.20 keeps quitting on me. When I type
in
> a new IMAP account, it asks if I want to check the account now, and it
> sucessfully connects and copies all the messages in the inbox to my PDA.
It
> even works after that, when I use either the send/receive icon or the
> connect/disconnect icon. But then a day later it connects, and seems to
be
> working, but finds no new messages, even if there are some. I thought
maybe
> it was because I had the inbox sync checked, but it quit again since I've
> disabled that. I'm using the sync cable for the internet connection.
>
>
Anonymous
January 19, 2005 8:33:38 AM

Archived from groups: microsoft.public.pocketpc (More info?)

2nd Update:
LOTS more testing done - the problem appears to start when I delete a
message it downloaded off the IMAP server. Once I do that, it won't receive
messages anymore - and it failed to delete the message off the IMAP server,
too. Perhaps it is running into an error while trying to delete the message
off the server, and this is causing it to abort connecting (and therefore
aborting downloading the new messages)?

"Edward L. Mann" <guedo_sarragucci@yahoo.com> wrote in message
news:LIjHd.13798$OF5.1839@attbi_s52...
> Maybe you can help me - I thought I had this figured out, but I guess not
> now!
> Outlook for my Microsoft PocketPC 4.20 keeps quitting on me. When I type
in
> a new IMAP account, it asks if I want to check the account now, and it
> sucessfully connects and copies all the messages in the inbox to my PDA.
It
> even works after that, when I use either the send/receive icon or the
> connect/disconnect icon. But then a day later it connects, and seems to
be
> working, but finds no new messages, even if there are some. I thought
maybe
> it was because I had the inbox sync checked, but it quit again since I've
> disabled that. I'm using the sync cable for the internet connection.
>
>
!