Sign in with
Sign up | Sign in
Your question

Faults with windows 7 networking

Last response: in Windows 7
Share
November 15, 2009 9:42:36 AM

After installing windows 7 Ultimate on to two computers and having all types of trouble to get a network working correctly. I am networking 2 desktops and a laptop with XP and also have a media centre in the lounge room all conected by Ethernet cable. Under windows XP and the same configeration I had no problems. I would like to know what DRUGS the programers at Microsoft were on when they come up with this package. Why the *** they changed the networking setup to a homegroup witch has completly ruined a good system up. Cheers Brian :bounce: 
November 15, 2009 10:45:55 AM

you must rename the network to ie workgroup or whatever your home network name is on all the machines. if possible use static ip and not dhcp. for ie under windows xp right click my computer and go to the tab of computer name and see what is the workgroup. if you have multiple different names for every computer well they will not communicate to each other... you need to setup the proper network identification, subnet, network name, and so on
m
0
l
November 15, 2009 8:04:52 PM

Yep all of the above has been done. The firewall has been disabled and all drives and files for shairing have been selected.
The media player sees all computers and will only look at the XP computer.
The media player sees both Windows 7 computers but will not open the computers to view or open drives.

Duesouth said:
you must rename the network to ie workgroup or whatever your home network name is on all the machines. if possible use static ip and not dhcp. for ie under windows xp right click my computer and go to the tab of computer name and see what is the workgroup. if you have multiple different names for every computer well they will not communicate to each other... you need to setup the proper network identification, subnet, network name, and so on

m
0
l
Related resources
November 15, 2009 8:29:41 PM

There is a setting in Start > Control Panel > Network and Sharing Centre > Choose homegroup and sharing options > Changed advanced sharing settings > Password protected sharing - turn it off.
m
0
l
a b $ Windows 7
November 16, 2009 12:11:49 AM

Yes, you have to turn off password protected sharing, as it's enabled by default. People complained that Windows wasn't secure enough out of the box.
m
0
l
November 16, 2009 3:59:22 AM

Thank to all. I have found the problem, Even though the media player is only two years old it is not recognised by Windows 7, Looks like I need to purhase a new media player centre. Cheers Brian.
m
0
l
!