Sign in with
Sign up | Sign in
Your question

Need help. ASAP! PLEASE

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
September 20, 2006 3:18:14 AM

i was using Acronis OS Selector 8.0 to set up a multiple os cause i had heard from someone that it was easy to use and i didnt have sucess with partition magic 8.0 so i decieded to use that i left my computer on for a while and was doing my homework, installation finished and the computer restarted and windows would load properly and i got the blue screen cant remember what it said but i tried to boot in safe mode and it wouldnt let me either still got the same blue screen. So i deciede to pop in the XP disk and when the setup load i hit r and then type in fixboot and i get it to load windows and i uninstalled Acronis OS Selector 8.0 but then i looked at my hard drive my going to my computer and right clicking on my HD and clicking properties i went from 64GB to 209GB used space here are my system specs:

MSI k7n2 Delta2 Platinum
Socket A AMD sempron 3000+ @2.21GHz
768 mb of pc 2700 ram @185
250GB Maxtor Ultra16
PNY GeForce 6600Gt 128mb
Antec Sonata II Case With a SmartPower 2.0 PSU
NEC Dvd/RW
Windows XP PRO

any help would be appreciated

Thanks,
Alex

More about : asap

September 20, 2006 2:34:41 PM

multiple OS's on one system is just a big headache....had xp and redhat on my school laptop.....big pain in the ass
September 20, 2006 2:38:44 PM

If you want to run multiple OS's, go get VMServer or VMPlayer from www.VMWare.com. Keeps the host system clean and permits the use of dozen's of different operating systems.
Related resources
September 20, 2006 3:03:54 PM

Yup I'd just format and re-install. Buy one of those usb-IDE cables, slave your hard drive to someone else's computer to get your files you need off of it, then just reinstall Windows.
September 20, 2006 3:19:29 PM

Quote:
i was using Acronis OS Selector 8.0 to set up a multiple os cause i had heard from someone that it was easy to use and i didnt have sucess with partition magic 8.0 so i decieded to use that i left my computer on for a while and was doing my homework, installation finished and the computer restarted and windows would load properly and i got the blue screen cant remember what it said but i tried to boot in safe mode and it wouldnt let me either still got the same blue screen. So i deciede to pop in the XP disk and when the setup load i hit r and then type in fixboot and i get it to load windows and i uninstalled Acronis OS Selector 8.0 but then i looked at my hard drive my going to my computer and right clicking on my HD and clicking properties i went from 64GB to 209GB used space here are my system specs:

MSI k7n2 Delta2 Platinum
Socket A AMD sempron 3000+ @2.21GHz
768 mb of pc 2700 ram @185
250GB Maxtor Ultra16
PNY GeForce 6600Gt 128mb
Antec Sonata II Case With a SmartPower 2.0 PSU
NEC Dvd/RW
Windows XP PRO

any help would be appreciated

Thanks,
Alex


Before you do that...

Load up the Reovery Console and use the FIXMBR option. Ignore the warning, and this should allow you to boot into Windows. Of course backup first- as they COULD cause data loss, but can prevent a total F&R.
September 20, 2006 10:58:26 PM

thanks for all your guys help how can i save my activation information?
!