Sign in with
Sign up | Sign in
Your question

FileSharing Probelm

Tags:
  • Domain
  • Desktops
  • Windows Server
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 13, 2004 8:39:34 PM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
desktop, and 1 WinXP Professional desktop. The domain is called "test" and
both desktops are logged into the domain.

When I share a folder on the win2k desktop, I am able to select a domain
user "joe" to have permission to that folder and I am able to get to that
folder from the other desktop and the server.

However, when I go to share a folder which resides on the XP desktop, I do
not have the option to add any domain users. I am only allowed to add local
users.

Why could this be?

More about : filesharing probelm

Anonymous
November 13, 2004 10:05:22 PM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

you sure its PRO and not home?

Also not sure if this has anything to do with it, did you turn off simple
file sharing?




"Fred Hammond" <freddhammond@yahoo.com> wrote in message
news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
>I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
> desktop, and 1 WinXP Professional desktop. The domain is called "test" and
> both desktops are logged into the domain.
>
> When I share a folder on the win2k desktop, I am able to select a domain
> user "joe" to have permission to that folder and I am able to get to that
> folder from the other desktop and the server.
>
> However, when I go to share a folder which resides on the XP desktop, I do
> not have the option to add any domain users. I am only allowed to add
> local
> users.
>
> Why could this be?
>
>
Anonymous
November 13, 2004 11:36:34 PM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

"Fred Hammond" <freddhammond@yahoo.com> wrote in message
news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
>I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
> desktop, and 1 WinXP Professional desktop. The domain is called "test" and
> both desktops are logged into the domain.
>
> When I share a folder on the win2k desktop, I am able to select a domain
> user "joe" to have permission to that folder and I am able to get to that
> folder from the other desktop and the server.
>
> However, when I go to share a folder which resides on the XP desktop, I do
> not have the option to add any domain users. I am only allowed to add
> local
> users.
>
> Why could this be?
>
>
Do you see a locations button on the security tab?

Matt
MCT, MCSE
Related resources
Anonymous
November 14, 2004 12:17:05 AM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

See the link below on how to configure dns for an Active Directory Domain.
It MUST be done correctly or problems like what you experience can happen.
In particular your domain controller must point ONLY to itself as it's
preferred dns server as shown by Ipconfig /all and the domain computers
must point ONLY to the domain controller and never an ISP dns server. Also
software firewalls or other "protection" software can cause problems on a
domain and often booting into safe mode with networking can isolate such
problems. I would also check Event Viewer on the XP Pro computer for any
pertinent errors and run the netdiag support tool on it looking for problems
with network connectivity and problems with dns, dclist, and secure channel.
The support tools are on the install disk of the operating system in the
support/tools folder. You should also run netdiag and dcdiag on your domain
controller. --- Steve

http://support.microsoft.com/default.aspx?scid=kb%3Ben-...

"Fred Hammond" <freddhammond@yahoo.com> wrote in message
news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
>I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
> desktop, and 1 WinXP Professional desktop. The domain is called "test" and
> both desktops are logged into the domain.
>
> When I share a folder on the win2k desktop, I am able to select a domain
> user "joe" to have permission to that folder and I am able to get to that
> folder from the other desktop and the server.
>
> However, when I go to share a folder which resides on the XP desktop, I do
> not have the option to add any domain users. I am only allowed to add
> local
> users.
>
> Why could this be?
>
>
Anonymous
November 14, 2004 1:20:33 AM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

1) There is no "locations" button on the "security" tab.

2) I am logged on as a domain user and not as local admin.

3) I am sure that I am using XP Pro. XP Home can not join a domain.

"Matt Anderson" <andersonnoapam@dynedge.com> wrote in message
news:uo5tFpeyEHA.1188@tk2msftngp13.phx.gbl...
>
> "Fred Hammond" <freddhammond@yahoo.com> wrote in message
> news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
> >I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
> > desktop, and 1 WinXP Professional desktop. The domain is called "test"
and
> > both desktops are logged into the domain.
> >
> > When I share a folder on the win2k desktop, I am able to select a domain
> > user "joe" to have permission to that folder and I am able to get to
that
> > folder from the other desktop and the server.
> >
> > However, when I go to share a folder which resides on the XP desktop, I
do
> > not have the option to add any domain users. I am only allowed to add
> > local
> > users.
> >
> > Why could this be?
> >
> >
> Do you see a locations button on the security tab?
>
> Matt
> MCT, MCSE
>
>
Anonymous
November 14, 2004 1:27:13 AM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

"Fred Hammond" <freddhammond@yahoo.com> wrote in message
news:%23hmZnjfyEHA.4028@TK2MSFTNGP09.phx.gbl...
> 1) There is no "locations" button on the "security" tab.
>
NTFS file system?

Matt
Anonymous
November 14, 2004 2:01:07 AM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

Color me frustrated...both of my desktops are set to use DHCP. I manually
changed my XP Pro box to use the IP of my Win2k3 server (192.168.0.100) for
its DNS. Voila!! All worked fine.

Now, all of my machines are connected to a Netgear MR814v2 Wireless Router
(192.168.0.1) that is acting as a DHCP server. How can I get that router
(in its role as a DHCP server) to give out the IP of my Win2k3 server
(192.168.0.100) as the DNS server for my clients? Becuz as of now, the
wireless router is giving out the IP Address of itself (192.168.0.1). It
would be ideal to have each client be totally set to use DHCP instead of
having to obtain its IP automatically and have to put in the DNS server
manually.


"Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
news:eGsUskfyEHA.824@TK2MSFTNGP11.phx.gbl...
> See the link below on how to configure dns for an Active Directory Domain.
> It MUST be done correctly or problems like what you experience can happen.
> In particular your domain controller must point ONLY to itself as it's
> preferred dns server as shown by Ipconfig /all and the domain computers
> must point ONLY to the domain controller and never an ISP dns server. Also
> software firewalls or other "protection" software can cause problems on a
> domain and often booting into safe mode with networking can isolate such
> problems. I would also check Event Viewer on the XP Pro computer for any
> pertinent errors and run the netdiag support tool on it looking for
problems
> with network connectivity and problems with dns, dclist, and secure
channel.
> The support tools are on the install disk of the operating system in the
> support/tools folder. You should also run netdiag and dcdiag on your
domain
> controller. --- Steve
>
> http://support.microsoft.com/default.aspx?scid=kb%3Ben-...
>
> "Fred Hammond" <freddhammond@yahoo.com> wrote in message
> news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
> >I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
> > desktop, and 1 WinXP Professional desktop. The domain is called "test"
and
> > both desktops are logged into the domain.
> >
> > When I share a folder on the win2k desktop, I am able to select a domain
> > user "joe" to have permission to that folder and I am able to get to
that
> > folder from the other desktop and the server.
> >
> > However, when I go to share a folder which resides on the XP desktop, I
do
> > not have the option to add any domain users. I am only allowed to add
> > local
> > users.
> >
> > Why could this be?
> >
> >
>
>
Anonymous
November 14, 2004 2:01:08 AM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

The correct way to do it is to configure your domain controller to be the
DHCP server by configuring and activating the scope with the options
configured for the scope that the wizard would prompt you for and then
disabling DHCP on the router and is exactly what I do on my home Active
Directory domain network. Possibly you can configure your router via it's
web interface as in http://192.168.0.1 to dish out the IP address of the
domain controller as the dns server but that is less than ideal in a domain
as it will not have all the options that the DHCP scope would have on the
domain controller. --- Steve


"Fred Hammond" <freddhammond@yahoo.com> wrote in message
news:eNlSS6fyEHA.2316@TK2MSFTNGP15.phx.gbl...
> Color me frustrated...both of my desktops are set to use DHCP. I manually
> changed my XP Pro box to use the IP of my Win2k3 server (192.168.0.100)
> for
> its DNS. Voila!! All worked fine.
>
> Now, all of my machines are connected to a Netgear MR814v2 Wireless Router
> (192.168.0.1) that is acting as a DHCP server. How can I get that router
> (in its role as a DHCP server) to give out the IP of my Win2k3 server
> (192.168.0.100) as the DNS server for my clients? Becuz as of now, the
> wireless router is giving out the IP Address of itself (192.168.0.1). It
> would be ideal to have each client be totally set to use DHCP instead of
> having to obtain its IP automatically and have to put in the DNS server
> manually.
>
>
> "Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
> news:eGsUskfyEHA.824@TK2MSFTNGP11.phx.gbl...
>> See the link below on how to configure dns for an Active Directory
>> Domain.
>> It MUST be done correctly or problems like what you experience can
>> happen.
>> In particular your domain controller must point ONLY to itself as it's
>> preferred dns server as shown by Ipconfig /all and the domain computers
>> must point ONLY to the domain controller and never an ISP dns server.
>> Also
>> software firewalls or other "protection" software can cause problems on a
>> domain and often booting into safe mode with networking can isolate such
>> problems. I would also check Event Viewer on the XP Pro computer for any
>> pertinent errors and run the netdiag support tool on it looking for
> problems
>> with network connectivity and problems with dns, dclist, and secure
> channel.
>> The support tools are on the install disk of the operating system in the
>> support/tools folder. You should also run netdiag and dcdiag on your
> domain
>> controller. --- Steve
>>
>> http://support.microsoft.com/default.aspx?scid=kb%3Ben-...
>>
>> "Fred Hammond" <freddhammond@yahoo.com> wrote in message
>> news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
>> >I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
>> > desktop, and 1 WinXP Professional desktop. The domain is called "test"
> and
>> > both desktops are logged into the domain.
>> >
>> > When I share a folder on the win2k desktop, I am able to select a
>> > domain
>> > user "joe" to have permission to that folder and I am able to get to
> that
>> > folder from the other desktop and the server.
>> >
>> > However, when I go to share a folder which resides on the XP desktop, I
> do
>> > not have the option to add any domain users. I am only allowed to add
>> > local
>> > users.
>> >
>> > Why could this be?
>> >
>> >
>>
>>
>
>
Anonymous
November 14, 2004 2:08:18 AM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

"Fred Hammond" <freddhammond@yahoo.com> wrote in message
news:eNlSS6fyEHA.2316@TK2MSFTNGP15.phx.gbl...
> Color me frustrated...both of my desktops are set to use DHCP. I manually
> changed my XP Pro box to use the IP of my Win2k3 server (192.168.0.100)
> for
> its DNS. Voila!! All worked fine.
>
> Now, all of my machines are connected to a Netgear MR814v2 Wireless Router
> (192.168.0.1) that is acting as a DHCP server. How can I get that router
> (in its role as a DHCP server) to give out the IP of my Win2k3 server
> (192.168.0.100) as the DNS server for my clients? Becuz as of now, the
> wireless router is giving out the IP Address of itself (192.168.0.1). It
> would be ideal to have each client be totally set to use DHCP instead of
> having to obtain its IP automatically and have to put in the DNS server
> manually.
>
Your router probably has an HTTP admin interface. Go into the scope option
for DHCP and set the DNS server to your win2k3 box. http://192.168.0.1

Matt
Anonymous
November 14, 2004 2:52:32 AM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

Steve, you are absolutely correct and your timing is impeccable. Disabling
DHCP on the router is EXACTLY what I just finished doing. I then set the DC
up as a DHCP server. All is good now.

Thanks to all for your assistance!!!!!

"Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
news:edq5uMgyEHA.3808@tk2msftngp13.phx.gbl...
> The correct way to do it is to configure your domain controller to be the
> DHCP server by configuring and activating the scope with the options
> configured for the scope that the wizard would prompt you for and then
> disabling DHCP on the router and is exactly what I do on my home Active
> Directory domain network. Possibly you can configure your router via it's
> web interface as in http://192.168.0.1 to dish out the IP address of the
> domain controller as the dns server but that is less than ideal in a
domain
> as it will not have all the options that the DHCP scope would have on the
> domain controller. --- Steve
>
>
> "Fred Hammond" <freddhammond@yahoo.com> wrote in message
> news:eNlSS6fyEHA.2316@TK2MSFTNGP15.phx.gbl...
> > Color me frustrated...both of my desktops are set to use DHCP. I
manually
> > changed my XP Pro box to use the IP of my Win2k3 server (192.168.0.100)
> > for
> > its DNS. Voila!! All worked fine.
> >
> > Now, all of my machines are connected to a Netgear MR814v2 Wireless
Router
> > (192.168.0.1) that is acting as a DHCP server. How can I get that
router
> > (in its role as a DHCP server) to give out the IP of my Win2k3 server
> > (192.168.0.100) as the DNS server for my clients? Becuz as of now, the
> > wireless router is giving out the IP Address of itself (192.168.0.1).
It
> > would be ideal to have each client be totally set to use DHCP instead of
> > having to obtain its IP automatically and have to put in the DNS server
> > manually.
> >
> >
> > "Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
> > news:eGsUskfyEHA.824@TK2MSFTNGP11.phx.gbl...
> >> See the link below on how to configure dns for an Active Directory
> >> Domain.
> >> It MUST be done correctly or problems like what you experience can
> >> happen.
> >> In particular your domain controller must point ONLY to itself as it's
> >> preferred dns server as shown by Ipconfig /all and the domain
computers
> >> must point ONLY to the domain controller and never an ISP dns server.
> >> Also
> >> software firewalls or other "protection" software can cause problems on
a
> >> domain and often booting into safe mode with networking can isolate
such
> >> problems. I would also check Event Viewer on the XP Pro computer for
any
> >> pertinent errors and run the netdiag support tool on it looking for
> > problems
> >> with network connectivity and problems with dns, dclist, and secure
> > channel.
> >> The support tools are on the install disk of the operating system in
the
> >> support/tools folder. You should also run netdiag and dcdiag on your
> > domain
> >> controller. --- Steve
> >>
> >> http://support.microsoft.com/default.aspx?scid=kb%3Ben-...
> >>
> >> "Fred Hammond" <freddhammond@yahoo.com> wrote in message
> >> news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
> >> >I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
> >> > desktop, and 1 WinXP Professional desktop. The domain is called
"test"
> > and
> >> > both desktops are logged into the domain.
> >> >
> >> > When I share a folder on the win2k desktop, I am able to select a
> >> > domain
> >> > user "joe" to have permission to that folder and I am able to get to
> > that
> >> > folder from the other desktop and the server.
> >> >
> >> > However, when I go to share a folder which resides on the XP desktop,
I
> > do
> >> > not have the option to add any domain users. I am only allowed to
add
> >> > local
> >> > users.
> >> >
> >> > Why could this be?
> >> >
> >> >
> >>
> >>
> >
> >
>
>
Anonymous
November 14, 2004 5:19:30 PM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

Simple file sharing DOES NOT apply when the machine is connected to a
domain.

--
Ross
"kidem" <pc_guy@eartlink.net> wrote in message
news:o eIkk2dyEHA.908@TK2MSFTNGP11.phx.gbl...
> you sure its PRO and not home?
>
> Also not sure if this has anything to do with it, did you turn off simple
> file sharing?
>
>
>
>
> "Fred Hammond" <freddhammond@yahoo.com> wrote in message
> news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
> >I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
> > desktop, and 1 WinXP Professional desktop. The domain is called "test"
and
> > both desktops are logged into the domain.
> >
> > When I share a folder on the win2k desktop, I am able to select a domain
> > user "joe" to have permission to that folder and I am able to get to
that
> > folder from the other desktop and the server.
> >
> > However, when I go to share a folder which resides on the XP desktop, I
do
> > not have the option to add any domain users. I am only allowed to add
> > local
> > users.
> >
> > Why could this be?
> >
> >
>
>
Anonymous
November 14, 2004 5:19:31 PM

Archived from groups: microsoft.public.win2000.general,microsoft.public.windows.server.general,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

your totally right.....

Wonder if he is logging on as domain user or local admin....!!


"Ross Durie" <rdurie@caverock.net.nz> wrote in message
news:Coyld.1396$9A.63468@news.xtra.co.nz...
> Simple file sharing DOES NOT apply when the machine is connected to a
> domain.
>
> --
> Ross
> "kidem" <pc_guy@eartlink.net> wrote in message
> news:o eIkk2dyEHA.908@TK2MSFTNGP11.phx.gbl...
>> you sure its PRO and not home?
>>
>> Also not sure if this has anything to do with it, did you turn off simple
>> file sharing?
>>
>>
>>
>>
>> "Fred Hammond" <freddhammond@yahoo.com> wrote in message
>> news:o B9$mGdyEHA.3976@TK2MSFTNGP09.phx.gbl...
>> >I have a home network setup with 1 Win2k3 server, 1 Win2k Professional
>> > desktop, and 1 WinXP Professional desktop. The domain is called "test"
> and
>> > both desktops are logged into the domain.
>> >
>> > When I share a folder on the win2k desktop, I am able to select a
>> > domain
>> > user "joe" to have permission to that folder and I am able to get to
> that
>> > folder from the other desktop and the server.
>> >
>> > However, when I go to share a folder which resides on the XP desktop, I
> do
>> > not have the option to add any domain users. I am only allowed to add
>> > local
>> > users.
>> >
>> > Why could this be?
>> >
>> >
>>
>>
>
>
!