Sign in with
Sign up | Sign in
Your question

view source doesnt work in IE

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 13, 2004 10:42:50 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have IE 6.0 . For the same web page, I was able to 'view source' on
Mozilla but not on my IE (nothing happened after clicking on 'view source').
Please help!

More about : view source doesnt work

Anonymous
November 13, 2004 10:42:51 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

183. View Source - Restore Notepad as Default
http://www.kellys-korner-xp.com/xp_tweaks.htm



--
Hope this helps. Let us know.
Wes

In news:3Sxld.825$nj.704@lakeread01,
spiderman <peter_parker@home.comt> hunted and pecked:
> I have IE 6.0 . For the same web page, I was able to 'view source' on
> Mozilla but not on my IE (nothing happened after clicking on 'view
> source'). Please help!
Anonymous
November 13, 2004 10:42:51 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sat, 13 Nov 2004 19:42:50 -0500, spiderman wrote:

> I have IE 6.0 . For the same web page, I was able to 'view source' on
> Mozilla but not on my IE (nothing happened after clicking on 'view source').
> Please help!

Do you have a program selected in Internet Options> Programs> HTML editor?
Notepad is the default setting on a fresh new XP install. When another
program is installed and registers itself as an HTML editor, it will be
added to this drop down list.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
November 14, 2004 11:38:39 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"spiderman" <peter_parker@home.comt> wrote in message
news:3Sxld.825$nj.704@lakeread01
> I have IE 6.0 . For the same web page, I was able to 'view source' on
> Mozilla but not on my IE (nothing happened after clicking on 'view
> source'). Please help!

This is usually fixed by emptying the Temporary Internet Files.

Also, if you have a shortcut to Notepad on your desktop rename it to Npad.

Some people have reported that Quick View Plus can cause this.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
!