Sign in with
Sign up | Sign in
Your question

Mobile Outlook Outgoing Mail Server

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 20, 2005 3:57:06 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Our ISP has started blocking outgoing mail that is not sent from their domain
(?). On Outlook I just go into Options and change the outgoing server to
have the different user name and password. However, I cannot get my Pocket
PC outlook to send mail anylonger and cannot find a similar fix as in regular
outlook.
Anonymous
January 20, 2005 7:26:28 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Western" <Western@discussions.microsoft.com> wrote in message
news:D 0EA8E5F-13E0-43EB-BBC2-CF5278829075@microsoft.com...
| Our ISP has started blocking outgoing mail that is not sent from their
domain
| (?). On Outlook I just go into Options and change the outgoing server to
| have the different user name and password. However, I cannot get my
Pocket
| PC outlook to send mail anylonger and cannot find a similar fix as in
regular
| outlook.

pocket outlook does not allow for different authentication between the
outgoing and incoming mail servers. the work around is to set up a second
pop account with the correct info for your outgoing server. use the first
account and whenever you send or reply simply change the account your
sending from to the second account.
I also believe a third party mail program such as npop will allow for
separate name/password for outgoing servers.
Anonymous
January 20, 2005 9:02:36 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Western,

Let me guess... SBC customer? ;-)

Unfortunately what you are wanting to do isn't an option on your Pocket PC
Inbox. I do believe - not first hand knowledge though - that nPop will
allow you to do this. You can download it for free at
http://www.freewareppc.com/communication/npop.shtml

Regards,

--
Clinton Fitch
Senior Editor / Owner
Clinton Fitch (Dot) Com!
http://www.clintonfitch.com

A Pocket PC Magazine "Best Site" for Pocket PC Reviews!



"Western" <Western@discussions.microsoft.com> wrote in message
news:D 0EA8E5F-13E0-43EB-BBC2-CF5278829075@microsoft.com...
> Our ISP has started blocking outgoing mail that is not sent from their
> domain
> (?). On Outlook I just go into Options and change the outgoing server to
> have the different user name and password. However, I cannot get my
> Pocket
> PC outlook to send mail anylonger and cannot find a similar fix as in
> regular
> outlook.
Related resources
Anonymous
January 21, 2005 11:05:57 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Your best bet will probably be to look at 3rd party mail applications like
@mail (www.pocketinformant.com) or maybe npop
(http://www.nakka.com/soft/npop/index_eng.html).

--
--
Eric Hicks [That_Kid] (MS-MVP Mobile Devices)

The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

"Western" <Western@discussions.microsoft.com> wrote in message
news:D 0EA8E5F-13E0-43EB-BBC2-CF5278829075@microsoft.com...
> Our ISP has started blocking outgoing mail that is not sent from their
> domain
> (?). On Outlook I just go into Options and change the outgoing server to
> have the different user name and password. However, I cannot get my
> Pocket
> PC outlook to send mail anylonger and cannot find a similar fix as in
> regular
> outlook.
Anonymous
January 21, 2005 6:01:18 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Reply to message from "KDE" <knott_me@NOSPAM.hotmail.com> (Fri, 21 Jan 2005
00:26:28) about "Re: Mobile Outlook Outgoing Mail Server":

I have a different in/out server on ppc2003se,doesn't seem to be a problem.
I send with Tiscali and receive with Ntl

Bye
Brett Smith <brettdsmith.mobile@tiscali.co.uk> Fri, 21 Jan 2005 14:59:27 +
0100

=== Posted with Qusnetsoft NewsReader 2.2.0.8

----- Original Message -----
From: "KDE" <knott_me@NOSPAM.hotmail.com> Sent: Fri, 21 Jan 2005 00:26:28
Subject: Re: Mobile Outlook Outgoing Mail Server



"Western" <Western@discussions.microsoft.com> wrote in message news:
D0EA8E5F-13E0-43EB-BBC2-CF5278829075@microsoft.com...
| Our ISP has started blocking outgoing mail that is not sent from their
domain
| (?). On Outlook I just go into Options and change the outgoing server to
| have the different user name and password. However, I cannot get my
Pocket
| PC outlook to send mail anylonger and cannot find a similar fix as in
regular
| outlook.

pocket outlook does not allow for different authentication between the
outgoing and incoming mail servers. the work around is to set up a second
pop account with the correct info for your outgoing server. use the first
account and whenever you send or reply simply change the account your
sending from to the second account. I also believe a third party mail
program such as npop will allow for separate name/password for outgoing
servers.
Anonymous
January 21, 2005 9:09:52 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Pocket Outlook will not allow a different SMTP with a second set of
username/password.

What I do is to have an external SMTP service (there are some free ones,
some paid ones, list below) and use the same username and password as my
POP3 account. This way I can check the SMTP box "Authenticate" and it'll use
the same as the incoming POP.

I have an account with myrealbox.com, which is free and allow SMTP, but they
do not accept more registrations. If you know someone on GMAIL you can ask
for an invite andsetup an account with same username and password and use
the GMAIL SMTP server. Another alternative is paying a subscription on
www.smtp.com

If you already have another SMTP server available, but with a different
username then you can buy WebIS Mail
(http://www.handango.com/ampp/store/PlatformProductDetai...)
which allows for different POP and SMTP servers to be used, with independent
control of username and passwords. I've used this for a while.

These are the options :) 

--
Mauricio Freitas, Microsoft MVP Mobile Devices
http://www.geekzone.co.nz
http://www.geekmac.com
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store




"Western" <Western@discussions.microsoft.com> wrote in message
news:D 0EA8E5F-13E0-43EB-BBC2-CF5278829075@microsoft.com...
> Our ISP has started blocking outgoing mail that is not sent from their
> domain
> (?). On Outlook I just go into Options and change the outgoing server to
> have the different user name and password. However, I cannot get my
> Pocket
> PC outlook to send mail anylonger and cannot find a similar fix as in
> regular
> outlook.
Anonymous
January 22, 2005 2:27:45 PM

Archived from groups: microsoft.public.pocketpc (More info?)

IT will not be a problem if either the authentication (user/pass) are the
same in both, or if your SMTP server is open to anyone, or if you're
connecting from the same network that hosts the SMTP.

--
Mauricio Freitas, Microsoft MVP Mobile Devices
http://www.geekzone.co.nz
http://www.geekmac.com
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store




"Brett Smith" <brettdsmith.mobile@tiscali.co.uk> wrote in message
news:1106316078@brettdsmith.mobile.tiscali.co.uk...
> Reply to message from "KDE" <knott_me@NOSPAM.hotmail.com> (Fri, 21 Jan
> 2005
> 00:26:28) about "Re: Mobile Outlook Outgoing Mail Server":
>
> I have a different in/out server on ppc2003se,doesn't seem to be a
> problem.
> I send with Tiscali and receive with Ntl
>
> Bye
> Brett Smith <brettdsmith.mobile@tiscali.co.uk> Fri, 21 Jan 2005 14:59:27 +
> 0100
>
> === Posted with Qusnetsoft NewsReader 2.2.0.8
>
> ----- Original Message -----
> From: "KDE" <knott_me@NOSPAM.hotmail.com> Sent: Fri, 21 Jan 2005 00:26:28
> Subject: Re: Mobile Outlook Outgoing Mail Server
>
>
>
> "Western" <Western@discussions.microsoft.com> wrote in message news:
> D0EA8E5F-13E0-43EB-BBC2-CF5278829075@microsoft.com...
> | Our ISP has started blocking outgoing mail that is not sent from their
> domain
> | (?). On Outlook I just go into Options and change the outgoing server to
> | have the different user name and password. However, I cannot get my
> Pocket
> | PC outlook to send mail anylonger and cannot find a similar fix as in
> regular
> | outlook.
>
> pocket outlook does not allow for different authentication between the
> outgoing and incoming mail servers. the work around is to set up a second
> pop account with the correct info for your outgoing server. use the first
> account and whenever you send or reply simply change the account your
> sending from to the second account. I also believe a third party mail
> program such as npop will allow for separate name/password for outgoing
> servers.
!