Sign in with
Sign up | Sign in
Your question

when forwarding message,attachments are missing.

Last response: in Windows XP
Share
November 15, 2004 12:12:15 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hello,

I realised this morning when I forwarded a message with pictures attached,
that the pictures were not sent.
I had no problem with this up to yesterday.
No settings have been changed.
OS: windows xp with latest updates, SP2 included. IE 6.
Thanks for your suggestions. phil
Anonymous
November 15, 2004 12:12:16 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

phil wrote:
> I realised this morning when I forwarded a message with pictures
> attached, that the pictures were not sent.
> I had no problem with this up to yesterday.
> No settings have been changed.
> OS: windows xp with latest updates, SP2 included. IE 6.
> Thanks for your suggestions. phil

Great - we know your Operating System, it's Service Pack level and the
Internet Browser package (that is included) that you MIGHT be using - but
have NO IDEA what Email Client you are using.

One could (and I guess has no choice) but to assume you are using Outlook
Express.

Although I personally do not highly recommend disabling the security, try
this:

- go to your OE
- click the tools menu
- click options
- click securty tab
- UNCHECK where it says "do not allow attachements to be saved or opened
that could potentially be a virus"...
- click OK
- close OE
- re-open OE

May/may not be your problem, but worth the check.

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
November 15, 2004 1:05:18 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks for your reply. I am using OE.... Do not allow attachments to be
saved or opened.... is not ticked on..... So that is not the sollution.
It might have something to do ,with the kind of image that was attached. It
was a >gif<.
I vaguely remember having read something about it in this newsgroup.
Thanks again and good day... Phil
Related resources
Anonymous
November 15, 2004 3:36:10 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"phil" <pvandermeeren0522xyz@yrogers.com> wrote in message
news:eErVCSyyEHA.3908@TK2MSFTNGP12.phx.gbl
> Thanks for your reply. I am using OE.... Do not allow attachments to
> be saved or opened.... is not ticked on..... So that is not the
> sollution. It might have something to do ,with the kind of image that was
> attached. It was a >gif<.
> I vaguely remember having read something about it in this newsgroup.
> Thanks again and good day... Phil

Tools | Options | Send. In the HTML Settings for mail, make sure Send
pictures with messages is checked.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
November 15, 2004 7:27:18 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"
>
> Tools | Options | Send. In the HTML Settings for mail, make sure Send
> pictures with messages is checked.
I checked that too Frank...Send pictures with messages... is checked. So,
there must be another reason. The failure to send the attachment, seem to
have been limited to that particular email, and that particular image.

Thanks for your suggestion. Phil

>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup only. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
Anonymous
November 16, 2004 4:09:11 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I also have had the same problem. I could attach pic last week and now I
cannot.

"phil" wrote:

> Hello,
>
> I realised this morning when I forwarded a message with pictures attached,
> that the pictures were not sent.
> I had no problem with this up to yesterday.
> No settings have been changed.
> OS: windows xp with latest updates, SP2 included. IE 6.
> Thanks for your suggestions. phil
>
>
>
Anonymous
April 7, 2005 9:49:04 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

i too am having the same problem. running xp pro using hotmail with sp2.
have tried all suggestions posted. either the reciever gets files and they
are labled ".txt" or they recieve text only. the files are not ".txt" when i
receive them but when i forward they somehow arrive that way. HELP. i've only
recently started having this problem after having to be re-formatted.


"Grant in Roch NY" wrote:

> I also have had the same problem. I could attach pic last week and now I
> cannot.
>
> "phil" wrote:
>
> > Hello,
> >
> > I realised this morning when I forwarded a message with pictures attached,
> > that the pictures were not sent.
> > I had no problem with this up to yesterday.
> > No settings have been changed.
> > OS: windows xp with latest updates, SP2 included. IE 6.
> > Thanks for your suggestions. phil
> >
> >
> >
April 7, 2005 7:09:37 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In news:28B6A7F0-38C0-4B3B-A3CF-D0803460C278@microsoft.com,
sonja <sonja@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> i too am having the same problem. running xp pro using hotmail with
> sp2. have tried all suggestions posted. either the reciever gets
> files and they are labled ".txt" or they recieve text only. the files
> are not ".txt" when i receive them but when i forward they somehow
> arrive that way. HELP. i've only recently started having this problem
> after having to be re-formatted.

Try compressing the files with something like WinZip or another compression
format. Then send it.

Galen
--
Signature changed for a moment of silence.
Rest well Alex and we'll see you on the other side.
!