Windows Messenger - Start up

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Windows Messenger always Starts up when Windows boots even though I
have this box unchecked in the program's Settings. What else can be
done?
6 answers Last reply
More about windows messenger start
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    To disable "Windows Messenger":

    Open "Windows Messenger" and from its Toolbar select
    Tools > Options > Preferences and uncheck:

    "Run this program when Windows starts" and
    "Allow this program to run in the background", then
    click OK.

    Next, open Outlook Express and from the Toolbar select
    Tools > Options and under the General tab uncheck
    "Automatically log on to Windows Messenger" and click
    APPLY.


    Alternatives:

    Prevent Windows Messenger from automatically running
    http://www.dougknox.com/xp/scripts_desc/xp_messenger_autorun.htm

    or

    Remove Windows Messenger
    http://www.dougknox.com/xp/tips/xp_messenger_remove.htm

    [Courtesy of MS-MVP Doug Knox]

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    --------------------------------------------------------------------------

    "Arto C. Becker" wrote:

    | Windows Messenger always Starts up when Windows boots even though I
    | have this box unchecked in the program's Settings. What else can be
    | done?
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I'm using Outlook Express 6 but I can't find the option that you wrote below.
    My options in the General tab (in the outlook express) are:
    1. When starting, go directly to my 'Inbox' folder
    2. Notify me if there are any new newsgroups
    3. Automaticly display folders with unread messages
    4. Play sound when new message arrive
    5. Send and receive messages at startup
    5. Check for enw messages every ___ minute(s)

    I can't find the option "Automatically log on to Windows Messenger" in any
    tab in the Outlook Express 6.
    I'm using WinXP Pro SP2.


    "Carey Frisch [MVP]" wrote:

    > To disable "Windows Messenger":
    >
    > Open "Windows Messenger" and from its Toolbar select
    > Tools > Options > Preferences and uncheck:
    >
    > "Run this program when Windows starts" and
    > "Allow this program to run in the background", then
    > click OK.
    >
    > Next, open Outlook Express and from the Toolbar select
    > Tools > Options and under the General tab uncheck
    > "Automatically log on to Windows Messenger" and click
    > APPLY.
    >
    >
    > Alternatives:
    >
    > Prevent Windows Messenger from automatically running
    > http://www.dougknox.com/xp/scripts_desc/xp_messenger_autorun.htm
    >
    > or
    >
    > Remove Windows Messenger
    > http://www.dougknox.com/xp/tips/xp_messenger_remove.htm
    >
    > [Courtesy of MS-MVP Doug Knox]
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    >
    > Be Smart! Protect Your PC!
    > http://www.microsoft.com/athome/security/protect/default.aspx
    >
    > --------------------------------------------------------------------------
    >
    > "Arto C. Becker" wrote:
    >
    > | Windows Messenger always Starts up when Windows boots even though I
    > | have this box unchecked in the program's Settings. What else can be
    > | done?
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You're looking in the wrong place if you're looking for the messenger--
    Look under "Tools", but don't go to the Options at the bottom. If it's
    startable (not grayed out) its under the Message rules.

    FM


    "Alex Levi" <AlexLevi@discussions.microsoft.com> wrote in message
    news:269BDB7A-0120-439F-9EC6-2732A20BC687@microsoft.com...
    > I'm using Outlook Express 6 but I can't find the option that you wrote
    below.
    > My options in the General tab (in the outlook express) are:
    > 1. When starting, go directly to my 'Inbox' folder
    > 2. Notify me if there are any new newsgroups
    > 3. Automaticly display folders with unread messages
    > 4. Play sound when new message arrive
    > 5. Send and receive messages at startup
    > 5. Check for enw messages every ___ minute(s)
    >
    > I can't find the option "Automatically log on to Windows Messenger" in any
    > tab in the Outlook Express 6.
    > I'm using WinXP Pro SP2.
    >
    >
    >
    > "Carey Frisch [MVP]" wrote:
    >
    > > To disable "Windows Messenger":
    > >
    > > Open "Windows Messenger" and from its Toolbar select
    > > Tools > Options > Preferences and uncheck:
    > >
    > > "Run this program when Windows starts" and
    > > "Allow this program to run in the background", then
    > > click OK.
    > >
    > > Next, open Outlook Express and from the Toolbar select
    > > Tools > Options and under the General tab uncheck
    > > "Automatically log on to Windows Messenger" and click
    > > APPLY.
    > >
    > >
    > > Alternatives:
    > >
    > > Prevent Windows Messenger from automatically running
    > > http://www.dougknox.com/xp/scripts_desc/xp_messenger_autorun.htm
    > >
    > > or
    > >
    > > Remove Windows Messenger
    > > http://www.dougknox.com/xp/tips/xp_messenger_remove.htm
    > >
    > > [Courtesy of MS-MVP Doug Knox]
    > >
    > > --
    > > Carey Frisch
    > > Microsoft MVP
    > > Windows XP - Shell/User
    > >
    > > Be Smart! Protect Your PC!
    > > http://www.microsoft.com/athome/security/protect/default.aspx
    > >
    >
    > --------------------------------------------------------------------------
    > >
    > > "Arto C. Becker" wrote:
    > >
    > > | Windows Messenger always Starts up when Windows boots even though I
    > > | have this box unchecked in the program's Settings. What else can be
    > > | done?
    > >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    under the Message rules all I have is:
    1. Mail
    2. News
    3. Blocked Senders List


    "FM" wrote:

    > You're looking in the wrong place if you're looking for the messenger--
    > Look under "Tools", but don't go to the Options at the bottom. If it's
    > startable (not grayed out) its under the Message rules.
    >
    > FM
    >
    >
    > "Alex Levi" <AlexLevi@discussions.microsoft.com> wrote in message
    > news:269BDB7A-0120-439F-9EC6-2732A20BC687@microsoft.com...
    > > I'm using Outlook Express 6 but I can't find the option that you wrote
    > below.
    > > My options in the General tab (in the outlook express) are:
    > > 1. When starting, go directly to my 'Inbox' folder
    > > 2. Notify me if there are any new newsgroups
    > > 3. Automaticly display folders with unread messages
    > > 4. Play sound when new message arrive
    > > 5. Send and receive messages at startup
    > > 5. Check for enw messages every ___ minute(s)
    > >
    > > I can't find the option "Automatically log on to Windows Messenger" in any
    > > tab in the Outlook Express 6.
    > > I'm using WinXP Pro SP2.
    > >
    > >
    > >
    > > "Carey Frisch [MVP]" wrote:
    > >
    > > > To disable "Windows Messenger":
    > > >
    > > > Open "Windows Messenger" and from its Toolbar select
    > > > Tools > Options > Preferences and uncheck:
    > > >
    > > > "Run this program when Windows starts" and
    > > > "Allow this program to run in the background", then
    > > > click OK.
    > > >
    > > > Next, open Outlook Express and from the Toolbar select
    > > > Tools > Options and under the General tab uncheck
    > > > "Automatically log on to Windows Messenger" and click
    > > > APPLY.
    > > >
    > > >
    > > > Alternatives:
    > > >
    > > > Prevent Windows Messenger from automatically running
    > > > http://www.dougknox.com/xp/scripts_desc/xp_messenger_autorun.htm
    > > >
    > > > or
    > > >
    > > > Remove Windows Messenger
    > > > http://www.dougknox.com/xp/tips/xp_messenger_remove.htm
    > > >
    > > > [Courtesy of MS-MVP Doug Knox]
    > > >
    > > > --
    > > > Carey Frisch
    > > > Microsoft MVP
    > > > Windows XP - Shell/User
    > > >
    > > > Be Smart! Protect Your PC!
    > > > http://www.microsoft.com/athome/security/protect/default.aspx
    > > >
    > >
    > > --------------------------------------------------------------------------
    > > >
    > > > "Arto C. Becker" wrote:
    > > >
    > > > | Windows Messenger always Starts up when Windows boots even though I
    > > > | have this box unchecked in the program's Settings. What else can be
    > > > | done?
    > > >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    The check box for Autostarting Messenger should be 4th from top when you
    open Tools->Settings (=General tab)
    (And of sourse you have to set/unset it in Messenger too)


    --
    Tumppi
    Reply to group
    =================================================
    Most learned on nntp://news.mircosoft.com
    Helsinki, Finland (remove _NOSPAM)
    (translations from FI/SE not always accurate)
    =================================================


    "Alex Levi" <AlexLevi@discussions.microsoft.com> kirjoitti viestissä
    news:04CBA22A-07CC-40C5-9F45-C133FFE96FF5@microsoft.com...
    > under the Message rules all I have is:
    > 1. Mail
    > 2. News
    > 3. Blocked Senders List
    >
    >
    >
    > "FM" wrote:
    >
    > > You're looking in the wrong place if you're looking for the messenger--
    > > Look under "Tools", but don't go to the Options at the bottom. If it's
    > > startable (not grayed out) its under the Message rules.
    > >
    > > FM
    > >
    > >
    > > "Alex Levi" <AlexLevi@discussions.microsoft.com> wrote in message
    > > news:269BDB7A-0120-439F-9EC6-2732A20BC687@microsoft.com...
    > > > I'm using Outlook Express 6 but I can't find the option that you wrote
    > > below.
    > > > My options in the General tab (in the outlook express) are:
    > > > 1. When starting, go directly to my 'Inbox' folder
    > > > 2. Notify me if there are any new newsgroups
    > > > 3. Automaticly display folders with unread messages
    > > > 4. Play sound when new message arrive
    > > > 5. Send and receive messages at startup
    > > > 5. Check for enw messages every ___ minute(s)
    > > >
    > > > I can't find the option "Automatically log on to Windows Messenger" in
    any
    > > > tab in the Outlook Express 6.
    > > > I'm using WinXP Pro SP2.
    > > >
    > > >
    > > >
    > > > "Carey Frisch [MVP]" wrote:
    > > >
    > > > > To disable "Windows Messenger":
    > > > >
    > > > > Open "Windows Messenger" and from its Toolbar select
    > > > > Tools > Options > Preferences and uncheck:
    > > > >
    > > > > "Run this program when Windows starts" and
    > > > > "Allow this program to run in the background", then
    > > > > click OK.
    > > > >
    > > > > Next, open Outlook Express and from the Toolbar select
    > > > > Tools > Options and under the General tab uncheck
    > > > > "Automatically log on to Windows Messenger" and click
    > > > > APPLY.
    > > > >
    > > > >
    > > > > Alternatives:
    > > > >
    > > > > Prevent Windows Messenger from automatically running
    > > > > http://www.dougknox.com/xp/scripts_desc/xp_messenger_autorun.htm
    > > > >
    > > > > or
    > > > >
    > > > > Remove Windows Messenger
    > > > > http://www.dougknox.com/xp/tips/xp_messenger_remove.htm
    > > > >
    > > > > [Courtesy of MS-MVP Doug Knox]
    > > > >
    > > > > --
    > > > > Carey Frisch
    > > > > Microsoft MVP
    > > > > Windows XP - Shell/User
    > > > >
    > > > > Be Smart! Protect Your PC!
    > > > > http://www.microsoft.com/athome/security/protect/default.aspx
    > > > >
    > > >
    > >
    > --------------------------------------------------------------------------
    > > > >
    > > > > "Arto C. Becker" wrote:
    > > > >
    > > > > | Windows Messenger always Starts up when Windows boots even though
    I
    > > > > | have this box unchecked in the program's Settings. What else can
    be
    > > > > | done?
    > > > >
    > >
    > >
    > >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I tried to stop the messenger program as well but have not been successful.
    I did the following:
    Opened Outlet Express 6.0. Clicked on tools, clicked on "Options", unchecked
    "Automatically log on to Windows Messenger" on the General Tab (in the first
    section labeled "General"). Closed those screens.
    Next...went back to Outlet Express 6.0, Clicked on Tools, clicked on
    "Windows Messenger" (which is just BELOW Message Rules, not apart of the
    Message Rules), and see two items highlighted (log on and options). Clicked
    on Options, and found a screen with 6 tabs. I clicked on the "Perferences"
    tab. I unchecked "Run Windows Messenger when Windows Starts", "Allow Windows
    Messenger to run in the background" and "Show me "Away" when I'm inactive
    for _minutes".
    I tried the other option of Log on and a connection screen comes up. Closed
    Outlet express. Reopened Outlet Express and the "Sign in As.." icon appears
    in the task tray at the lower right of desk top.

    I also went to "Administrative Tools, Services and checked Messenger. It is
    disabled.

    I also tried to remove Messenger. Ran "C:/Windows/inf/SYSOC.INF. in the line
    that reads: msmsgs=msgrocm.dll,OcEntry, msmsgs.inf, hide, 7. I removed
    "hide" and left everything the same. Saved the file. Went to add and remove
    programs, but the Messenger Programs did not show up on the list for
    removal. Also tried running "RunDll32 advpack.dll, LaunchINFSection
    %windir%\INF\msmsgs.inf,BLC.Remove" without success.

    The Messenger Folder and the files are still on the computer. Is there a
    command in the registry that might be directing messenger to come up?
    Thanks for your help.

    Bob

    "Thomas Wendell" <tumppiw_NOSPAM@hotmail.com> wrote in message
    news:%23G13jeYzEHA.1204@TK2MSFTNGP10.phx.gbl...
    > The check box for Autostarting Messenger should be 4th from top when you
    > open Tools->Settings (=General tab)
    > (And of sourse you have to set/unset it in Messenger too)
    >
    >
    > --
    > Tumppi
    > Reply to group
    > =================================================
    > Most learned on nntp://news.mircosoft.com
    > Helsinki, Finland (remove _NOSPAM)
    > (translations from FI/SE not always accurate)
    > =================================================
    >
    >
    >
    > "Alex Levi" <AlexLevi@discussions.microsoft.com> kirjoitti viestissä
    > news:04CBA22A-07CC-40C5-9F45-C133FFE96FF5@microsoft.com...
    >> under the Message rules all I have is:
    >> 1. Mail
    >> 2. News
    >> 3. Blocked Senders List
    >>
    >>
    >>
    >> "FM" wrote:
    >>
    >> > You're looking in the wrong place if you're looking for the messenger--
    >> > Look under "Tools", but don't go to the Options at the bottom. If it's
    >> > startable (not grayed out) its under the Message rules.
    >> >
    >> > FM
    >> >
    >> >
    >> > "Alex Levi" <AlexLevi@discussions.microsoft.com> wrote in message
    >> > news:269BDB7A-0120-439F-9EC6-2732A20BC687@microsoft.com...
    >> > > I'm using Outlook Express 6 but I can't find the option that you
    >> > > wrote
    >> > below.
    >> > > My options in the General tab (in the outlook express) are:
    >> > > 1. When starting, go directly to my 'Inbox' folder
    >> > > 2. Notify me if there are any new newsgroups
    >> > > 3. Automaticly display folders with unread messages
    >> > > 4. Play sound when new message arrive
    >> > > 5. Send and receive messages at startup
    >> > > 5. Check for enw messages every ___ minute(s)
    >> > >
    >> > > I can't find the option "Automatically log on to Windows Messenger"
    >> > > in
    > any
    >> > > tab in the Outlook Express 6.
    >> > > I'm using WinXP Pro SP2.
    >> > >
    >> > >
    >> > >
    >> > > "Carey Frisch [MVP]" wrote:
    >> > >
    >> > > > To disable "Windows Messenger":
    >> > > >
    >> > > > Open "Windows Messenger" and from its Toolbar select
    >> > > > Tools > Options > Preferences and uncheck:
    >> > > >
    >> > > > "Run this program when Windows starts" and
    >> > > > "Allow this program to run in the background", then
    >> > > > click OK.
    >> > > >
    >> > > > Next, open Outlook Express and from the Toolbar select
    >> > > > Tools > Options and under the General tab uncheck
    >> > > > "Automatically log on to Windows Messenger" and click
    >> > > > APPLY.
    >> > > >
    >> > > >
    >> > > > Alternatives:
    >> > > >
    >> > > > Prevent Windows Messenger from automatically running
    >> > > > http://www.dougknox.com/xp/scripts_desc/xp_messenger_autorun.htm
    >> > > >
    >> > > > or
    >> > > >
    >> > > > Remove Windows Messenger
    >> > > > http://www.dougknox.com/xp/tips/xp_messenger_remove.htm
    >> > > >
    >> > > > [Courtesy of MS-MVP Doug Knox]
    >> > > >
    >> > > > --
    >> > > > Carey Frisch
    >> > > > Microsoft MVP
    >> > > > Windows XP - Shell/User
    >> > > >
    >> > > > Be Smart! Protect Your PC!
    >> > > > http://www.microsoft.com/athome/security/protect/default.aspx
    >> > > >
    >> > >
    >> >
    >> --------------------------------------------------------------------------
    >> > > >
    >> > > > "Arto C. Becker" wrote:
    >> > > >
    >> > > > | Windows Messenger always Starts up when Windows boots even though
    > I
    >> > > > | have this box unchecked in the program's Settings. What else can
    > be
    >> > > > | done?
    >> > > >
    >> >
    >> >
    >> >
    >
    >
Ask a new question

Read More

Messenger Microsoft Windows XP