Sign in with
Sign up | Sign in
Your question

cpu-z says E6600 both cores running at 1.6ghz? 1.2 volts

Last response: in CPUs
Share
September 24, 2006 7:19:37 AM

Hey Guys,

Need help why does cpu-z say both of my cores running at 1.6ghz. Also intel's desktop utility says core volage running at 1.2V? Is this right? How Do I change it back stock setting. Any help would be appreciated. Thanks

Specs: :?

intel D975XBX
E6600
Zalman ZNPS9500 fan
Crucial ballastix 2gi kit DD2800
X1950XTX (single card)
Anetec NEO HE 550watts
(2) 74gig raptor 10k drives in raid 0
September 24, 2006 7:23:43 AM

its EIST, its turned on in the bios, turn it off and the cpu will opperate at the full frequency (unless it gets too hot, in which case it will throttle).

the main use of this technology (enhanced intel speedstep or c1e) is to help save power when the cores are at idle, or basically when you're not doing much.the motherboard/cpu drops the multiplier to 6x i think to achive 1.6 ghz and lowers the voltage. :wink:
September 24, 2006 7:28:07 AM

Thanks for your help g0dman. Does that mean when I need the extra jucie it will kick on high when it needs it?

Ghostmann
September 24, 2006 7:30:09 AM

yep, itll go back to full speed and you'll be able to harness the full power of the chip. :D 
September 24, 2006 7:43:39 AM

g0dMan,
I went into Bios and changed EISt to disabled, but when I got into windows under intel desktop utilities it still says 1.2v. Also cpu-z still reads 1.6 mhz. What to do next? I have the current Bios update as of 9/11/06.



Thanks,
Ghostmann :x
September 24, 2006 10:02:18 AM

Check >> Control Pannel >> Power Options >> Power Schemes

Make sure this is set to Home/Office Desktop.
September 24, 2006 1:15:34 PM

Disable the C1E in the BIOS.
September 24, 2006 1:46:27 PM

Quote:
Go to BIOS, and disable Intel Speedstep.
Disable the C1E in the BIOS.

You could just leave it enabled in BIOS.
Then simply go into Power Schemes (like lcandy says) and select 'Always On' to easily disable the Cool & Quiet temporarily.
Note: You will not get proper results with Conroe and CPU-Z 1.35 - you will require at least CPU-Z 1.36.
Regards
!