Sign in with
Sign up | Sign in
Your question

Back to logon screen after screensaver

Last response: in Windows XP
Share
November 18, 2004 9:49:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

I was wondering if there is a way to turn off the
procedure that returns users to the "users logon" screen
after the screensaver comes on.

Cheers,

Simon
Anonymous
November 18, 2004 5:59:41 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Simon

try this:

Right click on the Desktop and select Properties>Screen Saver. Uncheck 'On
resume, display Welcome screen'.

--

Will Denny
MS-MVP - Windows Shell/User
Please reply to the News Groups


"Simon" <anonymous@discussions.microsoft.com> wrote in message
news:1beb01c4cd7d$be1c7a80$a501280a@phx.gbl...
> Hi,
>
> I was wondering if there is a way to turn off the
> procedure that returns users to the "users logon" screen
> after the screensaver comes on.
>
> Cheers,
>
> Simon
!