Sign in with
Sign up | Sign in
Your question

XP Pro Install Problems

Last response: in Windows XP
Share
Anonymous
November 18, 2004 9:07:07 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Just built a new computer, and a new copy of XP Pro. I tried to install it,
I get in the set-up screen where I format the drives (NTFS) and partition
them. After partitioning them, it restarts and comes up to the same set-up
screen. It asks me to select the partition I want to install on. I chose
the NTFS that I just formatted, and it then copies files into the windows
intallation folder. It then says this portion of the installation was
succesful and it needs to restart. It restarts but then it comes up to
original screen where I select the partition to install XP on, and THEN it
says there is already a \WINDOWS folder, and I need to delete it. After
deleting, it goes back to copying files into the windows installation folder
and restarts. It keeps going between these screens of deleting, copying and
restarting, and I can't get past that and I'm starting to get irritated.
I've been through that loop several times and I'm not sure how to proceed.

More about : pro install problems

November 18, 2004 10:31:26 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When prompted to boot from CD, do you "press any key" more than once during
the install? You should only "press any key" the first time you are
prompted, otherwise you will be entered into and endless loop of what you
have been experiencing.

LOL, JAX

"Fastizio" <Fastizio@discussions.microsoft.com> wrote in message
news:96E8A585-9DE0-4290-8F17-E78488B12492@microsoft.com...
> Just built a new computer, and a new copy of XP Pro. I tried to install
> it,
> I get in the set-up screen where I format the drives (NTFS) and partition
> them. After partitioning them, it restarts and comes up to the same
> set-up
> screen. It asks me to select the partition I want to install on. I chose
> the NTFS that I just formatted, and it then copies files into the windows
> intallation folder. It then says this portion of the installation was
> succesful and it needs to restart. It restarts but then it comes up to
> original screen where I select the partition to install XP on, and THEN it
> says there is already a \WINDOWS folder, and I need to delete it. After
> deleting, it goes back to copying files into the windows installation
> folder
> and restarts. It keeps going between these screens of deleting, copying
> and
> restarting, and I can't get past that and I'm starting to get irritated.
> I've been through that loop several times and I'm not sure how to proceed.
!