Sign in with
Sign up | Sign in
Your question

Help! Could any pros save my life!!!???

Tags:
Last response: in Windows 2000/NT
Share
Anonymous
July 30, 2001 9:18:07 PM

Monday, July 30, 2001 6:09 PM (NEW!)



I met a very strange problem in re-installing system on my
PC. Could anybody give me some help? I would be very
appreciated if you can!!!!!!

I re-partitioned my hard disk and
re-installed Win98 SE, no problems at all;
re-installed RedHat 7.0, no problems at all;
I am not gonna use NT4 anymore, so i installed Windows
2000 professional. No error messages during installation.
However, when i rebooted system with Win2k, the sys
prompted 'Error in setting time, please change settings
in Control Panel'(something like that blah blah ...),
and the sys time was set to 'Jan 1, 1601'.
I modified the time settings in Control Panel but same
problem occurred again no matter i shut system down and
reboot or just reboot without shutting down sys.

When i checked 'Device Manager'?Cno DMA or IRQ conflicts?C
only found that Win2k could not find driver for my PCTel Win
Modem card. Problem remains after i unplugged my modem
card.

No such problem when i was using NT4 before.

No conflict in 'System CMOS/Real clock time' in Device Manager;
No conflict in 'System timer' in Device Manager;
Prob remains if i disable 'System CMOS/Real clock time';
Prob remains if i Uninstall or Reinstall 'System CMOS/Real clock time'
and 'System timer'.

i tried both Win2k professional eng and Win2k advanced server eng,
same problem.

i'v already installed VIA 4 in 1 4.32, and tried two versions of BIOS
from FIC's website, problem remains

If i boot with 98 or RedHat first with the right time settings, then hot
reboot with Win2k without shutting system down, still prob remains. So
the battery is still good.

Kind of wired, but it does happen :-(

BTW, i try two configurations in RedHat Control Panel 'Save
Cmos Timer' enable or disable. Same prob remains.

No idea now, please please give me some help!

Configuration of system
Pentium II 400
FIC KA-6130 MicroATX, Apollo 133 Pro chipset with ESS sound on board
128MB KingMax + 256MB Micron
Diamond Viper 550 (TNT)

Soundblaster Live Value OEM (ESS sound cannot be disabled in Bios,
so just disabled that in Win98, Win 2k and Linux, sound works fine,
no prob at all)
Cambridge FPS 1500 4+1 speaker system

Dlink 10-100 Ethernet
PCTel HSF win Modem 56K

Quantum Fireball LM 20GB on Master IDE 0
Quantum SE 8.4GB on Slave IDE 0
Aopen 1208a CDRW 12X10X32 on Master IDE 1
Atapi 44X cdrom on Slave IDE1

IDE0 master partition sequence
1 0-30MB unallocated partition
2 31-1500MB Fat32 for Win98 SE
3 1501-4500MB Linux Native for Redhat 7.0
4 4501-8500MB Fat32 for application for both win98 and win2k
5 8501-12500MB Fat32
6 12501-15500MB Fat32
7 15501-19700MB NTFS for Win2k
8 19700-20000MB for Linux Swap

IDE0 slave partition sequence
1 0-4200MB for MP3 and games
2 4201-8400MB for temp files and software installation backup

More about : pros save life

July 31, 2001 1:06:55 AM

Your problem sounds like a hard nut to crack, and I am not sure what to tell you, but I used the keyword search at Microsoft's "Knowledge Base": (W2000TIMESRV) and read an article #: Q258059 that may be helpful. Not sure, just trying to help.

JC-------<*){{{>{~~~~~
Fisher of men
July 31, 2001 12:15:16 PM

The company I work for puts pctel modems in their systems, never yet seen one work under win2k, Im suprised you got linux to see it actually, I know the "older" distro's wouldnt even think about it.



Next time you wave - use all your fingers
August 1, 2001 8:34:26 PM

this is a bug in w2k. I had the same problem, with the same date. windows actually let me continue on though. I couldnt install programs, and I didnt even realize I had a problem until I went into the event viewer and had errors occuring in 1601!

I pledge allegiance, to the flag, of the Corporate Republic of America...
!