Sign in with
Sign up | Sign in
Your question

ASUS A8V problem /w SATA

Last response: in Motherboards
Share
September 29, 2006 2:14:46 AM

This board was my old board and i have passed it down to my son It has a Athlon 64 3500+ in it with a gig of Corsair Ram

Now the problem is when I plug the sata into the board and power into the HDD the Hdd wont power up now if i unplug the SATA cable from the drive i can feel it spin.

When i can get both power and it connected to the MB i get an error booting

"Hardware Initiate failed, Please check Device!!!
The Bios does not be installed. Press <g> to con tinue!"

Well horrible english here I can see but I understand its not picking up the SATA drive but why or how. I have the SATA enabled in the Bios but still no luck. I would prefer to not use an IDE drive but if i must i will.

Any ideas?

More about : asus a8v problem sata

September 29, 2006 2:32:42 AM

The SATA drive may have to be formatted, or reformated before it can be read by the BIOS. I had that trouble once myself on one of my computers and struggled for days before I figured it out.
September 29, 2006 2:54:48 AM

Well how do I formatt it if I cant get it to boot at all the lack of power to it is driving me crazy it wont spin unless i pull the SATA plug out of it and then plug it back in while the power to the machine is on. I guess ill try and formatt it on a machine that is working.
Related resources
September 29, 2006 3:28:09 PM

The way I did it was to go to "My Computer" and there I saw the drive. I couldn't access it, but it was listed there. I right clicked it and chose "format". After that, I waited until the format was done and then the drive became usable.

Another option would be to format it in a different machine, using the same basic procedure.

And yes, a SATA drive should be hot swapable, meaning that you should be able to hook it up while the machine is running.
September 29, 2006 3:56:55 PM

Its nto being Detected by Windows on another machine. I already RMA'd one drive I wonder if the SATA ports went on the fritz on me. Oh well whats anotehr 80 bucks for another MB.
September 29, 2006 4:20:32 PM

This deepens the mystery. I probably should have asked what your motherboard was, as sometimes there are board specific proceedures. Referring back to your first message, that the BIOS did not appear to be installed, you might try reinstalling the BIOS with the SATA drive attached, plugging in the SATA drive after the machine has started, if necessary or just reinstalling the BIOS without the drive attached. Then doublecheck that the SATA drives are enabled in the BIOS.

A last thing I can think of is start the machine without the drive plugged in, plug it in, and then reinstall Windows and all its updates.
September 29, 2006 8:05:52 PM

Its an ASUS A8V i have gotten past the bios problem now and everything is booting fine except no SATA i can run IDE all day long but thats not what I want to do. It botehrs me that the SATA wont power on when both the power and SATA plug are both pluged into the HDD. I then unplug the SATA cable and the drive starts to spin, i then replug the sata cable back into the HDD and still get the error that i qouted above when its booting. I can not have a SATA Hdd plugged in and it still give me the error. If i disable the SATA boot up in the bios it brezzes on through start up but will not reconize the SATA drives in windows. I guess i need to try it with SATA enabled in bios to check it in windows I dont remeber doing that but i could have already.
September 30, 2006 2:41:34 AM

Yes, you can try enabling SATA in BIOS, start the machine, plug in the SATA drive and then checking for the disc in Windows. Now the bad news. I had one of those boards and I never could get it to recognize my SATA hard disc. I finally bought a A8N-E and with that got the SATA disc to be recognized. My A8V would only recognize an IDE drive.

The last thing I can think of for you to make this work is to look for a BIOS update from ASUS and see if that cures that problem. Other than that, I'm out of answers at this point.
September 30, 2006 2:56:26 AM

It worked with my raptor drive no problem I guess I could have messed it up when i transfered it. I thank you for your time and responses. Ill try and see whaT i can do tonight. Ill keep you informed again than you for your time. ITs people like you who dont give stupid ass answers and take time to come back andcheck that make this forum a great place for info. Keep up the good work.
October 28, 2006 4:15:17 PM

You need to have floppy with VIA VT6420 RAID-SATA drivers inserted in the drive when Windows XP cd-rom starts. It should load automatically, if not, press F6 at the beginning. Make the floppy from Asus cd.
The XP/sp2 cd has all the other SATA drivers but not VIA.
October 28, 2006 4:47:04 PM

I have an a8v too. Ensure your SATA drive is sata 1 and not sata 2 cause my a8v is only sata 1. If its sata 2 then put the jumper on it to set it back to sata 1. Also ensure in your BIOS that you have the SATA controller enabled. Also ensure you ahve it plugged into the correct SATA port and not the raid SATA port.
!