Sign in with
Sign up | Sign in
Your question

Remote Desktop Issues

Last response: in Windows XP
Share
Anonymous
November 19, 2004 3:31:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I'm having trouble using remote desktop from my home. I'm trying to connect
to my office computer (with XP pro) which is on a small network of 4
computers. When I try to connect I get an error message saying that the
client couldn't be reached. Everything I come across to try and fix this
problem says to contact the "network administarator", since this is a small
office by default that is me.

More about : remote desktop issues

Anonymous
November 19, 2004 7:34:54 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Is your office network behind a firewall/router? If so, you need to open and forward port 3389 to the IP address of the machine, on your office network, that you want to connect to remotely.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"M Griff" <M Griff@discussions.microsoft.com> wrote in message news:3AA96D8E-0017-43D8-9936-10D468E70F6C@microsoft.com...
> I'm having trouble using remote desktop from my home. I'm trying to connect
> to my office computer (with XP pro) which is on a small network of 4
> computers. When I try to connect I get an error message saying that the
> client couldn't be reached. Everything I come across to try and fix this
> problem says to contact the "network administarator", since this is a small
> office by default that is me.
Anonymous
November 23, 2004 9:23:05 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I found out that my office has a dynamic IP address so I am using the DNS2Go
service. I also saw that under "Windows Firewall" under "exceptions" remote
desktop is checked, and it says that port 3389 would be open with this
program. Is that what I needed to Do? Because it still won't work. Under
the firewall exceptions tab where it says port 3389 is open, do I put my
"dns2go" address or something else? Do I need to open that port in a
different manner? Am I missing something else?
PLEASE HELP (I think I may lose my mind soon).





"Doug Knox MS-MVP" wrote:

> Is your office network behind a firewall/router? If so, you need to open and forward port 3389 to the IP address of the machine, on your office network, that you want to connect to remotely.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "M Griff" <M Griff@discussions.microsoft.com> wrote in message news:3AA96D8E-0017-43D8-9936-10D468E70F6C@microsoft.com...
> > I'm having trouble using remote desktop from my home. I'm trying to connect
> > to my office computer (with XP pro) which is on a small network of 4
> > computers. When I try to connect I get an error message saying that the
> > client couldn't be reached. Everything I come across to try and fix this
> > problem says to contact the "network administarator", since this is a small
> > office by default that is me.
>
Related resources
Anonymous
November 23, 2004 12:58:06 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On the machine that you want to connect to, port 3389 needs to be open. If you're behind a firewall or router, then port 3389 needs to be opened there, as well and forwarded to the IP address of the machine that you're connecting to.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"M Griff" <MGriff@discussions.microsoft.com> wrote in message news:C08AB442-C6BB-497C-9122-05BE12ADC14A@microsoft.com...
>I found out that my office has a dynamic IP address so I am using the DNS2Go
> service. I also saw that under "Windows Firewall" under "exceptions" remote
> desktop is checked, and it says that port 3389 would be open with this
> program. Is that what I needed to Do? Because it still won't work. Under
> the firewall exceptions tab where it says port 3389 is open, do I put my
> "dns2go" address or something else? Do I need to open that port in a
> different manner? Am I missing something else?
> PLEASE HELP (I think I may lose my mind soon).
>
>
>
>
>
> "Doug Knox MS-MVP" wrote:
>
>> Is your office network behind a firewall/router? If so, you need to open and forward port 3389 to the IP address of the machine, on your office network, that you want to connect to remotely.
>>
>> --
>> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
>> Win 95/98/Me/XP Tweaks and Fixes
>> http://www.dougknox.com
>> --------------------------------
>> Per user Group Policy Restrictions for XP Home and XP Pro
>> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> --------------------------------
>> Please reply only to the newsgroup so all may benefit.
>> Unsolicited e-mail is not answered.
>>
>> "M Griff" <M Griff@discussions.microsoft.com> wrote in message news:3AA96D8E-0017-43D8-9936-10D468E70F6C@microsoft.com...
>> > I'm having trouble using remote desktop from my home. I'm trying to connect
>> > to my office computer (with XP pro) which is on a small network of 4
>> > computers. When I try to connect I get an error message saying that the
>> > client couldn't be reached. Everything I come across to try and fix this
>> > problem says to contact the "network administarator", since this is a small
>> > office by default that is me.
>>
Anonymous
November 23, 2004 1:55:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

3389 is open. Still doesn't work. When i go to the firewall, exceptions,
remote desktop, service settings...do I type the IP address of my computer,
or the domain address from dns2go






"Doug Knox MS-MVP" wrote:

> On the machine that you want to connect to, port 3389 needs to be open. If you're behind a firewall or router, then port 3389 needs to be opened there, as well and forwarded to the IP address of the machine that you're connecting to.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "M Griff" <MGriff@discussions.microsoft.com> wrote in message news:C08AB442-C6BB-497C-9122-05BE12ADC14A@microsoft.com...
> >I found out that my office has a dynamic IP address so I am using the DNS2Go
> > service. I also saw that under "Windows Firewall" under "exceptions" remote
> > desktop is checked, and it says that port 3389 would be open with this
> > program. Is that what I needed to Do? Because it still won't work. Under
> > the firewall exceptions tab where it says port 3389 is open, do I put my
> > "dns2go" address or something else? Do I need to open that port in a
> > different manner? Am I missing something else?
> > PLEASE HELP (I think I may lose my mind soon).
> >
> >
> >
> >
> >
> > "Doug Knox MS-MVP" wrote:
> >
> >> Is your office network behind a firewall/router? If so, you need to open and forward port 3389 to the IP address of the machine, on your office network, that you want to connect to remotely.
> >>
> >> --
> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
> >> Win 95/98/Me/XP Tweaks and Fixes
> >> http://www.dougknox.com
> >> --------------------------------
> >> Per user Group Policy Restrictions for XP Home and XP Pro
> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> >> --------------------------------
> >> Please reply only to the newsgroup so all may benefit.
> >> Unsolicited e-mail is not answered.
> >>
> >> "M Griff" <M Griff@discussions.microsoft.com> wrote in message news:3AA96D8E-0017-43D8-9936-10D468E70F6C@microsoft.com...
> >> > I'm having trouble using remote desktop from my home. I'm trying to connect
> >> > to my office computer (with XP pro) which is on a small network of 4
> >> > computers. When I try to connect I get an error message saying that the
> >> > client couldn't be reached. Everything I come across to try and fix this
> >> > problem says to contact the "network administarator", since this is a small
> >> > office by default that is me.
> >>
>
Anonymous
November 24, 2004 4:53:44 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On the machine that you're trying to connect to, you only need to open port 3389, not forward it. On the computer or router that is hosting the firewall, you need to forward port 3389 to the IP address of the computer that you're trying to connect to.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"M Griff" <MGriff@discussions.microsoft.com> wrote in message news:7BE7118C-5406-4967-A6DF-5AC5A085936F@microsoft.com...
> 3389 is open. Still doesn't work. When i go to the firewall, exceptions,
> remote desktop, service settings...do I type the IP address of my computer,
> or the domain address from dns2go
>
>
>
>
>
>
> "Doug Knox MS-MVP" wrote:
>
>> On the machine that you want to connect to, port 3389 needs to be open. If you're behind a firewall or router, then port 3389 needs to be opened there, as well and forwarded to the IP address of the machine that you're connecting to.
>>
>> --
>> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
>> Win 95/98/Me/XP Tweaks and Fixes
>> http://www.dougknox.com
>> --------------------------------
>> Per user Group Policy Restrictions for XP Home and XP Pro
>> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> --------------------------------
>> Please reply only to the newsgroup so all may benefit.
>> Unsolicited e-mail is not answered.
>>
>> "M Griff" <MGriff@discussions.microsoft.com> wrote in message news:C08AB442-C6BB-497C-9122-05BE12ADC14A@microsoft.com...
>> >I found out that my office has a dynamic IP address so I am using the DNS2Go
>> > service. I also saw that under "Windows Firewall" under "exceptions" remote
>> > desktop is checked, and it says that port 3389 would be open with this
>> > program. Is that what I needed to Do? Because it still won't work. Under
>> > the firewall exceptions tab where it says port 3389 is open, do I put my
>> > "dns2go" address or something else? Do I need to open that port in a
>> > different manner? Am I missing something else?
>> > PLEASE HELP (I think I may lose my mind soon).
>> >
>> >
>> >
>> >
>> >
>> > "Doug Knox MS-MVP" wrote:
>> >
>> >> Is your office network behind a firewall/router? If so, you need to open and forward port 3389 to the IP address of the machine, on your office network, that you want to connect to remotely.
>> >>
>> >> --
>> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
>> >> Win 95/98/Me/XP Tweaks and Fixes
>> >> http://www.dougknox.com
>> >> --------------------------------
>> >> Per user Group Policy Restrictions for XP Home and XP Pro
>> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> >> --------------------------------
>> >> Please reply only to the newsgroup so all may benefit.
>> >> Unsolicited e-mail is not answered.
>> >>
>> >> "M Griff" <M Griff@discussions.microsoft.com> wrote in message news:3AA96D8E-0017-43D8-9936-10D468E70F6C@microsoft.com...
>> >> > I'm having trouble using remote desktop from my home. I'm trying to connect
>> >> > to my office computer (with XP pro) which is on a small network of 4
>> >> > computers. When I try to connect I get an error message saying that the
>> >> > client couldn't be reached. Everything I come across to try and fix this
>> >> > problem says to contact the "network administarator", since this is a small
>> >> > office by default that is me.
>> >>
>>
!