Sign in with
Sign up | Sign in
Your question

Workgroup. PC AA can share folders f PC BB but not reverse.

Last response: in Networking
Share
January 9, 2006 3:02:32 AM

I have two computers AA and BB on a workgroup WRKGRP. I have ZoneAlarm installed on
both. I am logged on as Administrator with password PW on both. I have a folder
FLDR on drive C: on both. I can view FLDR and it's files from BB on pc AA in
My Network Places, but when I try the reverse to access FLDR from AA on BB I get
AA is not accessible. Access denied.

I've tried this with the Firewall completely turned off (not running on either pc)
with the same result. I've check and WRKGRP is the workgroup name on both from
My Computer/properties/computer name. I can ping from BB using both the ip address
of AA and the computer name successfully. I have repaired the winsock in case of
corruption. I have done a repair from control_panel/network_connections/lan_connection.

I really do not want to uninstall ZoneAlarm due to the large number of settings made.
Can anybody help me out with some other alternatives?

They both go thru a wired Linksys router.

I completely uninstalled the ZA firewall and made sure Windows Firewall was off on both PCs each time.

I completely reinstalled XP Pro SP1 on computer BB, updated it to SP2 and applied all other updates. I ran the Network Wizard. I made a shared folder again, this time two of them. I still have the same situation except now when I go into My Network Places on AA I do not see any of the new shares on BB.

But if I work down the My Network Places chain of ENTIRE NETWORK/Microsoft Windows Network/Workgrp on the AA pc I see the BB pc. When I click on BB I see the shares and can access the files. When I try it the other way I see the AA pc, but clicking on it producess Access Denied message.
January 9, 2006 10:25:33 AM

Hi
I had a similar problem - see thread One Way Network

(http://forumz.tomshardware.com/network/Network-ftopict2... )

and Folken's good advice worked for me:- on the problem PC run My Computer - Tools - Folder Options - View and then scroll down and untick (yes untick) Use simple file sharing, that's it.
January 10, 2006 1:14:48 AM

Just un-checking Simple File Sharing was not enough for me.

Mapping a drive (something I had not tried before) with "connect using a different user name" did the trick. Then I could Browse the shares from the Map Drive dialog box. Once I mapped one share then it must have set everything off. After that power down/up did not matter. Burrowing down thru My Network Places seemed to work.


Thanks everybody.
!