Sign in with
Sign up | Sign in
Your question

cpu 60 deg.!!! how do I remove the cpu cooler!

Last response: in Overclocking
Share
September 30, 2006 1:11:05 PM

hello!


first time my computer is born and it is 60 or 65 in temperature!! toooo much..

I have put together with

3700+
1gig
x1600pro

i wanna change that "liquid thing" over the cpu but I dont how to remove the fan and cooler itself.. they sit very very hard!

thanx for help
September 30, 2006 2:29:19 PM

i think when he said liquid thing he meant the grease
September 30, 2006 2:39:47 PM

by liquid thing, he might be talking about thermal paste but atm your guess is as good as mine.

We need more info like what motherboard? and watercooled or not?
Related resources
September 30, 2006 3:02:43 PM

yeah i meant the thermal paste


i have removed the cooler and now im cleaning the surfaces of th cpu and the cooler with aceton and clean "ear cleaners sticks"

however i neer get rid of all this thermal paste on the surface..i can see a very very thin layer on th cooler and cpu..imposibble to remove.. is it okey?

please tell me?
September 30, 2006 3:28:43 PM

okey should i put afterwards some thermal paste or should I try first and run cpu wthout any new paste since there is little left from the last one?
September 30, 2006 3:57:00 PM

thankyou very much guys .you are great!


so I have finished cleaning... i would show a pic for the extra ensurance but..

so before i put the paste i wanna really know how to put so i dont do the same misstake again, (too much paste)

should I do a drop and let the cooler itself press down on it or should I brush on the whole surface which i did last and ended in 65 deg. temp.
September 30, 2006 4:08:10 PM

bu i spread it the last time and the cpu gone so hot


i read peoble suggesting not spreading for the amd 64?
September 30, 2006 4:22:02 PM

1it says 40 on system wich is placed directly above 63 deg

like this:



system :40

cpu something :63

2 no


3i live in the cold sweden an opened the window.. cold at night

4 no ide how to check
September 30, 2006 4:34:02 PM

yes the temperature was from bios where it says

pc health-
system tem

cpu temp


I used a very little and cheap one for 3 dollars from a local

however I started now the computer without any paste and the temp is lower then before but it incresing from 35 till(after 5minutes) 47 and still going higher!!!!!!!
September 30, 2006 4:47:49 PM

then i have the same as you


s939 3700+ 1m

and using the stock heatsink

and what you have your temp at 36 !!! what?!!


i have now it at 55 constant... without any paste
September 30, 2006 4:55:38 PM

okey i have the Psu and the motherboard bridge cooler and the cpu stcok in my case



Im going to put the paste as a drop and then put the heatsink on it and thats it no smoothing no spreading..
September 30, 2006 5:06:51 PM

i have the q-tec chassi+psu 350w

does that say somethin..
i know its not the best but the work .. they said it will not be so bad for my stuff as i dont have high end things
September 30, 2006 5:17:52 PM

amd64 3700+ boxed w fan
nvidia nforce4 939
twinmos 2x2512 mb pc3200
samsung hdd 250gig 7200rpm 8mb

x1600pro 256mb not o/c

dvd burner 48x

q-tech chassi 350 watt


the 350 w psu: +12v=
17 A


to robsxz:

as I said i have in total three fans all in all!!!

first the PSU that follows with q-tech chassi

second the stock cpu cooler

third the little motherboardmounted fan

I have no chassi fans
September 30, 2006 5:30:24 PM

but what about the cooling do you know why is it so goddamn high temperature on my cpu!!!!!

i have no case fans

ill put the thermal paste anyway now.. itl maybe get worse but
September 30, 2006 5:48:38 PM

thank you very much man.. you are send from god to help me out!!

but I have two questions for you: will my psu handle them?

and can I install xp now and then put the fans tomorro, I mean afterwards?
September 30, 2006 6:06:18 PM

robsx2 ooh your the man dude it waas you !!! who saved actually but all of you are great mates


i have put the paste and I really really dont who to follow on this ..so confused .. so I did after this swedish instrucional for mounting amd64. I didnt spread the thermal paste.. so it looks like a circl spot on the cpu .. is it allright?
September 30, 2006 7:10:45 PM

THANK YOU VERY VERY MUCH GUYS i CAN DESCRIBE HOU MUCH HELP YOU GAVE TO ME!


this is little offtopic but..
I am installing the xp and was asked first formating the hdrive, nft(default) or nfts (fast) i chosed the deault but it goes veryu very slowly

about 1 minut: 1 procent.. is this normal cuz the biggest hdd before in my life was 6 gigabyte. hehe
September 30, 2006 7:19:20 PM

okey

you mentioned something about the psu rail..

I didnt get actually about the double +12 rail... and single +12 what is it.. I mean how do I know even if I have it on my Psu?

Thanx
September 30, 2006 7:40:26 PM

on my label

there is two boxes with 3.3 and 5 and 12

ausgenage and output both are identical .. does this mean double rails?
!