Sign in with
Sign up | Sign in
Your question

Canon Easy Webprint vs. NOD32

Last response: in Computer Peripherals
Share
Anonymous
September 27, 2005 11:01:11 PM

Archived from groups: comp.periphs.printers (More info?)

I have been using Canon Easy WebPrint 2.5. Now it stopped working.
I am wondering whether Easy WebPrint is incompatible with NOD32 or not.
I very recently installed NOD32 Antivirus program. It seems that there is
a
correlation between NoD32 vs. malfunctioning of EasyWebPrint.
Does anybody have similar experience? Narusato
September 27, 2005 11:01:12 PM

Archived from groups: comp.periphs.printers (More info?)

Narusato wrote:
> I have been using Canon Easy WebPrint 2.5. Now it stopped working.
> I am wondering whether Easy WebPrint is incompatible with NOD32 or not.
> I very recently installed NOD32 Antivirus program. It seems that there is
> a
> correlation between NoD32 vs. malfunctioning of EasyWebPrint.
> Does anybody have similar experience? Narusato
>
>
You may want to be sure you have the latest version which is 2.5.1 on
canon's web site.
Could solve your problem.
Frank
Anonymous
September 28, 2005 12:12:58 PM

Archived from groups: comp.periphs.printers (More info?)

Hi,

Could you please point the website where I can download 2.5.1? I could
not find it.
Mine is 2.5.0.25 which came with ip4000.
Your assistance would be appreciated.

Regards,

In Kim



"Frank" <fb@notspam.com> wrote in message
news:Qom_e.13849$GQ4.13717@fed1read05...
> Narusato wrote:
>> I have been using Canon Easy WebPrint 2.5. Now it stopped working.
>> I am wondering whether Easy WebPrint is incompatible with NOD32 or not.
>> I very recently installed NOD32 Antivirus program. It seems that there
>> is a
>> correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>> Does anybody have similar experience? Narusato
> You may want to be sure you have the latest version which is 2.5.1 on
> canon's web site.
> Could solve your problem.
> Frank
Related resources
Anonymous
September 28, 2005 12:24:05 PM

Archived from groups: comp.periphs.printers (More info?)

Please ignore the previous post.
I found it and downlowed already.

Thanks.

Naruasato



"Frank" <fb@notspam.com> wrote in message
news:Qom_e.13849$GQ4.13717@fed1read05...
> Narusato wrote:
>> I have been using Canon Easy WebPrint 2.5. Now it stopped working.
>> I am wondering whether Easy WebPrint is incompatible with NOD32 or not.
>> I very recently installed NOD32 Antivirus program. It seems that there
>> is a
>> correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>> Does anybody have similar experience? Narusato
> You may want to be sure you have the latest version which is 2.5.1 on
> canon's web site.
> Could solve your problem.
> Frank
Anonymous
September 28, 2005 12:55:45 PM

Archived from groups: comp.periphs.printers (More info?)

Hi Frank,

I have a question for you. At the Canon Website, there was a driver for my
ip4000.
I downloaded. My question is how to find the name of current driver for
ip4000.
I clicked properties (printer and Faxes/Canon Pixima
ip4000/Properties/Advanced/Driver) but I was not able to see the
name/version of the current printer driver.
Do you have any suggestion where to look at? TIA. Narusato


"Frank" <fb@notspam.com> wrote in message
news:Qom_e.13849$GQ4.13717@fed1read05...
> Narusato wrote:
>> I have been using Canon Easy WebPrint 2.5. Now it stopped working.
>> I am wondering whether Easy WebPrint is incompatible with NOD32 or not.
>> I very recently installed NOD32 Antivirus program. It seems that there
>> is a
>> correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>> Does anybody have similar experience? Narusato
> You may want to be sure you have the latest version which is 2.5.1 on
> canon's web site.
> Could solve your problem.
> Frank
September 28, 2005 12:55:46 PM

Archived from groups: comp.periphs.printers (More info?)

Narusato wrote:
> Hi Frank,
>
> I have a question for you. At the Canon Website, there was a driver for my
> ip4000.
> I downloaded. My question is how to find the name of current driver for
> ip4000.
> I clicked properties (printer and Faxes/Canon Pixima
> ip4000/Properties/Advanced/Driver) but I was not able to see the
> name/version of the current printer driver.
> Do you have any suggestion where to look at? TIA. Narusato
>
>
> "Frank" <fb@notspam.com> wrote in message
> news:Qom_e.13849$GQ4.13717@fed1read05...
>
>>Narusato wrote:
>>
>>>I have been using Canon Easy WebPrint 2.5. Now it stopped working.
>>>I am wondering whether Easy WebPrint is incompatible with NOD32 or not.
>>>I very recently installed NOD32 Antivirus program. It seems that there
>>>is a
>>>correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>>>Does anybody have similar experience? Narusato
>>
>>You may want to be sure you have the latest version which is 2.5.1 on
>>canon's web site.
>>Could solve your problem.
>>Frank
>
>
>
Start/printers and faxes/Properties/printing preferences/about...gives
all the driver information concerning my canon i9900 printer. Don't know
if this is the same for your ip4000.
Frank
Anonymous
September 28, 2005 7:15:43 PM

Archived from groups: comp.periphs.printers (More info?)

Frank wrote:

> Narusato wrote:
>
>> Hi Frank,
>>
>> I have a question for you. At the Canon Website, there was a driver
>> for my ip4000.
>> I downloaded. My question is how to find the name of current driver
>> for ip4000.
>> I clicked properties (printer and Faxes/Canon Pixima
>> ip4000/Properties/Advanced/Driver) but I was not able to see the
>> name/version of the current printer driver.
>> Do you have any suggestion where to look at? TIA. Narusato
>>
>>
>> "Frank" <fb@notspam.com> wrote in message
>> news:Qom_e.13849$GQ4.13717@fed1read05...
>>
>>> Narusato wrote:
>>>
>>>> I have been using Canon Easy WebPrint 2.5. Now it stopped working.
>>>> I am wondering whether Easy WebPrint is incompatible with NOD32 or
>>>> not.
>>>> I very recently installed NOD32 Antivirus program. It seems that
>>>> there is a
>>>> correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>>>> Does anybody have similar experience? Narusato
>>>
>>>
>>> You may want to be sure you have the latest version which is 2.5.1
>>> on canon's web site.
>>> Could solve your problem.
>>> Frank
>>
>>
>>
>>
> Start/printers and faxes/Properties/printing preferences/about...gives
> all the driver information concerning my canon i9900 printer. Don't
> know if this is the same for your ip4000.
> Frank

DATS WINDOWS DUMMY. IT IS DA SAME FOR ALL PRINTERS NOT JUST CANON.
YOUR IQ IS DA SQUARE ROOT OF 1
Anonymous
September 28, 2005 7:15:44 PM

Archived from groups: comp.periphs.printers (More info?)

> YOUR IQ IS DA SQUARE ROOT OF 1

Better than square root of 0.1.
Why does IQ matter?
BTW, let me ask you a personal question. Are you employed or a retiree?
It seems that you are glued to this NG 24/7.
Your good public service needs to be awarded:-)
Narusato




"measekite" <inkystinky@oem.com> wrote in message
news:zsy_e.486$sL3.166@newssvr13.news.prodigy.com...
>
>
> Frank wrote:
>
>> Narusato wrote:
>>
>>> Hi Frank,
>>>
>>> I have a question for you. At the Canon Website, there was a driver for
>>> my ip4000.
>>> I downloaded. My question is how to find the name of current driver for
>>> ip4000.
>>> I clicked properties (printer and Faxes/Canon Pixima
>>> ip4000/Properties/Advanced/Driver) but I was not able to see the
>>> name/version of the current printer driver.
>>> Do you have any suggestion where to look at? TIA. Narusato
>>>
>>>
>>> "Frank" <fb@notspam.com> wrote in message
>>> news:Qom_e.13849$GQ4.13717@fed1read05...
>>>
>>>> Narusato wrote:
>>>>
>>>>> I have been using Canon Easy WebPrint 2.5. Now it stopped working.
>>>>> I am wondering whether Easy WebPrint is incompatible with NOD32 or
>>>>> not.
>>>>> I very recently installed NOD32 Antivirus program. It seems that
>>>>> there is a
>>>>> correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>>>>> Does anybody have similar experience? Narusato
>>>>
>>>>
>>>> You may want to be sure you have the latest version which is 2.5.1 on
>>>> canon's web site.
>>>> Could solve your problem.
>>>> Frank
>>>
>>>
>>>
>>>
>> Start/printers and faxes/Properties/printing preferences/about...gives
>> all the driver information concerning my canon i9900 printer. Don't know
>> if this is the same for your ip4000.
>> Frank
>
> DATS WINDOWS DUMMY. IT IS DA SAME FOR ALL PRINTERS NOT JUST CANON. YOUR
> IQ IS DA SQUARE ROOT OF 1
September 28, 2005 7:15:45 PM

Archived from groups: comp.periphs.printers (More info?)

Narusato wrote:
>>YOUR IQ IS DA SQUARE ROOT OF 1
>
>
> Better than square root of 0.1.
> Why does IQ matter?
> BTW, let me ask you a personal question. Are you employed or a retiree?
> It seems that you are glued to this NG 24/7.
> Your good public service needs to be awarded:-)
> Narusato
>
>
>
>
> "measekite" <inkystinky@oem.com> wrote in message
> news:zsy_e.486$sL3.166@newssvr13.news.prodigy.com...
>
>>
>>Frank wrote:
>>
>>
>>>Narusato wrote:
>>>
>>>
>>>>Hi Frank,
>>>>
>>>>I have a question for you. At the Canon Website, there was a driver for
>>>>my ip4000.
>>>>I downloaded. My question is how to find the name of current driver for
>>>>ip4000.
>>>>I clicked properties (printer and Faxes/Canon Pixima
>>>>ip4000/Properties/Advanced/Driver) but I was not able to see the
>>>>name/version of the current printer driver.
>>>>Do you have any suggestion where to look at? TIA. Narusato
>>>>
>>>>
>>>>"Frank" <fb@notspam.com> wrote in message
>>>>news:Qom_e.13849$GQ4.13717@fed1read05...
>>>>
>>>>
>>>>>Narusato wrote:
>>>>>
>>>>>
>>>>>>I have been using Canon Easy WebPrint 2.5. Now it stopped working.
>>>>>>I am wondering whether Easy WebPrint is incompatible with NOD32 or
>>>>>>not.
>>>>>>I very recently installed NOD32 Antivirus program. It seems that
>>>>>>there is a
>>>>>>correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>>>>>>Does anybody have similar experience? Narusato
>>>>>
>>>>>
>>>>>You may want to be sure you have the latest version which is 2.5.1 on
>>>>>canon's web site.
>>>>>Could solve your problem.
>>>>>Frank
>>>>
>>>>
>>>>
>>>>
>>>Start/printers and faxes/Properties/printing preferences/about...gives
>>>all the driver information concerning my canon i9900 printer. Don't know
>>>if this is the same for your ip4000.
>>>Frank
>>
>>DATS WINDOWS DUMMY. IT IS DA SAME FOR ALL PRINTERS NOT JUST CANON. YOUR
>>IQ IS DA SQUARE ROOT OF 1
>
>
>
Never mind his stupid remarks Narusato. He's known throughout this ng as
our local troll. His printer knowledge is very limited to only one
printer, an ip4000. He then assumes he knows everything about every
printer, ink and paper ever made. But we all know that he constantly
lies, distorts and spreads misinformation.
We also know not to believe a word he says.
I strongly you kill file his stupid ass (as I and most others have) and
be done with him. He has nothing to offer this ng.
Frank
Anonymous
September 29, 2005 5:40:14 AM

Archived from groups: comp.periphs.printers (More info?)

Frank wrote:

> Narusato wrote:
>
>>> YOUR IQ IS DA SQUARE ROOT OF 1
>>
>>
>>
>> Better than square root of 0.1.
>> Why does IQ matter?
>> BTW, let me ask you a personal question. Are you employed or a retiree?
>> It seems that you are glued to this NG 24/7.
>> Your good public service needs to be awarded:-)
>> Narusato
>>
>>
>>
>>
>> "measekite" <inkystinky@oem.com> wrote in message
>> news:zsy_e.486$sL3.166@newssvr13.news.prodigy.com...
>>
>>>
>>> Frank wrote:
>>>
>>>
>>>> Narusato wrote:
>>>>
>>>>
>>>>> Hi Frank,
>>>>>
>>>>> I have a question for you. At the Canon Website, there was a
>>>>> driver for my ip4000.
>>>>> I downloaded. My question is how to find the name of current
>>>>> driver for ip4000.
>>>>> I clicked properties (printer and Faxes/Canon Pixima
>>>>> ip4000/Properties/Advanced/Driver) but I was not able to see the
>>>>> name/version of the current printer driver.
>>>>> Do you have any suggestion where to look at? TIA. Narusato
>>>>>
>>>>>
>>>>> "Frank" <fb@notspam.com> wrote in message
>>>>> news:Qom_e.13849$GQ4.13717@fed1read05...
>>>>>
>>>>>
>>>>>> Narusato wrote:
>>>>>>
>>>>>>
>>>>>>> I have been using Canon Easy WebPrint 2.5. Now it stopped
>>>>>>> working.
>>>>>>> I am wondering whether Easy WebPrint is incompatible with NOD32
>>>>>>> or not.
>>>>>>> I very recently installed NOD32 Antivirus program. It seems
>>>>>>> that there is a
>>>>>>> correlation between NoD32 vs. malfunctioning of EasyWebPrint.
>>>>>>> Does anybody have similar experience? Narusato
>>>>>>
>>>>>>
>>>>>>
>>>>>> You may want to be sure you have the latest version which is
>>>>>> 2.5.1 on canon's web site.
>>>>>> Could solve your problem.
>>>>>> Frank
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>> Start/printers and faxes/Properties/printing
>>>> preferences/about...gives all the driver information concerning my
>>>> canon i9900 printer. Don't know if this is the same for your ip4000.
>>>> Frank
>>>
>>>
>>> DATS WINDOWS DUMMY. IT IS DA SAME FOR ALL PRINTERS NOT JUST CANON.
>>> YOUR IQ IS DA SQUARE ROOT OF 1
>>
>>
>>
>>
> Never mind my stupid remarks Narusato.I am known throughout this ng
> as the local troll. My printer knowledge is very limited to only one
> printer, an ip9900 I then assumes I know everything about every
> printer, ink and paper ever made. But we all know that I constantly
> lie, distort and spread misinformation.
> We also know not to believe a word I says.
> I strongly you kill file my stupid ass (as I and most others have) and
> be done with him. He has nothing to offer this ng.
> Frank

HEY FRANKIE CRANKIE. YOU ARE FINALLY TELLING THE READERS THE TRUTH
ABOUT YOURSELF. IT IS CONFESSION TIME.
September 29, 2005 9:17:21 PM

Archived from groups: comp.periphs.printers (More info?)

measekite wrote:

>
> DATS WINDOWS DUMMY. IT IS DA SAME FOR ALL PRINTERS NOT JUST CANON.
> YOUR IQ IS DA SQUARE ROOT OF 1

It must be higher than yours because not all printer driver info is
listed the same as you just said.
My Epson is not listed like Frank's canon. I lurk here and constantly
see the ridiculous things you keep posting. Most all of it is truly
unbelievable. I can't figure out what your problem is and I don't think
you can either.
Jon
!