Sign in with
Sign up | Sign in
Your question

radeon and NSF U2

Last response: in Video Games
Share
December 12, 2004 3:38:18 PM

Archived from groups: alt.games.need-for-speed (More info?)

I know that everyone who has radeon card has same problem, namemly although
grapich is selected very high in options the road is covered with pixels,
how to fix it ?

More about : radeon nsf

Anonymous
December 12, 2004 4:59:54 PM

Archived from groups: alt.games.need-for-speed (More info?)

"kivi" <djkivi@poczta.onet.pl> wrote in message
news:cphajo$48a$1@news.dialog.net.pl...
>I know that everyone who has radeon card has same problem, namemly although
> grapich is selected very high in options the road is covered with pixels,
> how to fix it ?

You mean everything looks jagged/pixelated? To fix this, first make sure you
have the most recent drivers installed from ati.com. Open ATI Catalyst
Control Center. Use the View button to change to advanced view. Under
3D/Anti-Aliasing, uncheck 'let the application decide' and set the slider to
whatever you want (higher is better but slower). Do the same for Anisotropic
Filtering. This should fix it.

Note that this setting will apply to *all* games and 3D applications, so you
may want to change the setting back after playing NFSU2.

If your video card doesn't support the Control Center or you have installed
the driver package without the Control Center, the same settings can be
changed using the old-style ATI Control Panel, but I can't give you exact
instructions since I've got the Control Center here.

HTH.

--
Unforgiven
December 12, 2004 5:47:43 PM

Archived from groups: alt.games.need-for-speed (More info?)

>
> You mean everything looks jagged/pixelated?


not everything, only the road, everything looks perfect but the road. My
friends has radeon and he had same problem but he won't tell me how to fix
it as i didn't accomplish first part of nfs :) 
!