Sign in with
Sign up | Sign in
Your question

Windows media center tuner not installed

Last response: in Windows 7
Share
November 15, 2009 9:14:24 PM

how do I fix WMC
Windows Media Center “tuner not found”
The tuner card worked fine for nine months then one day it was no longer recognized by Windows media center. This was under Windows Vista. I tried all of the usual tuner driver install debugging under Windows Vista. Windows is locked in the “no tuner installed mode” but WinTV can still use the card just fine

The main tool used in this process is the tuner driver and the “local services” function
Particularly the Windows media center receiver service properties.

There is supposed to be a screen which says “the new logon name will not take effect until you stop and restart the service” that screen only appears when you change the receiver services properties from “this account” to “local”. That message only appeared once in the 4 days and still the tuner is not recognized by windows media center!

I have watched a Microsoft service technician from India try to make this work for the past 3 days. I have literally been on the phone with him for nearly 3 hours each day. (actually 507 minutes of cell phone time) He has found all of the drivers that I had found and installed, disabled, reinstalled, redownloaded them. All of the drivers are Microsoft certified” He has manually added the tuner card and let the system do it itself. I have reseated the tuner card many times and plugged it into the second. I have purchased the new upgraded tuner card and we have tried to make it work with Windows media center

He has started and stopped the services many times. He has deleted the programs which makeup Windows media center and then let the Windows 7 system disk reinstall them.

All of his efforts were done without other tv software running. My HP Pavillion Media center m8187c PC was delivered with both windows media center and WinTV running. I have reinstalled WinTV 7 from HP web site. This version is for windows 7

I have also installed a second tuner card. I now have both the original card (Hauppauge Win TV-HVR-1800) and the new card running (Hauppauge Win TV-HVR-1850)

we are supposed to continue debugging windows tomorrow Nov 16, 2009
latest driver 1.44.27253 10 sep 09
a b $ Windows 7
November 16, 2009 2:08:53 AM

This may be a redundent question, but just to be sure, did you go through the WMC Task, Settings, TV, TV Signal?
It's not clear if you are running Vista or W7, if W7 did you do an inplace upgrade or clean install.
Quote "This was under Windows Vista" then "I have reinstalled WinTV 7 from HP web site. This version is for windows 7"
m
0
l
November 25, 2009 6:46:48 PM

Jonmor68 said:
This may be a redundent question, but just to be sure, did you go through the WMC Task, Settings, TV, TV Signal?
It's not clear if you are running Vista or W7, if W7 did you do an inplace upgrade or clean install.
Quote "This was under Windows Vista" then "I have reinstalled WinTV 7 from HP web site. This version is for windows 7"



The problem occured under both Vista and Windows 7!

The fix was to do a completely new install of windows 7 including format disk.

The problem comes from many places
1. My windows Vista drivrs for my scanner cause it!
2. Adobe Premiere Elements 8 also cause the WMC to be unable to access the tuner
3. Installinf the WinTV7 program will also make WMC unable to find the tuner

I can make the problem happen with any of the above
a system restore removes the offender and the conflict

make sure you set restore points often as you never know what will offend WMC
m
0
l
a b $ Windows 7
November 26, 2009 2:33:18 AM

Thanks for replying, it may help someone else.
m
0
l
!