Sign in with
Sign up | Sign in
Your question

My power button function does not work

Last response: in Cell Phones & Smartphones
Share
January 27, 2005 2:28:21 AM

Archived from groups: microsoft.public.pocketpc (More info?)

The default record button does not work. Dell x50v. How to do?

thanks
Anonymous
January 27, 2005 2:28:22 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Eric,

Have you tried to do a soft reset? This often resolves many quirky issues.

Regards,

--
Clinton Fitch
Senior Editor / Owner
Clinton Fitch (Dot) Com!
http://www.clintonfitch.com

A Pocket PC Magazine "Best Site" for Pocket PC Reviews!


"Eric" <w_sohu@hotmail.com> wrote in message
news:%23CXPKu7AFHA.3988@TK2MSFTNGP11.phx.gbl...
> The default record button does not work. Dell x50v. How to do?
>
> thanks
>
>
January 27, 2005 9:08:49 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Actually, I don't know how to soft reset. General, I just press Reset button
on the back.


Thanks
"Clinton Fitch (Clinton Fitch (Dot) Com!)"
<management@NOTHANKIEclintonfitch.com> wrote in message
news:%23bClgk8AFHA.3644@TK2MSFTNGP15.phx.gbl...
> Eric,
>
> Have you tried to do a soft reset? This often resolves many quirky
issues.
>
> Regards,
>
> --
> Clinton Fitch
> Senior Editor / Owner
> Clinton Fitch (Dot) Com!
> http://www.clintonfitch.com
>
> A Pocket PC Magazine "Best Site" for Pocket PC Reviews!
>
>
> "Eric" <w_sohu@hotmail.com> wrote in message
> news:%23CXPKu7AFHA.3988@TK2MSFTNGP11.phx.gbl...
> > The default record button does not work. Dell x50v. How to do?
> >
> > thanks
> >
> >
>
>
Related resources
January 27, 2005 9:08:50 PM

Archived from groups: microsoft.public.pocketpc (More info?)

In message <eXEvPgFBFHA.2572@tk2msftngp13.phx.gbl>, "Eric" <w_sohu@hotmail.com>
wrote:
> Actually, I don't know how to soft reset. General, I just press Reset button
> on the back.
>

That's how a soft reset is done on the x50. I'm confused here. Your header
says the power button isn't working but the body of your post states the record
button isn't working. If it's just the later, try tapping start/system/buttons.
What is your record button (#5) assigned to?

Dean
January 28, 2005 12:48:01 PM

Archived from groups: microsoft.public.pocketpc (More info?)

That record button assigned to record function. But that button does not
work well. While I press that button, PDA always opens a website. So I went
to start/system/powerbutton, and set that button to Record again. But that
button does not anything.

By the way, I use windows mobile 2003 Chinese version. And I installed Omega
Battery Pack Pro with English version. I am not sure whether the 1-pass
function will conflict with Power Button Function.

Thank you

Eric
"Dean" <dean@nospam4me.us> wrote in message
news:35s4jvF4mk9pfU1@individual.net...
> In message <eXEvPgFBFHA.2572@tk2msftngp13.phx.gbl>, "Eric"
<w_sohu@hotmail.com>
> wrote:
> > Actually, I don't know how to soft reset. General, I just press Reset
button
> > on the back.
> >
>
> That's how a soft reset is done on the x50. I'm confused here. Your header
> says the power button isn't working but the body of your post states the
record
> button isn't working. If it's just the later, try tapping
start/system/buttons.
> What is your record button (#5) assigned to?
>
> Dean
>
>
!