Sign in with
Sign up | Sign in
Your question

new Nvidia 7900gtx in sli prob?

Last response: in Graphics & Displays
Share
October 2, 2006 2:25:00 AM

i dont know if anybody else has had this problem. its not really a problem, its just something extra that i dont want. when i play games (its only happened so far on fear and wow, cause thats all ive tried) i get these 2 vertical lines on the left side of display with a green meter like thing that expands and collapses it seems with how much "action" is goin on the screen. i was wondering how you might be able to get these to go away? there was one point where they werent there for me during fear, but then they are back all the sudden and i cant get them to go away. i have the drivers from the disk since they are new cards. any advice or possible fix? everything runs fine in the game, i just have this meter on the side of my display during gameplay. its transparent and seems as if its supposed to be there, i just dont want it there.
October 2, 2006 2:38:55 AM

Quote:
i dont know if anybody else has had this problem. its not really a problem, its just something extra that i dont want. when i play games (its only happened so far on fear and wow, cause thats all ive tried) i get these 2 vertical lines on the left side of display with a green meter like thing that expands and collapses it seems with how much "action" is goin on the screen. i was wondering how you might be able to get these to go away? there was one point where they werent there for me during fear, but then they are back all the sudden and i cant get them to go away. i have the drivers from the disk since they are new cards. any advice or possible fix? everything runs fine in the game, i just have this meter on the side of my display during gameplay. its transparent and seems as if its supposed to be there, i just dont want it there.


I had this exact same problem when i got my 2 GTXs. I felt embarassed asking about it here myself. Simply go to your nvidia tool on your toolbar bottom right. Go under nvidia display, your monitor. You'll have a few selected tabs. Go to the SLi multi GPU. Uncheck the show GPU load balancing, thats what your seeing in-game. Apply it, and your done.
!