Pb with NFS underground 2 over LAN

Archived from groups: alt.games.need-for-speed (More info?)

Hello,

I want to play NFSU 2 over LAN (not online), and have the following
problem.
I start a local server on the 1st PC, create a game.
On the 2nd PC, it sees the server running on the 1st PC, I select it
and hit continue.
But in the next screen, it says two users are connected and one game
created, but it does not show anything in the window, so hitting "join"
does nothing.
What do I do wrong ?

thanks for helping
5 answers Last reply
More about underground
  1. Archived from groups: alt.games.need-for-speed (More info?)

    Hello,

    I made some progress, after installing patch 1.1 on the two PCs.
    Now I can join on the second PC, then I hit Ready on client, and start race
    on host.
    But after some seconds, the host says that the other players could not
    connect, and that's all.

    I got this problem after stopping firewalls on both PCs, as well as
    anti-virus.

    What's next ???
    Thanks for helping
    <lucky55luc@hotmail.com> a écrit dans le message de news:
    1103620852.461191.44960@f14g2000cwb.googlegroups.com...
    > Hello,
    >
    > I want to play NFSU 2 over LAN (not online), and have the following
    > problem.
    > I start a local server on the 1st PC, create a game.
    > On the 2nd PC, it sees the server running on the 1st PC, I select it
    > and hit continue.
    > But in the next screen, it says two users are connected and one game
    > created, but it does not show anything in the window, so hitting "join"
    > does nothing.
    > What do I do wrong ?
    >
    > thanks for helping
    >
  2. Archived from groups: alt.games.need-for-speed (More info?)

    yeah, I had the same problem.
    go here. this fixed it for me.

    http://discussion.nd4spdworld.com/viewtopic.php?t=3017&sid=654dfdf8ad3b27bdc06ef11f81daac7b


    luckyluke wrote:
    > Hello,
    >
    > I made some progress, after installing patch 1.1 on the two PCs.
    > Now I can join on the second PC, then I hit Ready on client, and start race
    > on host.
    > But after some seconds, the host says that the other players could not
    > connect, and that's all.
    >
    > I got this problem after stopping firewalls on both PCs, as well as
    > anti-virus.
    >
    > What's next ???
    > Thanks for helping
    > <lucky55luc@hotmail.com> a écrit dans le message de news:
    > 1103620852.461191.44960@f14g2000cwb.googlegroups.com...
    >
    >>Hello,
    >>
    >>I want to play NFSU 2 over LAN (not online), and have the following
    >>problem.
    >>I start a local server on the 1st PC, create a game.
    >>On the 2nd PC, it sees the server running on the 1st PC, I select it
    >>and hit continue.
    >>But in the next screen, it says two users are connected and one game
    >>created, but it does not show anything in the window, so hitting "join"
    >>does nothing.
    >>What do I do wrong ?
    >>
    >>thanks for helping
    >>
    >
    >
    >
  3. Archived from groups: alt.games.need-for-speed (More info?)

    Thans for the info, I tried, but ...
    On the NFSU2 host PC, for the LAN connection with the client PC,I set
    default gateway same as IP address, it did not help, in fact it is even
    worst than before because I can't even connect to the lobby in this
    case (before I could, the problem occured when starting the race).

    My setup is a bit complicated, because this LAN connection is in fact a
    network bridge (LAN and WIFI), maybe this is the trouble.

    I have seen other post saying that the internet connection must be up
    because the NFSU2 server tried to contact an EA internet server (?
    don't know what it is) , mine is up all the time...

    SO still stuck
  4. Archived from groups: alt.games.need-for-speed (More info?)

    > >>I want to play NFSU 2 over LAN (not online), and have the following
    > >>problem.
    > >>I start a local server on the 1st PC, create a game.
    > >>On the 2nd PC, it sees the server running on the 1st PC, I select it
    > >>and hit continue.
    > >>But in the next screen, it says two users are connected and one game
    > >>created, but it does not show anything in the window, so hitting "join"
    > >>does nothing.
    > >>What do I do wrong ?

    I have the same thing, but I found if I go to the 'filter' option and search
    for the type of race then I can see, and join it.

    Adam S
  5. Archived from groups: alt.games.need-for-speed (More info?)

    I was finally able to make it work.
    For me, what worked was to disconnect the Internet Access, and just
    keep the LAN with the other computer.
    I assume that when there is several connection available, the NFSU2
    server just takes the first one it finds (???).
    I also kept the default gateway same as the ip address for the LAN
    connection on the NFSU2 host, will try to unset it and revert back to
    nothing, as it was initially, and see what happens
Ask a new question

Read More

LAN Games Servers Video Games