Sign in with
Sign up | Sign in
Your question

Force FeedBack in NFSU2

Last response: in Video Games
Share
Anonymous
a b \ Driver
January 3, 2005 1:35:27 PM

Archived from groups: alt.games.need-for-speed (More info?)

I have a gravis eliminator shock (force feedback) and with the latest
drivers from gravis website, if I enable force feedback in the game,
the pad is ALWAYS RUMBLING, always the same, except for when I'm
crashing & flying in something ...

Any idea ?

Thank you !
PIBM

More about : force feedback nfsu2

Anonymous
a b \ Driver
January 4, 2005 1:53:00 AM

Archived from groups: alt.games.need-for-speed (More info?)

On 3-Jan-2005, "pbnadeau@gmail.com" <pbnadeau@gmail.com> wrote:

> I have a gravis eliminator shock (force feedback) and with the latest
> drivers from gravis website, if I enable force feedback in the game,
> the pad is ALWAYS RUMBLING, always the same, except for when I'm
> crashing & flying in something ...
>
> Any idea ?
>
> Thank you !
> PIBM

The engine itself?
I remember that I had to turn down the engine FF in PU or it was quite
distracting.
Check your settings in the game itself.
--
Don't Panic!
Anonymous
a b \ Driver
January 6, 2005 6:29:00 PM

Archived from groups: alt.games.need-for-speed (More info?)

I've not seen where I can disable only the engine force feedback. I've
found how to disable all FF but that's all .. Any heads up ?
!