Sign in with
Sign up | Sign in
Your question

Really bizarre problems... Please help!

Last response: in Graphics & Displays
Share
October 4, 2006 2:05:52 AM

Hope this is the right forum. Since my problems seem to be graphics-related, sticking it here ;) 

My setup:
P4 3.0GHZ Prescott CPU, no overclocking
ASUS P5GD1 ATX LGA775 915P DDR Mobo, BIOS V1.7.1.56
MS Windows XP Home, legit copy, fully updated
ATI Radeon X800 XL 256mb PCI-E graphics card
BenQ DVD +RW
Kingston HyperX PC3200 1gb 2x512mb RAM
OCX 1gb RAM (Don't recall exact specifications)
Samsung Spintoin P Series 200gb Hard Drive
Antec Sonata Quiet Case (Awesome case, btw)

For background programs, I'm only ever running ATI Catalyst (newest drivers), Zone Alarm, my printers dormant programs, and whatever WinXP is running. I routinely run anti-spyware and anti-viral programs, but don't have them going all the time.

The initial problems were having World of Warcraft freeze, and I'd get a buzzing sound through my headphones. It required a hard reboot to get the computer going again. I updated to the newest version of Catalyst and the newest ATI drivers, and that allowed the VPU Recovery Console to sometimes catch the error, and keep the computer running. I thought it might be a heat issue, so I popped the side of the case off, and ran a small housefan into the case. Not sure it helped much, but things quieted down for a bit.

As of today, things have gotten way, way worse. When I boot the computer, there's graphical anomolies right from the first screen. Where's faint white vertical lines covering the entirety of the background of the boot screen, and portions of the letters are bright white, instead of the regular greyish colour. The second screen (where it shows the IDE scan) has a ton of left-opening perenthesis, like: ). A lot of the letters are getting garbled, being the wrong ones. T becomes |, S becomes {, etc.

Once, after booting into windows, the monitor reset itself, and showed a partial light blue bar at hte top, and a field of diagonal gold lines (top left to bottom right). The mouse cursor also went gold. I didn't test anything at that screen, I just hit the power button asap.

When I try to load World of Warcraft, the account login screen is completely thrashed. There's large blocks of blue at the top (including moving sections that follow the normal cloud-movement pattern), jagged artifacts all over, and stemming from the central area is what looks like a lightning bolt, going diagonally left and then right. Flickering errors elsewhere on that screen as well.

Oblivion also displays similar graphical anomolies at the boot screen for the game.

In 13 years of troubleshooting computers, I've never seen anything like this. Any and all help would be greatly appreciated.

More about : bizarre problems

October 4, 2006 2:11:24 AM

Oh! At a suggestion elsewhere, I'm including a few errors from Event Viewer. There's more, but these are the most recent ones.

3:14pm Service Control Manager 7000
The TrueVector Internet Monitor service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.


3:14pm Service Control Manager Event 7009
The TrueVector Internet Monitor service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.


3:02pm Disk Event 55
The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume C:.
0000: 00000000 004e0002 00000002 c0040037
0010: 00000000 c0000032 00000018 00000000
0020: 00000000 00000000


6:20pm (Yesterday) Disk Event 7
0000: 00680003 00b60001 00000000 c0040007
0010: 00000100 c000009c 00000000 00000000
0020: f4064e00 00000020 00000752 00000000
0030: ffffffff 00000000 84000040 00000002
0040: 120a20ff 00600740 00001000 0000000a
0050: 00000000 893a7270 00000000 89899640
0060: 89b9d000 107a0327 7a100028 00002703
0070: 00000008 00000000 000300f0 0b000000
0080: 00000000 00000000 00000000 00000000
October 4, 2006 2:22:12 AM

Ran Chkdsk, and got results that might be good. I'd tried previously with /F modifier and it didn't work. Just tried it again with no modifier, and got these results.

CHKDSK is verifying files (stage 1 of 3)...
File verification completed
CHKDSK is verifying indexes (stage 2 of 3)...
Index verification completed.
CHKDSK is recovering lost files.
CHKDSK is verifying security descriptors (stage 3 of 3)...
Security descriptor verification completed.
Correcting errors in the master file table's (MFT) BITMAP attribute.
Correcting errors in the volume bitmap.
Windows found problems with the file system.
Run CHKDSK with the /F (fix) option to correct these.

195350368 KB total disk space.
51651680 KB in 96275 files.
32920 KB in 6790 indexes.
8 KB in bad sectors.
188200 KB in use by the system.
65536 KB occupied by the log file.
143477560 KB available on disk.

4096 bytes in each allocation unit.
48837592 total allocation units on disk.
35869390 allocation units available on disk.


The error returned with the /F option is:

The type of the file system is NTFS.
Cannot lock current drive.

Chkdsk cannot run because the volume is in use by another process. Would you like to schedule this volume to be checked the next time the system restards (Y/N)?


First time I tried that, it hung at mup.sys. The last time it got to the windows graphical chkdsk, but it didn't change anything :( 
Related resources
October 4, 2006 2:55:07 AM

Tried a System Restore, and it failed due to an "improper shutdown"

Error signature
BCCode : ea BCP1 : 860EEDA8 BCP2 : 865B4450 BCP3 : 8610B368
BCP4 : 00000001 OSVer : 5_1_2600 SP : 2_0 Product : 768_1

Apparently I was supposed to get a BSOD, but didn't. The MSO Crash Analysis is:

A message appears on a blue screen with error code information:

STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER
- or -
STOP: 0x100000EA THREAD_STUCK_IN_DEVICE_DRIVER_M


Checking Event Viewer, there were these two errors:

WinDefend Error 2004
Windows Defender has encountered an error trying to load signatures and will attempt reverting back to a known-good set of signatures.
Signatures Attempted: Current
Error Code: 0x80092003
Error description: An error occurred while reading or writing to a file.
Signatures loading: Backup
Loading signature version: 1.14.1706.7
Loading engine version: 1.1.1560.0


For more information, see Help and Support Center at

and

System Error 1003
Error code 000000ea, parameter1 860eeda8, parameter2 865b4450, parameter3 8610b368, parameter4 00000001.

0000: 74737953 45206d65 726f7272 72452020
0010: 20726f72 65646f63 30303020 65303030
0020: 50202061 6d617261 72657465 36382073
0030: 64656530 202c3861 62353638 30353434
0040: 3638202c 33623031 202c3836 30303030
0050: 31303030
October 4, 2006 3:45:59 AM

Tried a different hard-drive from my wife's computer, and had the same problems at boot. Got errors before hitting Windows, but I guess that's not unusual for swapping hard-drives.
October 4, 2006 5:35:31 AM

This could be any one of several different things. While it COULD be a graphics card problem your disk errors and other windows problems suggest that it may be something else entirely.

Try running memtest to check your memory.
If your memory is ok you could try installing a second version of windows.
If it installs and runs fine then your os was just screwed up in some fashion.
Windows is very fragile unless maintained properly and even then it can just go really flaky sometimes for no apparent reason.

If your still having graphics issues at this point then it could be the graphics card or might even be the PS is dying. If possible try a different video card and/or PS.
October 4, 2006 6:49:37 AM

Yeah, It could be the graphics card as I had a 6800 suddenly start to display corrupt textures all over the place. I guess one of the RAM chips on it decided to call it a day.

The best bet is that you try the other options suggested above first then see if you can swap out the graphics card with another, or test it on another machine.
October 4, 2006 7:58:10 AM

It's a bizarre problem. Have you tried reverting to previous ATI drivers? Before that you should probably try to run Windows in troubleshooting mode when it doesn't use the graphics card or its drivers and just loads up in 256 color VGA mode. This way you would be able to check if the problem is in the graphics card alone or has something to do with the Windows file system. Perhaps System Restore will succeed in the troubleshooting mode.



By the way, the "TrueVector Internet Monitor" error in EventViewer is common with Zone Alarm.
October 4, 2006 6:09:02 PM

Well, I think I found the problem. I moved the box over to my wife's desk, set up a giant floor fan, and then tried to boot it up there to see if perhaps it was a wonky power problem or monitor somehow.

*sniff sniff* Oooh, I know that smell. Solder!

So, of the three sticks of RAM I had in there, two of them are burnt in the exact same place. The short end of the contacts, 8th from the right and 16th from the right.

Now, I've no idea if they were burnt at the same time, or perhaps at different times. I'm strongly inclined to believe they were burnt at the same time, because I'm pretty sure I'd have noticed the smell while swapping around RAM at some point.

One of the sticks (the 1gb thankfully) is still under warranty, so I can probably get that replaced. The other one.. well, 1.5gb will have to do for a while, heh.

Is it possible to clean the RAM bays, and if it is, would that possibly solve the problems?

Or should I just get a new motherboard?

Because the warranty on my computer expired 6 days ago (yeah, heh), I'm not overly keen on taking it into the store, since computer repair is usually rather expensive, correct? :/ 
a c 271 U Graphics card
October 4, 2006 6:33:43 PM

You are a brave man if continue to use that mobo, were I in your shoes I would be thinking about replacing the mobo, RAM and maybe even the PSU. just my 2 pennies worth dude.
October 5, 2006 2:13:17 PM

I would second that.
Replace the mb and ram at the least.
If you try to use that burnt ram in a new board could fry that one also.
October 5, 2006 2:30:18 PM

>6 days outside warranty

I'd *definitely* go and complain about the motherboard. Show them the burnt RAM, tell them that the motherboard did it, show them the motherboard, tell them that it's not at all what you expect from quality hardware. If they fob you off, complain directly to the motherboard manufacturer.

They might make you a goodwill gesture... you won't know till you try!
October 5, 2006 2:46:23 PM

alright bro, what i would do here is to download memtest86 and burn the ISO to a disk so that it can be booted. I had some really weird problems and it was due to one of my sticks going bad. My machine still ran and I could even play some counter strike, however sometimes I would get some messed up errors and would have to restart. I'm pretty sure that one of your sticks is bad but not both. Probably have to RMA em WoW is a MMPOG so it is highly dependant upon your system memory. If you are running a sound card and it is creative be careful with the drivers. That isn't as important but their drivers blow cause they conflict with man mbs. I would argue that it is Ram first and then I would argue it is your graphics card. Probably your memory. It also could be that they are getting too hot which is a possiblity if you don't have heat spreaders.
!