Sign in with
Sign up | Sign in
Your question

SLI Problem: (2 EN7900GT TOP) IRQ Conflicting with Audigy 2

Last response: in Graphics & Displays
Share
October 5, 2006 9:59:09 PM

Okay here's my specs and my problem, and any help is much appreciated.

P5N32-SLI Deluxe Mobo
Intel Pentium D 940 3.2 GHz LGA775 OC'ed to 3.6 Stable, No OverVoltage
2 Gigs Corsair TWIN2X2048-6400c4 800MHz RAM running at 667MHz
2 Asus EN7900 GT TOP Graphics cards
Audigy 2 ZS
Zeus Silverstone 650W PSU

So here's the prob: This second graphics card is a new addition to my rig, however there seems to be a problem. I think it's hardware related (with possibly no work-around :(  Anyhow, I loaded the new graphics card into the computer, and I boot fine, and everything, no worries. When I go to load battlefield, or another game, the sound starts to clip, and I get a slight graphics 'jitter' which I'm pretty sure is related to the fact that the IRQ that the PCI Express Bridge to VGA is using the same IRQ as my Audigy 2 ZS.

Let me also say that I've already tried physically switching slots on the mobo for the Audigy 2 ZS to no avail. There are only 2 full pci slots on the MOBO, and they both seem to use a shared IRQ. In the other slot, I get one of the graphics cards and the audigy 2 zs sharing an IRQ which gives me the same results.

I have tried to manually assign the irq in the device manager, and clicking on the resources tab, (to go in and manually assign an IRQ) but the check box is checked and greyed, so I can't change it. I thouhgt this was related to ACPI settings being enabled, so I even tried turning ACPI support off, to no avail. Still sharing IRQ's and still can't change them manually.

I'm thoroughly frustrated, and would love to experience SLI, however obviously I'm not trying to play with no sound.


Thanks very much

-Brad
October 6, 2006 12:56:33 AM

If you are using WinXP, it should resolve IRQ matching problems automatically. But the one thing you can try is to either disable, or reduce, the use of DirectX's hardware acceleration of your Audigy card. You can do this by using Start-->Run-->type there: dxdiag.exe [Enter]

On the Sound tab, turn off Hardware Acceleration, then restart your machine and play battlefield.
!