Sign in with
Sign up | Sign in
Your question

Problem with NFSU2

Last response: in Video Games
Share
Anonymous
a b D Laptop
February 2, 2005 9:18:32 PM

Archived from groups: alt.games.need-for-speed (More info?)

Hi all,

I have NFSU2 running on a laptop P4 1'6GHz, 512 RAM, ATI Mobility Radeon
7500 and Windows XP.

I have all settings to the low requirements, and the game works fine. But a
few minutes later, the game starts to run very slow without aparent reason.
At 2-3 fps.

The RAM used when it works fine its 70MB. When it start to go slow uses
125MB (165MB with the drivers provided by the laptop manufacturer).

Anyone know the reason?

thanks

More about : problem nfsu2

February 3, 2005 7:37:56 PM

Archived from groups: alt.games.need-for-speed (More info?)

jugator kirjoitti:
> Hi all,
>
> I have NFSU2 running on a laptop P4 1'6GHz, 512 RAM, ATI Mobility Radeon
> 7500 and Windows XP.
>
> I have all settings to the low requirements, and the game works fine. But a
> few minutes later, the game starts to run very slow without aparent reason.
> At 2-3 fps.
>
> The RAM used when it works fine its 70MB. When it start to go slow uses
> 125MB (165MB with the drivers provided by the laptop manufacturer).
>
> Anyone know the reason?
>
> thanks
>
>

Since it is a laptop, could it be possible that some sort of power
saving mode kicks in (it shouldn't`)? Check power management in Control
panel.
Anonymous
a b D Laptop
February 3, 2005 7:37:57 PM

Archived from groups: alt.games.need-for-speed (More info?)

"vellu" <velimala@hotmail.com> escribió en el mensaje
news:cttcvu$cjs$1@phys-news1.kolumbus.fi...
>
> Since it is a laptop, could it be possible that some sort of power
> saving mode kicks in (it shouldn't`)? Check power management in Control
> panel.

I discard it. It's a laptop, but I use it as a normal PC because the battery
doesn't work :) . I have the power management configured like a normal PC.

I supose that the problem is the OS. I think that the use of 165MB of RAM is
not normal.

thanks
Related resources
Can't find your answer ? Ask !
Anonymous
a b D Laptop
February 3, 2005 11:50:48 PM

Archived from groups: alt.games.need-for-speed (More info?)

On Thu, 3 Feb 2005 16:11:36 +0100, "jugator"
<jXuXgXaXtXoXr@escharlamotor.org> wrote:
> I think that the use of 165MB of RAM is not normal.
>
>thanks

The minimum RAM requirment is 256 MB. Maybe that's the problem -
you're paging to hard drive after a couple minutes and the game
collapses from slowness.
Anonymous
a b D Laptop
February 4, 2005 11:11:29 PM

Archived from groups: alt.games.need-for-speed (More info?)

well, the problem is fixed.

There was a heat disipation problem of the ATI chip. I opened the laptop to
limits that I didn'twant to reach :) , I cleaned it a lot and used Thermal
Compound. Now works fine :) 

thanks

--
esto es un mensaje de Usenet,
no de un foro web de mierda
---------------------------------------------------
jugator EChMotor#140
Skoda Fabia 1.4MPI 2001-2003
Suzuki GS500 '02 2004-20__
---------------------------------------------------
!