Sign in with
Sign up | Sign in
Your question

User Log-on question for someone..??

Last response: in Windows XP
Share
November 23, 2004 1:51:42 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I must have changed a setting inadvertently, can someone tell how to
stop the "Log-On" screen on my home computer..? I went to users,
unchecked the boxes, but alas the log on screen still come up after
reboot or hibernation...Thanks in advance....

More about : user log question

November 23, 2004 1:51:43 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Is your computer on a network or not?
Mike D
<delta@verizon.net> wrote in message
news:u7r4q0hg1t1suh937daror3d093p7k601r@4ax.com...
>
> I must have changed a setting inadvertently, can someone tell how to
> stop the "Log-On" screen on my home computer..? I went to users,
> unchecked the boxes, but alas the log on screen still come up after
> reboot or hibernation...Thanks in advance....
Anonymous
November 23, 2004 1:51:43 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You can use the following steps to enable automatic logon:

1. Click Start, and then click Run.
2. In the Open box, type: control userpasswords2 , and then click OK.
3. In the dialog box that appears, clear the "Users must enter a user name
and password to use this computer" check box, and then click OK.

How to Enable Automatic Logon in Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

-------------------------------------------------------------------------------

"Delta" wrote:

| I must have changed a setting inadvertently, can someone tell how to
| stop the "Log-On" screen on my home computer..? I went to users,
| unchecked the boxes, but alas the log on screen still come up after
| reboot or hibernation...Thanks in advance....
Related resources
November 23, 2004 3:13:51 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Mon, 22 Nov 2004 17:48:07 -0600, "Carey Frisch [MVP]"
<cnfrisch@nospamgmail.com> wrote:

>You can use the following steps to enable automatic logon:
>
>1. Click Start, and then click Run.
>2. In the Open box, type: control userpasswords2 , and then click OK.
>3. In the dialog box that appears, clear the "Users must enter a user name
> and password to use this computer" check box, and then click OK.
>
>How to Enable Automatic Logon in Windows
>http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp




Thank-You very much, I didn't even know that command existed...It
worked !!!
November 23, 2004 3:14:38 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Mon, 22 Nov 2004 17:45:30 -0600, "MikeD" <ldouglas29@comcast.net>
wrote:

>Is your computer on a network or not?
>Mike D



Nope, not a network just my desktop..!!
Anonymous
November 23, 2004 3:35:30 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Right click the Desktop, select Properties, Screen Saver. Uncheck the box "On resume......." Additionally, on the Screen Saver tab, click the Power button. On the Advanced tab, uncheck Prompt for password when computer resumes from standby.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

<delta@verizon.net> wrote in message news:u7r4q0hg1t1suh937daror3d093p7k601r@4ax.com...
>
> I must have changed a setting inadvertently, can someone tell how to
> stop the "Log-On" screen on my home computer..? I went to users,
> unchecked the boxes, but alas the log on screen still come up after
> reboot or hibernation...Thanks in advance....
!