Sign in with
Sign up | Sign in
Your question

Lord help me, I just not that bright --- Home network

Last response: in Networking
Share
January 22, 2006 9:10:36 PM

Hey guys,

I have to boxes - and older dell and my new box I just built. Both currently are physically connected to a linksys wtr54g router. My new PC has a NE4 chipset with the firewall (I didn't active it, but the force armor is). The old dell can see the new box, but the new box cannot see out.

They can ping each other though.

The workgroup names on both are the same.

I would like to use them for multiplayer games and move files. I'm also planning on moving the old dell to the basement (one day the old me will join all the old stuff in the basement) and connecting via a USB wireless connection.

So, why can the old pc see the new one but not the other way around?

STUMPED....
January 23, 2006 5:15:12 AM

To setup a network in Windows XP, you'll need to run the networking wizard in Windows XP you can access it by going to:

Start> Control Panel> Network Connections (If you do not see “Network Connections” click on the Switch to Classic View option on the left hand side of Control Panel).

On the left side you'll see "Network Tasks"

Click on the option for Setup a Home or Small Office Network

This will bring you to a wizard.

Select the option for Connecting to Residential Gateway (That's the router).

Once the wizard is finished you'll have to make a floppy disk that you'll take around to the other computers to set them up. After you set them all up, shut down all the computers, and then start them up and you should be able to share files.
January 24, 2006 9:00:19 PM

Quote:
To setup a network in Windows XP, you'll need to run the networking wizard in Windows XP you can access it by going to:

Start> Control Panel> Network Connections (If you do not see “Network Connections” click on the Switch to Classic View option on the left hand side of Control Panel).

On the left side you'll see "Network Tasks"

Click on the option for Setup a Home or Small Office Network

This will bring you to a wizard.

Select the option for Connecting to Residential Gateway (That's the router).

Once the wizard is finished you'll have to make a floppy disk that you'll take around to the other computers to set them up. After you set them all up, shut down all the computers, and then start them up and you should be able to share files.


I did that on both PC's. Both are running XP Pro so I don't need to make the floppy though. The one PC can see the other (older Dell) and can push file through to the the box. The New Box can ping the old box but can't see any shared folders.
Related resources
January 25, 2006 1:52:49 PM

Sounds like maybe a permissions issue on the old machine is the guest acount turned on in the old machine. if not turn it on.
January 25, 2006 3:11:06 PM

Quote:
Sounds like maybe a permissions issue on the old machine is the guest acount turned on in the old machine. if not turn it on.


I'm assuming you mean the guest user account from Control Panel.

I will check and post results.

Thanks for the response. I've turned of Windows Firewall on both machines and that didn't seem to make a difference.

Could it be a SP2 issue as well?
January 25, 2006 11:04:12 PM

OK. Guest account is active.
February 4, 2006 6:52:22 PM

This great advice from Folken resolved my similar problem:-

Go to your XP pro desktop computer:
open mycomputer, go to tools>folder options, go to the view tab, scroll all the way down, and uncheck simple file sharing.
Now see if your laptop/server can see the computer.

Hope it works for you
!