invalid boot ini.file

Archived from groups: microsoft.public.windowsxp.basics (More info?)

on 11/15/2004 I had posted the following message:
Since last few days when I start my computer ( windows xp) it shows the
message invalid boot.ini file -- booting from c:\windows and then it starts.
kindly let me know how can I correct this.

I had received two replies to my querry, but as I had to go out of town I
had thought to persue the same after returning.

But surprisingly my message along with the reply is not traceble. Further my
boot ini.file which was earlier in system configuration and utility is not
there anymore.

I had tried another hard disk after which this problem started. can any one
guide me in this matter.
4 answers Last reply
More about invalid boot file
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Like this;
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q289022

    "Jagdish Chandra" <bobrup51@hotmail.com> schreef in bericht
    news:eK%23ck7S0EHA.2876@TK2MSFTNGP12.phx.gbl...
    > on 11/15/2004 I had posted the following message:
    > Since last few days when I start my computer ( windows xp) it shows the
    > message invalid boot.ini file -- booting from c:\windows and then it
    > starts.
    > kindly let me know how can I correct this.
    >
    > I had received two replies to my querry, but as I had to go out of town I
    > had thought to persue the same after returning.
    >
    > But surprisingly my message along with the reply is not traceble. Further
    > my
    > boot ini.file which was earlier in system configuration and utility is not
    > there anymore.
    >
    > I had tried another hard disk after which this problem started. can any
    > one
    > guide me in this matter.
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thank You Very Much. Your suggestion Helped me to solve my problem.

    "Opa" <garbage@bin.com> wrote in message
    news:41a30c45$0$7154$d5255a0c@news.euronet.nl...
    > Like this;
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q289022
    >
    > "Jagdish Chandra" <bobrup51@hotmail.com> schreef in bericht
    > news:eK%23ck7S0EHA.2876@TK2MSFTNGP12.phx.gbl...
    > > on 11/15/2004 I had posted the following message:
    > > Since last few days when I start my computer ( windows xp) it shows the
    > > message invalid boot.ini file -- booting from c:\windows and then it
    > > starts.
    > > kindly let me know how can I correct this.
    > >
    > > I had received two replies to my querry, but as I had to go out of town
    I
    > > had thought to persue the same after returning.
    > >
    > > But surprisingly my message along with the reply is not traceble.
    Further
    > > my
    > > boot ini.file which was earlier in system configuration and utility is
    not
    > > there anymore.
    > >
    > > I had tried another hard disk after which this problem started. can any
    > > one
    > > guide me in this matter.
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi, Jagdish.

    In OE6, to see your past messages, click in the header of the From column;
    click again to reverse the sort order. I see your previous message - and
    the two responses.

    If your messages are disappearing too quickly, you may have your OE set to
    delete downloaded messages from your hard disk too soon. Go to Tools |
    Options... and the Maintenance tab. The default is 5 days after
    downloading, as I recall; I've set mine to 32 days and see about 7500
    messages now.

    Also, you may want to go to the Read tab and change the line that says
    "Download 300 headers at a time". You can make the number as large as
    1,000, or uncheck the box to get all headers (but that might take a while,
    even with broadband, for a busy newsgroup).

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "Jagdish Chandra" <bobrup51@hotmail.com> wrote in message
    news:O0I%23zpV0EHA.1924@TK2MSFTNGP10.phx.gbl...
    > Thank You Very Much. Your suggestion Helped me to solve my problem.
    >
    > "Opa" <garbage@bin.com> wrote in message
    > news:41a30c45$0$7154$d5255a0c@news.euronet.nl...
    >> Like this;
    >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q289022
    >>
    >> "Jagdish Chandra" <bobrup51@hotmail.com> schreef in bericht
    >> news:eK%23ck7S0EHA.2876@TK2MSFTNGP12.phx.gbl...
    >> > on 11/15/2004 I had posted the following message:
    >> > Since last few days when I start my computer ( windows xp) it shows the
    >> > message invalid boot.ini file -- booting from c:\windows and then it
    >> > starts.
    >> > kindly let me know how can I correct this.
    >> >
    >> > I had received two replies to my querry, but as I had to go out of town
    > I
    >> > had thought to persue the same after returning.
    >> >
    >> > But surprisingly my message along with the reply is not traceble.
    > Further
    >> > my
    >> > boot ini.file which was earlier in system configuration and utility is
    > not
    >> > there anymore.
    >> >
    >> > I had tried another hard disk after which this problem started. can any
    >> > one
    >> > guide me in this matter.
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    There is an easier way to determine if your boot.ini contains improper or
    unusable information or boot options. click>start\run and type in msconfig
    and then click OK then boot.ini tab, and then the "check all boot paths"
    button. This will give you on screen prompts if a bad boot.ini is found.
    Newbies should shy away from editing files like the boot.ini. An improper
    entry may make recovery impossible, or at the very least, very difficult.
Ask a new question

Read More

Boot Microsoft Windows XP