Network comp asking for login to view shared folders?

hey all, glad i found this place, looksvery helpful. anywho, heres the prob :

i have 2 computers.. both on same network, working fine and connected to the internet. if i type \comp2 from comp1 it shows me the shared folders on comp2, but if i type \comp1 from comp2 i am prompted to login for access to that computer. how can i turn this off? i have never seen this before and i have a 3 computer network at home(this problem is at work) anyways.. 3 comps at home, none of them have similair logins/passwords, all have simple file shareing turned on. but now here at work this comp1 wounldt even let computers see it if simple file sharing was on, and with it off, im prompted to login to view the shared folders.

thanks in advance for any help guys

7 answers Last reply
More about network comp login view shared folders
  1. Make sure your accounts username and password is exactly the same on all of the computers (if on in a workgroup). Also, check the security/permissions on the share to make sure all the users you want to have rights have them (workgroup or domain).
  2. hey, thanks for the reply,

    in all i have 20 computers. for students at a school my friend has setup. I cannot have them all with the same username and password. just simply cant happen unfortunatly each stuent has to have a different user name.

    i cant fathom why i have to login to veiw the shared folders on the network computers because i have 3 computers at home networked. 2 desktops 1 laptop and none of them have usernames passwords that are even close to the same, all xp pro. if i format one and reinstall xp i can still go on my other comps and access that newly formatted one with no problem. its a pain haha, anyways, In the registry/security settings, where can i allow anonmous access. i think that will fix the problem, i just cant find it and dont want to enable the guest account


  3. If you are using winXp turn the guest account on with no pw.
  4. If the computers are running xp pro and have simple file sharing turned off you can add anonymous logon to the permissions/security of the share. That might do the trick.
  5. the problems is i cant access the computer itself. this has to be accomplised before i can even access or see the shares.

    i turned on guest account and i got more problems with it on. with it on, the computers dont prompt me to login, i get an error when i try to acces \comp1, rather than the login prompt :

    "Login Failure: the user has not been granted the requested logon type at this computer"

    i apreciate everyones help from all 3 forums ive posted this on, but i need some outside the box thinking here maybe. or some info as to why its happening in the first place. it logicaly doesnt make sence to me because i havent done anything different than what i normaly do. you should be able to logon localy to one computer and be able to view the shared folders of everycomeputer on the network without having to login to view them.. since none of them are private

  6. Windows is a crazy thing. What doesn't make sense could make all the difference ;)
    Such as in XP pro if you dont share a file using simple file sharing before turning it off the computer becomes resistant to all incoming network traffic. You couldn't access it by any means. This is because there is a little disclaimer link to click on the first share you make and it is only visible via simple file sharing.
  7. Certainly XP can be infuriatingly difficult when it comes to apparently simple networking. However Microsoft does not advise using Workgroups of more than 10 PCs. Since you have 20 perhaps you should consider running a domain - in an educational environment you should be entitled to a discount on Windows Server.
    The extra security Windows Server gives as well as the ability to organise using Group Policies makes the upgrade well worth while.
Ask a new question

Read More

Login Computers Networking