Sign in with
Sign up | Sign in
Your question

DNS problem with ActiveSync 3.8 Pass-Through

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 30, 2005 6:05:01 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I installed ActiveSync 3.8 a few weeks ago . Since then, when I connect from
the PPC to the Internet via the USB cradle Pass-Through , I get a DNS error
of IP not found. If I surf with an IP address I have no problem. I have a
simillar problem with email setting - won't recognize pop/smtp addresses .
I used a third party software to check my settings while in Pass-through:
IP Address: 192.168.55.101
Subnet : 255.255.255.0
Default Gateway: 192.168.55.100
DNS Servers: 127.0.0.1
WINS Proxy: No

Can anyone figure out what the problem is ? Is it because of v3.8 ?
Thanks
Anonymous
January 31, 2005 10:29:30 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Do you have a personal firewall software installed? Since the ActiveSync
update have you changed the configuration to allow ActiveSync connections?

--
Mauricio Freitas, Microsoft MVP Mobile Devices
http://www.geekzone.co.nz
http://www.geekmac.com
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store




"Eran" <Eran@discussions.microsoft.com> wrote in message
news:5BCF1EF2-8975-4803-B615-D19F79B21C78@microsoft.com...
>I installed ActiveSync 3.8 a few weeks ago . Since then, when I connect
>from
> the PPC to the Internet via the USB cradle Pass-Through , I get a DNS
> error
> of IP not found. If I surf with an IP address I have no problem. I have a
> simillar problem with email setting - won't recognize pop/smtp addresses .
> I used a third party software to check my settings while in Pass-through:
> IP Address: 192.168.55.101
> Subnet : 255.255.255.0
> Default Gateway: 192.168.55.100
> DNS Servers: 127.0.0.1
> WINS Proxy: No
>
> Can anyone figure out what the problem is ? Is it because of v3.8 ?
> Thanks
Anonymous
January 31, 2005 10:29:31 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I have Norton AV 2005 with worm protection. I enabled the new Activesync to
path through. I also tried disabling the firewall - no change. In the past I
had the same firewall without a problem. Besides, as I explained, it appears
to be a DNS problem, because I can surf with IP address.
Thanks

"Mauricio Freitas [MVP]" wrote:

> Do you have a personal firewall software installed? Since the ActiveSync
> update have you changed the configuration to allow ActiveSync connections?
>
> --
> Mauricio Freitas, Microsoft MVP Mobile Devices
> http://www.geekzone.co.nz
> http://www.geekmac.com
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> Geekzone Software Store: http://www.geekzone.co.nz/store
>
>
>
>
> "Eran" <Eran@discussions.microsoft.com> wrote in message
> news:5BCF1EF2-8975-4803-B615-D19F79B21C78@microsoft.com...
> >I installed ActiveSync 3.8 a few weeks ago . Since then, when I connect
> >from
> > the PPC to the Internet via the USB cradle Pass-Through , I get a DNS
> > error
> > of IP not found. If I surf with an IP address I have no problem. I have a
> > simillar problem with email setting - won't recognize pop/smtp addresses .
> > I used a third party software to check my settings while in Pass-through:
> > IP Address: 192.168.55.101
> > Subnet : 255.255.255.0
> > Default Gateway: 192.168.55.100
> > DNS Servers: 127.0.0.1
> > WINS Proxy: No
> >
> > Can anyone figure out what the problem is ? Is it because of v3.8 ?
> > Thanks
>
>
>
Related resources
Anonymous
January 31, 2005 2:40:39 PM

Archived from groups: microsoft.public.pocketpc (More info?)

The DNS problem can still be a firewall problem - the server may not be
receiving the UDP requests to DNS.

Some firewalls store a checksum for each app authorised to access network
resources. Perhaps Activesync 3.8 is blocked since it's different from
ActiveSync 3.7? I'd check the Windows XP firewall first, then AV2005, then
firewall.

--
Mauricio Freitas
MS MVP Mobile Devices
Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
Performance Center: http://www.geekzone.co.nz/content.asp?ContentId=2028

"Eran" <Eran@discussions.microsoft.com> wrote in message
news:327A0130-DFA8-4901-A6D1-F43E262BA57B@microsoft.com...
>I have Norton AV 2005 with worm protection. I enabled the new Activesync
>to
> path through. I also tried disabling the firewall - no change. In the past
> I
> had the same firewall without a problem. Besides, as I explained, it
> appears
> to be a DNS problem, because I can surf with IP address.
> Thanks
>
> "Mauricio Freitas [MVP]" wrote:
>
>> Do you have a personal firewall software installed? Since the ActiveSync
>> update have you changed the configuration to allow ActiveSync
>> connections?
>>
>> --
>> Mauricio Freitas, Microsoft MVP Mobile Devices
>> http://www.geekzone.co.nz
>> http://www.geekmac.com
>> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
>> Geekzone Software Store: http://www.geekzone.co.nz/store
>>
>>
>>
>>
>> "Eran" <Eran@discussions.microsoft.com> wrote in message
>> news:5BCF1EF2-8975-4803-B615-D19F79B21C78@microsoft.com...
>> >I installed ActiveSync 3.8 a few weeks ago . Since then, when I connect
>> >from
>> > the PPC to the Internet via the USB cradle Pass-Through , I get a DNS
>> > error
>> > of IP not found. If I surf with an IP address I have no problem. I have
>> > a
>> > simillar problem with email setting - won't recognize pop/smtp
>> > addresses .
>> > I used a third party software to check my settings while in
>> > Pass-through:
>> > IP Address: 192.168.55.101
>> > Subnet : 255.255.255.0
>> > Default Gateway: 192.168.55.100
>> > DNS Servers: 127.0.0.1
>> > WINS Proxy: No
>> >
>> > Can anyone figure out what the problem is ? Is it because of v3.8 ?
>> > Thanks
>>
>>
>>
Anonymous
January 31, 2005 2:40:40 PM

Archived from groups: microsoft.public.pocketpc (More info?)

You are correct, it is a firewall problem. If I disable Norton Worm
Protection (NWP)and Windows XP firewall - I can surf. If I enable the XP
firewall with ActiveSync Exeptions - I can still surf. But when I Enable
Norton Worm Protection ( I have deleted and add the new Activesync to NWP )
The DNS problem returns. I have set NWP to allow all activesync connections -
but it still didn't work. Finally I added a rule to allow UDP connections on
port 53 and that solved it. Is there a safer way?
"Mauricio Freitas [MVP]" wrote:

> The DNS problem can still be a firewall problem - the server may not be
> receiving the UDP requests to DNS.
>
> Some firewalls store a checksum for each app authorised to access network
> resources. Perhaps Activesync 3.8 is blocked since it's different from
> ActiveSync 3.7? I'd check the Windows XP firewall first, then AV2005, then
> firewall.
>
> --
> Mauricio Freitas
> MS MVP Mobile Devices
> Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
> Performance Center: http://www.geekzone.co.nz/content.asp?ContentId=2028
>
> "Eran" <Eran@discussions.microsoft.com> wrote in message
> news:327A0130-DFA8-4901-A6D1-F43E262BA57B@microsoft.com...
> >I have Norton AV 2005 with worm protection. I enabled the new Activesync
> >to
> > path through. I also tried disabling the firewall - no change. In the past
> > I
> > had the same firewall without a problem. Besides, as I explained, it
> > appears
> > to be a DNS problem, because I can surf with IP address.
> > Thanks
> >
> > "Mauricio Freitas [MVP]" wrote:
> >
> >> Do you have a personal firewall software installed? Since the ActiveSync
> >> update have you changed the configuration to allow ActiveSync
> >> connections?
> >>
> >> --
> >> Mauricio Freitas, Microsoft MVP Mobile Devices
> >> http://www.geekzone.co.nz
> >> http://www.geekmac.com
> >> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> >> Geekzone Software Store: http://www.geekzone.co.nz/store
> >>
> >>
> >>
> >>
> >> "Eran" <Eran@discussions.microsoft.com> wrote in message
> >> news:5BCF1EF2-8975-4803-B615-D19F79B21C78@microsoft.com...
> >> >I installed ActiveSync 3.8 a few weeks ago . Since then, when I connect
> >> >from
> >> > the PPC to the Internet via the USB cradle Pass-Through , I get a DNS
> >> > error
> >> > of IP not found. If I surf with an IP address I have no problem. I have
> >> > a
> >> > simillar problem with email setting - won't recognize pop/smtp
> >> > addresses .
> >> > I used a third party software to check my settings while in
> >> > Pass-through:
> >> > IP Address: 192.168.55.101
> >> > Subnet : 255.255.255.0
> >> > Default Gateway: 192.168.55.100
> >> > DNS Servers: 127.0.0.1
> >> > WINS Proxy: No
> >> >
> >> > Can anyone figure out what the problem is ? Is it because of v3.8 ?
> >> > Thanks
> >>
> >>
> >>
>
>
>
Anonymous
February 1, 2005 3:43:08 AM

Archived from groups: microsoft.public.pocketpc (More info?)

The rule for UDP should be ok. Are you connected directly to the Internet,
or is it through a router?

--
Mauricio Freitas, Microsoft MVP Mobile Devices
http://www.geekzone.co.nz
http://www.geekmac.com
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store

"Eran" <Eran@discussions.microsoft.com> wrote in message
news:2B772A8E-F196-43E7-8B89-1ABB958BB6C7@microsoft.com...
> You are correct, it is a firewall problem. If I disable Norton Worm
> Protection (NWP)and Windows XP firewall - I can surf. If I enable the XP
> firewall with ActiveSync Exeptions - I can still surf. But when I Enable
> Norton Worm Protection ( I have deleted and add the new Activesync to
> NWP )
> The DNS problem returns. I have set NWP to allow all activesync
> connections -
> but it still didn't work. Finally I added a rule to allow UDP connections
> on
> port 53 and that solved it. Is there a safer way?
> "Mauricio Freitas [MVP]" wrote:
>
>> The DNS problem can still be a firewall problem - the server may not be
>> receiving the UDP requests to DNS.
>>
>> Some firewalls store a checksum for each app authorised to access network
>> resources. Perhaps Activesync 3.8 is blocked since it's different from
>> ActiveSync 3.7? I'd check the Windows XP firewall first, then AV2005,
>> then
>> firewall.
>>
>> --
>> Mauricio Freitas
>> MS MVP Mobile Devices
>> Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
>> Performance Center: http://www.geekzone.co.nz/content.asp?ContentId=2028
>>
>> "Eran" <Eran@discussions.microsoft.com> wrote in message
>> news:327A0130-DFA8-4901-A6D1-F43E262BA57B@microsoft.com...
>> >I have Norton AV 2005 with worm protection. I enabled the new
>> >Activesync
>> >to
>> > path through. I also tried disabling the firewall - no change. In the
>> > past
>> > I
>> > had the same firewall without a problem. Besides, as I explained, it
>> > appears
>> > to be a DNS problem, because I can surf with IP address.
>> > Thanks
>> >
>> > "Mauricio Freitas [MVP]" wrote:
>> >
>> >> Do you have a personal firewall software installed? Since the
>> >> ActiveSync
>> >> update have you changed the configuration to allow ActiveSync
>> >> connections?
>> >>
>> >> --
>> >> Mauricio Freitas, Microsoft MVP Mobile Devices
>> >> http://www.geekzone.co.nz
>> >> http://www.geekmac.com
>> >> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
>> >> Geekzone Software Store: http://www.geekzone.co.nz/store
>> >>
>> >>
>> >>
>> >>
>> >> "Eran" <Eran@discussions.microsoft.com> wrote in message
>> >> news:5BCF1EF2-8975-4803-B615-D19F79B21C78@microsoft.com...
>> >> >I installed ActiveSync 3.8 a few weeks ago . Since then, when I
>> >> >connect
>> >> >from
>> >> > the PPC to the Internet via the USB cradle Pass-Through , I get a
>> >> > DNS
>> >> > error
>> >> > of IP not found. If I surf with an IP address I have no problem. I
>> >> > have
>> >> > a
>> >> > simillar problem with email setting - won't recognize pop/smtp
>> >> > addresses .
>> >> > I used a third party software to check my settings while in
>> >> > Pass-through:
>> >> > IP Address: 192.168.55.101
>> >> > Subnet : 255.255.255.0
>> >> > Default Gateway: 192.168.55.100
>> >> > DNS Servers: 127.0.0.1
>> >> > WINS Proxy: No
>> >> >
>> >> > Can anyone figure out what the problem is ? Is it because of v3.8 ?
>> >> > Thanks
>> >>
>> >>
>> >>
>>
>>
>>
Anonymous
February 1, 2005 3:43:09 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I'm connected through a Linksys router.

"Mauricio Freitas [MVP]" wrote:

> The rule for UDP should be ok. Are you connected directly to the Internet,
> or is it through a router?
>
> --
> Mauricio Freitas, Microsoft MVP Mobile Devices
> http://www.geekzone.co.nz
> http://www.geekmac.com
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> Geekzone Software Store: http://www.geekzone.co.nz/store
>
> "Eran" <Eran@discussions.microsoft.com> wrote in message
> news:2B772A8E-F196-43E7-8B89-1ABB958BB6C7@microsoft.com...
> > You are correct, it is a firewall problem. If I disable Norton Worm
> > Protection (NWP)and Windows XP firewall - I can surf. If I enable the XP
> > firewall with ActiveSync Exeptions - I can still surf. But when I Enable
> > Norton Worm Protection ( I have deleted and add the new Activesync to
> > NWP )
> > The DNS problem returns. I have set NWP to allow all activesync
> > connections -
> > but it still didn't work. Finally I added a rule to allow UDP connections
> > on
> > port 53 and that solved it. Is there a safer way?
> > "Mauricio Freitas [MVP]" wrote:
> >
> >> The DNS problem can still be a firewall problem - the server may not be
> >> receiving the UDP requests to DNS.
> >>
> >> Some firewalls store a checksum for each app authorised to access network
> >> resources. Perhaps Activesync 3.8 is blocked since it's different from
> >> ActiveSync 3.7? I'd check the Windows XP firewall first, then AV2005,
> >> then
> >> firewall.
> >>
> >> --
> >> Mauricio Freitas
> >> MS MVP Mobile Devices
> >> Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
> >> Performance Center: http://www.geekzone.co.nz/content.asp?ContentId=2028
> >>
> >> "Eran" <Eran@discussions.microsoft.com> wrote in message
> >> news:327A0130-DFA8-4901-A6D1-F43E262BA57B@microsoft.com...
> >> >I have Norton AV 2005 with worm protection. I enabled the new
> >> >Activesync
> >> >to
> >> > path through. I also tried disabling the firewall - no change. In the
> >> > past
> >> > I
> >> > had the same firewall without a problem. Besides, as I explained, it
> >> > appears
> >> > to be a DNS problem, because I can surf with IP address.
> >> > Thanks
> >> >
> >> > "Mauricio Freitas [MVP]" wrote:
> >> >
> >> >> Do you have a personal firewall software installed? Since the
> >> >> ActiveSync
> >> >> update have you changed the configuration to allow ActiveSync
> >> >> connections?
> >> >>
> >> >> --
> >> >> Mauricio Freitas, Microsoft MVP Mobile Devices
> >> >> http://www.geekzone.co.nz
> >> >> http://www.geekmac.com
> >> >> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> >> >> Geekzone Software Store: http://www.geekzone.co.nz/store
> >> >>
> >> >>
> >> >>
> >> >>
> >> >> "Eran" <Eran@discussions.microsoft.com> wrote in message
> >> >> news:5BCF1EF2-8975-4803-B615-D19F79B21C78@microsoft.com...
> >> >> >I installed ActiveSync 3.8 a few weeks ago . Since then, when I
> >> >> >connect
> >> >> >from
> >> >> > the PPC to the Internet via the USB cradle Pass-Through , I get a
> >> >> > DNS
> >> >> > error
> >> >> > of IP not found. If I surf with an IP address I have no problem. I
> >> >> > have
> >> >> > a
> >> >> > simillar problem with email setting - won't recognize pop/smtp
> >> >> > addresses .
> >> >> > I used a third party software to check my settings while in
> >> >> > Pass-through:
> >> >> > IP Address: 192.168.55.101
> >> >> > Subnet : 255.255.255.0
> >> >> > Default Gateway: 192.168.55.100
> >> >> > DNS Servers: 127.0.0.1
> >> >> > WINS Proxy: No
> >> >> >
> >> >> > Can anyone figure out what the problem is ? Is it because of v3.8 ?
> >> >> > Thanks
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
Anonymous
February 1, 2005 10:52:55 AM

Archived from groups: microsoft.public.pocketpc (More info?)

That should be fine them.

--
Mauricio Freitas, Microsoft MVP Mobile Devices
http://www.geekzone.co.nz
http://www.geekmac.com
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store


"Eran" <Eran@discussions.microsoft.com> wrote in message
news:778A5561-9BEB-4D58-ACB9-2AD139D6B8D3@microsoft.com...
> I'm connected through a Linksys router.
>
> "Mauricio Freitas [MVP]" wrote:
>
>> The rule for UDP should be ok. Are you connected directly to the
>> Internet,
>> or is it through a router?
>>
>> --
>> Mauricio Freitas, Microsoft MVP Mobile Devices
>> http://www.geekzone.co.nz
>> http://www.geekmac.com
>> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
>> Geekzone Software Store: http://www.geekzone.co.nz/store
>>
>> "Eran" <Eran@discussions.microsoft.com> wrote in message
>> news:2B772A8E-F196-43E7-8B89-1ABB958BB6C7@microsoft.com...
>> > You are correct, it is a firewall problem. If I disable Norton Worm
>> > Protection (NWP)and Windows XP firewall - I can surf. If I enable the
>> > XP
>> > firewall with ActiveSync Exeptions - I can still surf. But when I
>> > Enable
>> > Norton Worm Protection ( I have deleted and add the new Activesync to
>> > NWP )
>> > The DNS problem returns. I have set NWP to allow all activesync
>> > connections -
>> > but it still didn't work. Finally I added a rule to allow UDP
>> > connections
>> > on
>> > port 53 and that solved it. Is there a safer way?
>> > "Mauricio Freitas [MVP]" wrote:
>> >
>> >> The DNS problem can still be a firewall problem - the server may not
>> >> be
>> >> receiving the UDP requests to DNS.
>> >>
>> >> Some firewalls store a checksum for each app authorised to access
>> >> network
>> >> resources. Perhaps Activesync 3.8 is blocked since it's different from
>> >> ActiveSync 3.7? I'd check the Windows XP firewall first, then AV2005,
>> >> then
>> >> firewall.
>> >>
>> >> --
>> >> Mauricio Freitas
>> >> MS MVP Mobile Devices
>> >> Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
>> >> Performance Center:
>> >> http://www.geekzone.co.nz/content.asp?ContentId=2028
>> >>
>> >> "Eran" <Eran@discussions.microsoft.com> wrote in message
>> >> news:327A0130-DFA8-4901-A6D1-F43E262BA57B@microsoft.com...
>> >> >I have Norton AV 2005 with worm protection. I enabled the new
>> >> >Activesync
>> >> >to
>> >> > path through. I also tried disabling the firewall - no change. In
>> >> > the
>> >> > past
>> >> > I
>> >> > had the same firewall without a problem. Besides, as I explained,
>> >> > it
>> >> > appears
>> >> > to be a DNS problem, because I can surf with IP address.
>> >> > Thanks
>> >> >
>> >> > "Mauricio Freitas [MVP]" wrote:
>> >> >
>> >> >> Do you have a personal firewall software installed? Since the
>> >> >> ActiveSync
>> >> >> update have you changed the configuration to allow ActiveSync
>> >> >> connections?
>> >> >>
>> >> >> --
>> >> >> Mauricio Freitas, Microsoft MVP Mobile Devices
>> >> >> http://www.geekzone.co.nz
>> >> >> http://www.geekmac.com
>> >> >> Bluetooth guides:
>> >> >> http://www.geekzone.co.nz/content.asp?contentid=449
>> >> >> Geekzone Software Store: http://www.geekzone.co.nz/store
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> "Eran" <Eran@discussions.microsoft.com> wrote in message
>> >> >> news:5BCF1EF2-8975-4803-B615-D19F79B21C78@microsoft.com...
>> >> >> >I installed ActiveSync 3.8 a few weeks ago . Since then, when I
>> >> >> >connect
>> >> >> >from
>> >> >> > the PPC to the Internet via the USB cradle Pass-Through , I get a
>> >> >> > DNS
>> >> >> > error
>> >> >> > of IP not found. If I surf with an IP address I have no problem.
>> >> >> > I
>> >> >> > have
>> >> >> > a
>> >> >> > simillar problem with email setting - won't recognize pop/smtp
>> >> >> > addresses .
>> >> >> > I used a third party software to check my settings while in
>> >> >> > Pass-through:
>> >> >> > IP Address: 192.168.55.101
>> >> >> > Subnet : 255.255.255.0
>> >> >> > Default Gateway: 192.168.55.100
>> >> >> > DNS Servers: 127.0.0.1
>> >> >> > WINS Proxy: No
>> >> >> >
>> >> >> > Can anyone figure out what the problem is ? Is it because of v3.8
>> >> >> > ?
>> >> >> > Thanks
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>
!