Sign in with
Sign up | Sign in
Your question

reading/writing rw cds with sony cd rw crx300e

Last response: in Windows XP
Share
Anonymous
November 24, 2004 3:15:05 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi, everybody!
I have one serious problem. It seems I cannot read RW CDs after i re-write
them. I'm using NERO 6.6. When writing the RW CD a second time the software
and the drive seem to be working fine (no errors - 'writing at ...x was
succesfull') but when i insert the RW CD again the autorun windows is
displayed and i'm invited to write a new cd, etc - windows xp professional
sp2 reports the RW CD is empty. I tried to write the RW CDs using the XP
wizard - i get the same result: no errors when writing but when i try to read
the cd, it is empty. (I have used Verbatim CD-RW hi-speed CDs, Imation and HP
RW CD's - same results on a SONY cd rw crx300e drive). Please clue me what to
do!
Thank you!
Anonymous
November 24, 2004 11:08:21 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Check here http://support.microsoft.com/?kbid=320174
or
http://support.microsoft.com/?kbid=324129

--

Harry Ohrn MS-MVP [Shell/User]
www.webtree.ca/windowsxp


"cosmiret@zappmobile.ro" <cosmiretzappmobilero@discussions.microsoft.com>
wrote in message news:4424EA24-55D9-4FEB-96C4-E52BBC337517@microsoft.com...
> Hi, everybody!
> I have one serious problem. It seems I cannot read RW CDs after i
> re-write
> them. I'm using NERO 6.6. When writing the RW CD a second time the
> software
> and the drive seem to be working fine (no errors - 'writing at ...x was
> succesfull') but when i insert the RW CD again the autorun windows is
> displayed and i'm invited to write a new cd, etc - windows xp professional
> sp2 reports the RW CD is empty. I tried to write the RW CDs using the XP
> wizard - i get the same result: no errors when writing but when i try to
> read
> the cd, it is empty. (I have used Verbatim CD-RW hi-speed CDs, Imation and
> HP
> RW CD's - same results on a SONY cd rw crx300e drive). Please clue me what
> to
> do!
> Thank you!
Anonymous
November 24, 2004 11:15:12 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi, did you turn the AUTO-RUN feature off and use windows explorer to open
files to see if they are there? Is it possible that the auto-run is not
allowing you to see the files that are there?

--
Glenda P
!