Sign in with
Sign up | Sign in
Your question

Crossfire Problems

Last response: in Graphics & Displays
Share
October 7, 2006 11:38:52 PM

Hey, this is my first post on these forums, and I'm sorry if this has already been posted, but I haven't been able to find any information about this.

I have just recently started to build my first computer. I obtained some help from some knowledgable computer friends and when I booted up my computer for the first time, everything worked perfectly. I also successfully installed all the drivers.

The relevant specs are

Asus P5W DH Deluxe Mother Board http://www.newegg.com/Product/Product.asp?Item=N82E1681...

E6700 Core2 Duo, Antec 550w power supply, Radeon X1900 XTX, and a Viewsonic Monitor.

After the success, I decided to make a crossfire out of it. With the help of my friend, I installed new X1900 crossfire card and put the X1900 XTX in the 2nd PCIE slot as the Asus manual instructed. When I booted up the computer, I was able to install the Crossfire Master card, but when I tried to get the computer to recognize the X1900XTX card, it froze and went to a black screen. Then when I booted up the computer again, I couldn't load windows and had to go into safe mode to delete the drivers.

I double checked the manual and all the connections, and fired it up again. Again when I tried to install the drivers, I got another black screen freeze. The computer seems to recognize the Crossfire master card and X1900XTX card as individual cards, but whenever I try to get it to recognize the X1900XTX Card in the secondary slot it would freeze.

What could possibly be wrong with my set up?

Martin

More about : crossfire problems

October 8, 2006 12:47:43 AM

You need the ATi 6.9 drivers for crossfire on a 965P
!