Sign in with
Sign up | Sign in
Your question

Epson driver on Win XP Prof woes.

Last response: in Computer Peripherals
Share
Anonymous
June 9, 2004 2:59:58 AM

Archived from groups: alt.comp.periphs.scanner,alt.comp.periphs.scanners,comp.periphs.scanners (More info?)

I've been using my Epson perfection 3200 PHOTO for a few months using the
supplied Epson drivers (EPSON scan). The driver is now not working (comes
up for a couple of secs, then hangs in the Task bar and does nothing). I
don't think therre is any software change that caused this, tho I did
install Msoft IIS and start serving a website on this PC.

The h'ware is OK, I can run Msoft Office Document Scanning to get a scan
from the Epson, but that's not good enough for the work I need to do.

Config: Dell 8300, 1Gig RAM, Promise RAID 256G disk
Msoft Office 2003, Norton Antivirus 2003, Phototshop Elements 2, Spy
Sweeper, Nero Burning ROM, etc. Epson scanner 3200 on IEEE1394/Firewire.

Any light on the matter greatly appreciated,

Steve Anders
Anonymous
June 9, 2004 5:20:36 AM

Archived from groups: alt.comp.periphs.scanner,alt.comp.periphs.scanners,comp.periphs.scanners (More info?)

"News.Individual.DE" <stephenanders@msn.com> wrote in message
news:2imnn6FoavalU1@uni-berlin.de...
> I've been using my Epson perfection 3200 PHOTO for a few months using the
> supplied Epson drivers (EPSON scan). The driver is now not working (comes
> up for a couple of secs, then hangs in the Task bar and does nothing). I
> don't think therre is any software change that caused this, tho I did
> install Msoft IIS and start serving a website on this PC.
>
I would be very suspicious of the Msoft IIS and the web serving.

> The h'ware is OK, I can run Msoft Office Document Scanning to get a scan
> from the Epson, but that's not good enough for the work I need to do.
>
> Config: Dell 8300, 1Gig RAM, Promise RAID 256G disk
> Msoft Office 2003, Norton Antivirus 2003, Phototshop Elements 2, Spy
> Sweeper, Nero Burning ROM, etc. Epson scanner 3200 on IEEE1394/Firewire.
>
> Any light on the matter greatly appreciated,
>
> Steve Anders
>
My first thought, is the software you installed is at fault.

If you have any "popup" killer running, disable it is see what happens.
Disable Norton Antivirus 2003 and Spy Sweeper,and see if that is killing the
Epson Software.

I am not sure that you can run a web server and do scanning at the same
time.

Did you un-install then re-install the Epson Software?

--
CSM1
http://www.carlmcmillan.com
--
June 9, 2004 5:37:49 AM

Archived from groups: alt.comp.periphs.scanner,alt.comp.periphs.scanners,comp.periphs.scanners (More info?)

Have you tried hooking it up via USB? I know a lot of people find that
firewire and this scanner is cranky.

Doug
--
Doug's "MF Film Holder" for batch scanning "strips" of 120/220 medium format
film:
http://home.earthlink.net/~dougfisher/holder/mfholderin...
!