Sign in with
Sign up | Sign in
Your question

ATI X1900 XT Lockup Issue

Tags:
  • Radeon
  • Games
  • Drivers
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
October 11, 2006 3:30:29 AM

So I built a system recently with an ATI Radeon X1900 XT and it has a curious issue locking up in 3d Apps.

It usually occurs pretty soon after the game loads, and is sometimes caught by the VPU Recover, and sometimes requires me to hard reboot. Usually if VPU recover catches it it continues to happen until I quit the game. It usually happens several times in a row but then will work for several hours at times.

I have the latest mobo drivers, tried various drivers (omega, ngo, ati), and am using ATI Tool to monitor the temps which seem well within the normal range.

Anyone have any ideas that might help me? Or should I just try to replace it?

More about : ati x1900 lockup issue

October 11, 2006 5:20:20 AM

Since no one else has taken this on for you,Ill give it a go.First,whats the specs of your rig,mobo,psu,ram etc second,are you ocing?
October 11, 2006 1:10:09 PM

Specs:

Mobo: Gigabyte GA-965P-DS3 (Intel Core 2 Duo 6600)
PSU: Antec TruePower 2.0 550W
RAM: 2x1GB Crucial Ballistix DDR2 PC2 5300

The only other stuff in there are 2 SATA HDDs and 1 18x DVD Burner

I am not overclocking, although from what i've read the card may be overclocking on it's own... If there is a way to turn this off it seems like it would be worth a try but I haven't seen anywhere that says how to do it.
Related resources
October 11, 2006 1:57:21 PM

Check your CCC settings,is it still locked?If so then youre not ocing.And is all your 3d apps/games doing this?Or is it just a certain game?What drivers are you using?Was it a clean install?
October 11, 2006 3:20:59 PM

The driver I have currently installed is the NGO ATI Optimized Driver 1.6.4. I have also tried the latest Omega Driver, and the two most recent ATI versions. I'm not sure where the corresponding settings for overclocking are in the current driver, it would seem somewhere in ATITool that it uses. I am currently at work, I'll have to look around for it when I get home tonight.

A while ago when I was first encountering the problem it happened in both World of Warcraft and Civilization 4, I haven't tested it in Civ4 since I was using the ATI driver though.

It was a clean XP install a few weeks ago, but I've installed a few different drivers since so I'm not sure how clean it is anymore.
October 11, 2006 3:22:55 PM

Oh, interestingly enough though the 3d demo/benchmark thing in ATItool and the Omega driver both work without a problem, and take the board up to a much higher temperature than any of the games ever do. I do, however, remember the first time it happened being in 3dmark, before I had even installed WoW or Civ4.
October 11, 2006 9:55:45 PM

Yeah, the overdrive settings appear to be locked... so it would appear I'm not overclocking...
November 3, 2006 7:42:28 PM

I am having the exact same problem and its driving me nuts

Specs:
AMD Athlon XP 3700+
4 gigs DDR Ram
ATI Radion 1900 XTX
300 Gig SATA HD
DFI Infinity RS482 Motherboard
November 6, 2006 12:56:44 PM

I ended up returning my card but after getting an nvidia card to replace it I started getting different errors that led me to a memory error my build had. I don't know if it was the underlying cause of the graphics errors or not, but try running memtest86 to check your memory.
!