Changing desktops at logon!

Archived from groups: microsoft.public.windowsxp.basics (More info?)

XP Home has one userwith admin rights and guests are turned off. Under Docs
& Settings have Net Serv, Default, All, Owner and Local Serv. I log onto
school lan and onto wireless net at home. At startup, I get the welcome
screen and then the desktop loads.

Problem: the desktop loads differently at different times. Even when I
restart it reloads differently. This is particularly true with the startup
icons on the task bar.

Using the taskmgr and logging off myself bring up my name/pictureon the
welcome screen builds back the original desktop and startup icons.

Solutions?
2 answers Last reply
More about changing desktops logon
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi there.

    It appears by what you are describing that Windows is managing the
    performance of your computer. You can change this setting bye going into the
    :
    Control panel>click on 'system' >click 'advanced' >click 'settings' under
    Performance options, and change the settings to suit you. I have mine set to
    "adjust for best performance" which suits me just fine.

    Hope that helps.

    "rnmail" wrote:

    > XP Home has one userwith admin rights and guests are turned off. Under Docs
    > & Settings have Net Serv, Default, All, Owner and Local Serv. I log onto
    > school lan and onto wireless net at home. At startup, I get the welcome
    > screen and then the desktop loads.
    >
    > Problem: the desktop loads differently at different times. Even when I
    > restart it reloads differently. This is particularly true with the startup
    > icons on the task bar.
    >
    > Using the taskmgr and logging off myself bring up my name/pictureon the
    > welcome screen builds back the original desktop and startup icons.
    >
    > Solutions?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    tenderfoot wrote:
    > Hi there.
    >
    > It appears by what you are describing that Windows is managing the
    > performance of your computer. You can change this setting bye going into the
    > :
    > Control panel>click on 'system' >click 'advanced' >click 'settings' under
    > Performance options, and change the settings to suit you. I have mine set to
    > "adjust for best performance" which suits me just fine.
    >
    > Hope that helps.

    Thanks for your tips

    --
    Jean-Max Reymond
    dernière éruption de l'Etna: http://jmreymond.free.fr/Etna2002
Ask a new question

Read More

Desktops Windows XP