Legacy Onboard Audio and SP2

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

Are there any known issues with motherboards with onboard legacy audio sound
and XP SP2? Two different systems of family members containing legacy audio
were working fine until SP2 was installed. Seems to be the common
denominator for both but not sure. BIOS for both systems have been flashed
to the latest.

Thanks for any help.

---John---
3 answers Last reply
More about legacy onboard audio
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

    Your system vendor knows the answer to that question.

    Ted Zieglar

    "John Corson" <john@corson.org> wrote in message
    news:nI1qd.5676$SA.323@lakeread02...
    > Are there any known issues with motherboards with onboard legacy audio
    > sound and XP SP2? Two different systems of family members containing
    > legacy audio were working fine until SP2 was installed. Seems to be the
    > common denominator for both but not sure. BIOS for both systems have been
    > flashed to the latest.
    >
    > Thanks for any help.
    >
    > ---John---
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

    On Sat, 27 Nov 2004 11:13:23 -0500, John Corson wrote:

    > Are there any known issues with motherboards with onboard legacy audio sound
    > and XP SP2? Two different systems of family members containing legacy audio
    > were working fine until SP2 was installed. Seems to be the common
    > denominator for both but not sure. BIOS for both systems have been flashed
    > to the latest.
    >
    > Thanks for any help.

    I have onboard audio on two systems and had no trouble with SP2 - sound
    related or otherwise. Perhaps this is something specific to the boards and
    BIOS that are in use? Check with the board manufacturer for more info and,
    possibly, updated sound drivers.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

    On Sat, 27 Nov 2004 11:13:23 -0500, "John Corson" <john@corson.org>
    wrote:

    >Are there any known issues with motherboards with onboard legacy audio sound
    >and XP SP2? Two different systems of family members containing legacy audio
    >were working fine until SP2 was installed. Seems to be the common
    >denominator for both but not sure. BIOS for both systems have been flashed
    >to the latest.
    >
    >Thanks for any help.
    >
    >---John---
    >

    Have you considered asking ur manufacturer?
Ask a new question

Read More

Legacy Microsoft Audio Windows XP