Sign in with
Sign up | Sign in
Your question

First Build please help

Last response: in Systems
Share
October 11, 2006 10:54:14 PM

Okay, so i built and assembled the parts for my first build (e6600, P5W-DH Deluxe, X1900XTX) , and it worked (which is good). It kept overheating though (which is bad). So I purchased an aftermarket HSF (turns out stock wasn't installed right). Whilst applying thermal grease to reinstall HSF I touched the bottom of the processor, though BIOS didnt report anything as being wrong with it. I installed Windows with no problems, but whenever I try to install any drivers i get an error message "The application failed to initialize properly (0xc0000006)." Meaning my $1600 rig has no sound or drivers. Does anyone know what I possibly could have done wrong? I figured that I had damaged the proc (given the incredibly frightening popping sound it made when my finger slipped and I touched the bottom), so I went so far as to buy another (an e6300 was all I can afford). Note however, that my comp is running far slower than a brand new Core 2 build should.

Finally, CPU-Z reads my FSB as running at 297 MHz (for both procs), though my RAM (Corsair DDR2 800) is running at 333 (which is really weird because BIOS says its PC2 5300). I suspect that this is my problem.

More about : build

October 11, 2006 11:38:48 PM

You touched the bottom of the processor? You mean the pins? Please clarify this. Also, are you sure your ram is PC6400 (800)?
October 12, 2006 12:45:17 AM

First: Socket 775 pins are on the motherboard, I touched the bottom of the processor, which the manual states not to do, but didn't touch or break any pins.

Second: I'm positive my RAM is PC6400; I learned after buying it that many mobos default to underclocking it, including mine.
Related resources
October 12, 2006 1:33:42 AM

UPDATE: I retried installing Video Card Drivers and got the following error messages:

(Upon autorun) "Only Part of A ReadProcessMemory or WriteProcessMemory request was completed"

(upon running setup for Catalyst) :The request could not be performed because of an I/O device error."

Could it possibly be an issue with my optical drive?


EDIT: If anyone could possibly give me a response tonight or tomorrow it would be most appreciated. If its not an issue with my processor I can return the 63 within the next day or two. Thanks
October 12, 2006 2:18:24 AM

I dunno, and I'm a newbie, but I don't think you damaged the processor in an irreversible way. what I mean is that do you think you fried or shorted the processor? if so, then it wouldn't work. yet it is working, perhaps more slowly or something. I'm more inclined to think the problem lies elsewhere, either in drivers or perhaps a short elesewhere on the board (although how this could happen if processor was out of mobo in order for you to touch underside, I dunno.).

Still, and maybe you did damage the cpu, but why not return the 6300 while still have time and figure out the problem. you can always reorder them, and the bloom is off the rose, so to speak, so prices will remain generally same or maybe fall lower.

well, just my $.02


curt j.
October 12, 2006 2:22:02 AM

I'm thinking the same thing-- there doesnt seem to be any problem with my 66 that my 63 doesnt experience. Since the FSB is the same for both procs, im inclined to think that the problem lies in my mobo or optical drive. I would still greatly appreciate an expert opinion, though.
October 12, 2006 12:00:16 PM

Firstly, apologies, I've never owned a 775 CPU so was unaware that pins were on mobo.

My friend has had this read/write memory error before. Don't think he ever got to the root of the problem as the drive seemed to work with all other disks, but he connected an external usb cd-rom drive and it worked fine.... perhaps you could try borrowing a different internal one from a friend and see if that helps.... I suppose they aren't much to buy a new one anyway.
October 12, 2006 1:17:12 PM

I seriously doubt its the cpu. They generally either work or dont work.
Reinstall your 6600 cpu, return the 6300 while you still can.
Or send it to me :p 
You did not say what brand of ram your using or what PSU.
Bad ram could cause those problems and so could a bad psu.
It could also be that the cd your trying to use is bad.
Try downloading the drivers from there web site and install those instead of the ones on the cd.
October 12, 2006 9:27:57 PM

My PSU is an Antec Truepower II (550W)
My RAM is Corsair XMS2 DDR2 800 (default timings at 5-5-5-12, though many people report their motherboard as either underclocking it or loosening the timings).
I Know that my Video Card CD is fine because I tried it on another computer and autorun detected and ran it fine.
I seriously think it is my optical drive, that would make the most sense.
October 12, 2006 11:11:07 PM

I replaced my optical drive with another one and it made a grand total of no difference. So, to start at the bottom to make sure there is absolutely NO miscommunication:

How many cables should be plugged into the back of an IDE optical drive?
I've currently two, the ribbon cable and a power cable. Anything else?
October 13, 2006 1:51:03 AM

Well it is possible that you have a bad ram stick so you could try testing it using memtest86. If they test fine try reinstalling windows as it could also be a bad install. It happens sometimes.
Also do you have the master/slave settings correct on your optical drive and any pata hdd ?

If you do all of that and this still happens I would say its a bad motherboard.
October 13, 2006 2:54:01 AM

I'm not sure whether it is RAM. Do you need to boot from a floppy for Memtest to work? I'm currently running Prime95 (Blend Mode) and there haven't been any errors as of yet (two hours thus far). I've pretty much discounted the possibility of the problem being my proc or optical drive (unless I installed both drives incorrectly).
I might try to reinstall Windows, I hadn't considered that.
Also, my hard drive is SATA, does that matter for Master/Slave settings? Currently my Optical is my primary Master and my HDD is my 3rd Master.
I really hope it isn't my motherboard, I REALLY am loathe to return that.
Thanks for all the help thus far and in the future, it wouldn't be the first time you guys have saved me.
October 13, 2006 3:27:04 AM

Sata drives do not use master/slave settings as they are serial instead of paralell.

I am leaning towards a reinstall.
October 13, 2006 11:00:43 AM

You don't need to boot from a floppy for memtest, it just runs from the windows desktop. Here's the link:

www.memtest86.com/

Yes there should be two cables into the back of your drive (and an optional cd audio one).

A bit strange as my friend had that exact same error message and using a different optical drive sorted it.....

If you go for a reinstall, don't quick format the drive, do the long version.
October 13, 2006 7:47:11 PM

My HDD does seem to be acting up, so maybe something installed incorrectly. I haven't run Memtest yet, though I will shortly. Prime 95, however, has been running for about 16-18 hours straight with nary a hiccup so I sort of doubt its my RAM, though it never hurts to be thorough.
October 15, 2006 12:55:51 AM

Any luck?
October 15, 2006 3:33:46 PM

A fresh install of windows did nothingh, though I couldn't get Memtest to work (unrelated problem), though I'm pretty sure it has nothing to do with my RAM. I ran prime 95 for 18 hours and no issues, though overclocking my RAM caused an error within 5 minutes. If I can get Memtest to work, I'll try, but I think my problem is either:

a)My hard drive is damaged
b)I have a bad IDE cable
c)I have a bad Motherboard

Which one seems most likely to you guys? I'm inclined to think of number one, because my load times are obscenely long for a sata 3gb conroe build, and it makes a wierd clicking noise during loading. Could that do it?
October 15, 2006 4:21:18 PM

I would say throw some other ram in there real quick and see if thats it. If its that you just saved yourself a lot of time. If not get another hd and see if that is the culprit.
October 15, 2006 4:26:12 PM

Clicking noise from hard drive can signal death.... but it can also make a bit of a click at other times, eg rebooting after a crash.

You mean overclocking your RAM to its actual speed right (as motherboard has been underclocking it)?

Its weird that all this has happened after you touched underside of CPU though.... did you get any thermal paste on it? This could have damaged mobo theoretically, although I have done similar before and it's survived.
October 15, 2006 6:09:52 PM

To be fair, this may have nothing to do with touching the proc; Windows was not installed on the computer until after the bottom had been touched and BIOS showed no difference before or after. I did not, however, get any grease on the underside.

And yes, I do mean overclocking the RAM to its actual speed.

Finally, the HDD clicking is just a random series of light pops or clicks during loading and sometimes during boot. My friend's computer's hard drive does this (he has a dell), but the one I'm typing on now and the computers at my school don't. It's a new hard drive (OEM), perhaps it was damaged during delivery?
October 15, 2006 8:40:14 PM

Most hard drives make a bit of noise..... a pulsing sound or whatever , but if this sounds different to every hard drive you have ever heard, then its most likely faulty.

I would suspect the mobo aswell though.... I know it sometimes sets memory to have looser timings than it should, but wasn't aware it altered the frequency..... and it certainly shouldn't be making your FSB run any differently to default speed.
October 15, 2006 10:37:23 PM

What is the default frequency of 1066 FSB? I originally thought it was equal to the maximum frequency, but it would seem like the actual speed (according to CPU-Z) is much lower.

I really dont think it is the mobo, because the RAM apparently has problems on lots of boards, not just mine.

Do you know of anything else I could do short of buying a new HDD, seeing as money is kinda tight right now. I can afford to buy a new hard drive, but would rather not buy any other unnecessary things.
October 15, 2006 11:49:24 PM

FSB for this chip is 266Mhz.... seems like your mobo has overclocked it.....?

What memory have you got?

A good program to test your harddrive with is Spinrite 6.0. You can download it using a torrent client such as utorrent, but I fell obliged to tell you that this is technically illegal. You COULD buy it.... think its about $80 for the download. Comes as an ISO that you burn to a CD to make a bootable disc.
October 16, 2006 2:12:30 AM

My RAM is this, though apparently not everyone has this this problem. I'm pretty sure this isn't causing my issues, though I may return it anyway, seeing as it doesn't run at specified settings. Corsair does apparently have a really good warranty apparently.

I still don't technically trust torrent, and $80 for a hard drive tester is more expensive than a new HDD. Too bad I don't live near a store that sells IDE cables...
October 16, 2006 3:45:51 AM

Certainly does sound like the hdd is going bad.
If you can run prime for all that time I dont see how it could be the motherboard/cpu/ram. Very very unlikely.
October 16, 2006 11:08:54 AM

But a faulty HDD wouldn't alter his BIOS settings..... presumably you've tried clearing CMOS?

Corsair memory is normally rock solid, but yes you get lifetime warranty as with most memory these days. Have you tried running chkdsk?
October 16, 2006 2:16:22 PM

First: My FSB is not overclocked, I read it wrong. The actual speed is running at 267 MHz, a little over, but not too much higher than the rated speed.

I haven't tried chkdsk, I will when I get home. My Optical drive seems to work just fine BEFORE Windows loads, but then it goes to hell.

Plus, Windows registers the drive as being larger than it actually is (by about 10GB).

See, when I first built, my proc would overheat and the computer would shut down; but I didn't know why. I tried to reinstall the OS numerous times before realising the problem. I only got halfway through partitioning/formatting, then the computer would overheat. I figured it was a PSU or Mobo problem, and I went through this process quite a few times before figuring it out. Could that be it?
October 16, 2006 4:12:06 PM

CPU overheating should only really damage CPU/socket.... Bios usually has overheat shutdown setting which is what it sounds like happened. This shouldn't have damaged hdd.

Run chkdsk and see what it comes up with.... presumably you've tried reinstalling windows after formatting HDD?

Spinrite is better than chkdsk though because it will tell you more accurately what the problem is.

Have you tried downloading motherboard drivers from ASUS website?
October 16, 2006 6:00:24 PM

Kinda coming in late on this one, but here is my thought.

I am not sure if you installed a new version of Windows XP, or an old one. For example, I re-installed a "pre" service pack version of windows on a new computer build for a friend and ran into several HD issues. It didn't recognize the size (due to early windows limitations) and the motherboard required an F6 install. The click coming from the HD at boot was nasty.

In order to correct this, I had to get the Drivers from the motherboard maker's website. (They were the RAID drivers, but this doesn't mean that I had to set up a RAID array - a single drive worked fine)

I had to install windows using the F6 option to place the drivers. This eliminated that nasty click that I was hearing with my HD.

Sometime, not always... you also have a motherboard that may not support the 3Gb SATA transfer speed. In this case, you have to use the jumper pin on the drive itself to limit the drive's speed to 1.5Gb.

These are just some thoughts. Maybe it has nothing to do with your set-up, but if your HD isn't being recognized correctly, you will have several issues.

It is less likely that your CD drive is bad. If you have an old computer (or a friend who is also an entusiast) you can always test it on theirs.
December 4, 2006 9:23:32 PM

First off, I'm very sorry about the insane amount of time between the last post and now: I've had nearly no time or money for the past few weeks, but I really appreciate all the help I've been given.

I replaced my Hard Drive, with no effect. I'm Still getting the same error messages. An interesting note, however, my processor usage spikes right before the "Program failed to initialise properly message." Shouldn't a Core 2 be able to handle that without a hiccup.

Oh, and I still am unable to run Memtest. The computer I'm typing on seems more than unwilling to burn a bootable ISO file, and the one I built fails to recognise and floppy disks I put in.

Any help would be greatly appreciated, as I'm in a real bind here.
December 4, 2006 10:51:09 PM

You don't have to make a bootable cd to run memtest, you can just run it from the desktop. Try the link I posted on the first page of this post.

Do you have a proper version of windows?

Still disinclined to think its mobo though. Never heard of one behaving like this. Did you clear CMOS with the jumper and remove and re-insert the battery?

Have you tried getting drivers from the manufacturers website (sorry, can't remember what you said)?

With regards to your CPU you already tried a different one didn't you? Have you tried removing it and looking for physical damage to the pins? I suppose you could have damaged the socket by not having the HS/F installed correctly originally. I absolutely hate that intel design.
December 5, 2006 12:39:54 PM

The computer I built doesn't have access to the internet, so I cannot download drivers directly.

Newbie Alert: How do you clear CMOS? Is it something you do through BIOS or is it a hardware change?

I really hope its not my mobo, as Prime 95 runs perfectly well, but it could be.

I could try and get drivers online and download them to another CD. Maybe that will work.
December 5, 2006 5:30:11 PM

To clear CMOS look in your motherboard manual. There should be a diagram of a CMOS array of pins..... 3 pins in a row, with a plastic jumper connecting two of them. To clear CMOS (and revert your board back to factory settings) you remove the jumper, replace it on the central pin and the one it wasn't previously on, leave it for a few seconds, then put it back to where it originally was.

Try this first and if there's no change, remove the battery, leave it out for 30 seconds then put it back in.

I'd try downloading the drivers from the ASUS website, but I'm still more inclined to think its a memory error. Can you not get a friend to make you a memtest CD? If you send me a personal message with your address I'll send you one if you want.
December 6, 2006 12:18:37 AM

I'll get my friend to make the CD, I hadn't thought of that.

I should be able to clear CMOS by tomorrow, I'll post once I do.
December 6, 2006 9:55:43 PM

UPDATE: Clearing CMOS did nothing (as I expected).

I've got a friend that said he'll get me a copy of Memtest. Ideally I'll have it by tomorrow, if not it'll be on Monday. I'll post with another update then.
December 6, 2006 10:40:52 PM

okay..... feel a bit sorry for you mate..... when I get some new hardware that doesn't work I can hardly sleep until I get it sorted....
December 13, 2006 9:31:20 PM

Alrighty. I've been sick recently, so I haven't had any chance to fiddle with anything. I've come, however, to an entirely likely, yet very embarassing, possibility: perhaps I'm downloading the wrong version of memtest? To start again from the beginning-- which one should I download? Is it downloaded as an exe or do I have to uncompress it or what? It's always good to start at the bottom, just in case.
December 16, 2006 5:41:09 PM

The exe file wouldn't run Memtest, only a program that made a bootable floppy. I made said floppy, and ran it on the computer I made it on. Memtest ran perfectly on that computer, but wouldn't boot on my new build. That means that either my problem is screwing up all IDE devices, or the floppy drive is broken (I was a bit rough with it during installation).
December 17, 2006 12:33:40 AM

Weird that the drivers won't install from the CD either eh? You'll have to RMA the Mobo then, won't you..... what motherboard is it again? Not recognising/configuring memory correctly could be corrected manually in BIOS, failing that a BIOS flash should sort it out, but this IDE devices not functioning correctly is weird.

Did you try simply googling the original read error message? A read error could be a million things though.... and I've exhausted the ones I've previously heard of/encountered. Safer to swap the motherboard and be done with it. Unless its a compatibility issue then its gotta work. Please let me know the result.... this one has me intrigued.
December 17, 2006 12:38:54 AM

Oh its a P5W deluxe eh? F*** it, take it back mate. You've tried everything but this now haven't you, and I've never heard of this issue with this board, so it must just be a faulty chip somewhere. The only other thing I can think of would be one of the little rods your motherboard screws into being in the wrong place and shorting something, but this is quite unlikely.
December 17, 2006 10:18:51 PM

Have you set your bios up for IDE? If the IDE setup has been set to AHCI, Windows may not recognize the IDE drives without installing the AHCI drivers. If you do a CMOS reset, it should default to Enhanced and IDE. Might want to look at that in the BIOS.

Tom
December 20, 2006 10:53:14 PM

See, I'd like to ensure that I don't do anything too rash. If I can avoid replacing the Mobo, I'd like that. I'm not entirely sure that I know where all of the original packaging has gone, so an RMA may be out of the question. I'm more than able to replace it if warranted, but I would like to remove all doubt that it could be anything else.

Tom, I'm running a SATA 3Gb/s drive. Would it matter whether my BIOS is set to IDE?

NOTE: I apologise again for the length of time that has passed since my most recent post. I have a very busy schedule and rarely have time to fiddle with my computer and/or reply to posts. I would like to state that I read any and all replies and would like to thank everyone for all the help.
December 20, 2006 11:39:49 PM

Quote:
Tom, I'm running a SATA 3Gb/s drive. Would it matter whether my BIOS is set to IDE?


This may affect if your IDE devices work, but as you have already cleared CMOS it shouldn't be a problem. It will have no effect on your HDD. Think this thread was started around October was it not, so you are now out of the 28 day RTB period, so I don't blame you for not wanting to RMA as it takes ages at most places, but, as you have replaced/tested all other components apart from memory, I think this is your best bet. You could replace the floppy also if you think you may have killed it as they are so cheap....unlikely though, most likely damaged when you bought it..... or try and make a bootable memtest CD. If you cannot I can send you one. Will cost me very little and would be sensible before RMAing mobo, because read error you were getting could very well be RAM. To be honest would be surprised from Corsair premium range though......
December 25, 2006 8:46:18 PM

Here's my plan:

I'm going to buy an external floppy drive (they're cheap, easy, and I should have no issues with the drive itself).
If Memtest works, I determine whether or not the issue is with my RAM. Assuming it (the RAM) checks out, I replace the motherboard.
If not, I replace the motherboard.

If Memtest won't run from my external drive either, I'll pick up some cheapo 533 and plop it in.
If that does the trick, I'll bitch to the people at Corsair until they give me a refund or something.
If it doesn't, I'll buy a new mobo.

Any obvious facts that I'm missing? I REALLY don't wish to replace my motherboard unless I have to, so this seems to be the safest bet.

Also, if it comes down to buying new RAM/ a mobo, any suggestions? I've read good things about the MSI P965 Platinum, but apparently the ASUS P5B has had a recent BIOS revision that fixed a lot of the old issues. As for RAM, I have no idea. Any suggestions are greatly appreciated.
December 26, 2006 2:19:59 PM

Yes, definitely try and test the memory first....... like I said, Corsair is normally rock solid, even their value select is good stuff, very compatible.

As for new RAM, your Corsair stuff will have either lifetime or 999 months warranty, so there is no need to replace it, simply exchange.

The board is also top quality, but if you can't RMA it and want to buy new, I have an ABit AW9D that I've not had any trouble with, and I built a system for a customer with a P5B recently that was also trouble free. Surprised that ASUS's top offering (well, until recently anyway) would give you problems.... sure it will just be a duff board that will be fine if replaced.
!