No Display after new build - please help

Hello everyone,
Been reading around here for a while and did my second build (5 yrs apart) and have been having some problems. I would really like some help, because I am stuck.
I got everything put together and no signal goes to the monitor. As in, the monitor displays nothing. The amber light on the monitor is on, but nothing happens. I know the monitor is good, as it was working just a week or so ago before I decided to do a new build.

Here is my hardware and how it is setup:
e6600
FSP 600 watt PSU
ASUS P5B Deluxe Wi-fi
2 Gb Corsair DDR2 6400 xms RAM-->in slots A1 and B1 (both yellow slots)
Geforce 7900 GTO (using a dvi--> vga adapter (the problem??))
---tried both outputs also, no luck

Drives are a little tricky.

Got a WD Sata 250gb that is totally blank (brand new). Originally, I had that hooked up to the Sata1 port with my dvd drive and dvd burner hooked up as the master and slave drives via IDE. When the monitor wouldn't work, I changed out the master dvd drive and put in my previous IDE hard drive with XP installed - hoping this would do something. This didn't seem to change a thing. This is how I currently have it hooked up.

All the fans are on and running. I get NO beeps on boot up.

Thanks so much for any help.
8 answers Last reply
More about display build help
  1. chandler_andy> I know it's a pain but the quickest way to find the problem is to reduce tha amount of items that can be faulty to a minimum, in otherwords disconnect everything from the MB except the CPU/fan, one stick of ram and the video card, this is enough to get a look at bios if nothing is broken.

    If you still get nothing, you should pull the MB from the case and check that the CPU, video card and ram are seated properly in their sockets.
  2. From the above responses:

    I assume the power is connected to the video card in the correct fashion. It is the 6 pin one. The card also appears to be all the way in the PCI-E slot, as the little tab on the end of the slot is up over the card. I think the RAM is all the way down in the slots - I have the clips over each end. The DIMMs are in both of the yellow slots. What are the odds the Graphics Card is bad?

    I'll try booting up with only the MB, Graphics Card and RAM and see if that works. I have never booted like that before. I assumed (??) that a hard drive needed to be installed to get into the BIOS.

    When I get home from work I will do a more thorough inspection, including removal of the MB to see if something is underneath it.

    Thank you all sooo much for your help. I'll post more info as soon as I have it.

    -Andy
  3. Dont know if this'll help, but I had a similar problem once: no video signal, or video signal would drop- if it did show- when running gpu intensive programs, causing me to pay too much attention to possible vid card problem, which btw, when I put a tnt2 in it instead of the gforcefx5950ultra, the sys worked fine, and I even send the 'new' ga-8knxp mb back to the manufacturer, which was tested as unfaulty. It took me a long time to figure out.

    It came to be that my altec true550wt supply had a voltage drop when the 'tweek plate' wasn't connected, causing the sys to drain & blank when it needed the power. It was a rare problem apparently, but connecting the 5-1/4" tweeker plate fixed it. It's a shot in the dark, but hope it helps!
  4. On the last system I built I started out by checking the CPU, vid card and ram only since it was a Fry's MB/CPU bundle special, that's how I figured out that the "used" radeon9800 I got from Fry's previously was DOA, I just wish I could find the receipt for it. I was able to cruise around in bios to look at the mobo options, everything went smooth on the rest of the build.
  5. On my system I had the same problem. I turned out to be bad RAM from the manufacturer. Take the RAM out and boot the system. You should get 3 beeps. Put one RAM stick back in and reboot the system. If no video and no beeps, try a cheap stick of ram to see if it will boot. This process worked for me.
  6. okay, back at home working on the machine.
    I took out the mobo and looked to see if there were any screws under it and there were not.
    I have the mobo out of the case with just the graphics card, cpu/fan and ram plugged in. No luck.
    I did notice (moron) that I didn't have the EATX 12v (2x 4 pin connectors) hooked up from the power to the mobo. This was not covered in the manual. I plugged those in also and now have no fans running. I don't know if these should be hooked up or not.
    As far as having a jumper for onboard video, I have no onboard video so no jumper.
    The asus logo on my mobo is blue when I turn it on, showing that it is in sleep mode. I don't know if this helps.
    All of your help is great. I'll be pleased once this gets figured out.
  7. I GOT IT WORKING!!!! W00t!! I got the 4 pin EATX plugged in and then pressed reset and kaboom there was the BIOS. I haven't had one of those types of plugs before. Thanks sooo much for all the help!!!
  8. please ,can you tell me more details ,i have the same problem ,where is the 4 pin connector ,(on the left up corner on the mother board ?)

    i have the p5b deluxe ,and a evga 7900 gt0
Ask a new question

Read More

Homebuilt Monitors New Build Systems