Sign in with
Sign up | Sign in
Your question

Asus P5N32-SLI Premium Will Not Repost

Last response: in Motherboards
Share
October 13, 2006 11:05:04 PM

I've got the new Asus P5N32-SLI Premium (*gasp*), and for a reason I am unable to understand, it will not repost. It posts the first time (and operates) just fine, but whether the system tries to reboot on its own or whether I hard reset it, it will not post a second time without forcing power off by holding the power button and then powering on again. Instead, I receive an infinite beep. Any assistance or advice to resolve this issue would be greatly appreciated. I'm running the Intel X6800 CPU with Corsair TWIN2X2048-6400PRO memory.
October 13, 2006 11:18:43 PM

I wish I could! It might be a day or two before enough people have it in their hands and can help. I want to keep an eye on this thread so I can see what problems might arise and what the fixes are!
October 14, 2006 3:56:01 AM

replying to receive notifications...
Related resources
October 14, 2006 6:57:57 AM

1. Have you attempted to overclock or is everything still stock?

2. Hows your temperatures? Core 2 Extreme's should be sitting at about 37-40c idle and 50ish under load unless you have speedstep enabled which is about 31-33c idle and about 40ish load. Some flks are different with cases and airflow but thats what you should be shooting for. Check the bios hardware monitor.

3. Whats the bios info? Date/version etc etc

4. Test with one stick of ram and swap out upon a successful restart...If both cause problems try and get memtest and run that for a little bit.

5. A stress test of the CPU couldnt hurt either.

6. Take a thermometer of some sort and try to get a temperature reading of the north and southbridges. Chipsets especially with the heatpipes shouldnt be very hot and in most cases should be slightly over mb temperature. 40ish respectively.

With the beeping im certain its not OS related but basically, along with any troubleshooting, you need to start removing components one by one until your down to the bare minimum.

For example, remove all peripherals including the cd roms, flash drives, 3.5 drives, storage hard drives and disconnect any non essential equipment from the PSU to be certain that all the operating components are the only things in use. Any part you can strip then, one stick of ram, is then next. Also if you have a video card(s) then try to remove one until theres only one in there. This is going to be a tedious process but will teach you quite a bit about what your dealing with.

Basically start taking everything apart and slowly recheck everything to make sure its properly connected. A reflash of the bios couldnt hurt so check Asus' site for a new file since it quite possible something got corrupted.

Other than this thats about the first steps any tech would take to isolate the problem. Any questions let me know. Post your results.
October 15, 2006 4:22:48 PM

Thanks for the reply. Sorry for not posting this information initially, but I was hoping for a magical quick fix of some kind, such as a BIOS setting. However, research and troubleshooting has shown that this is a more obscure and complex problem than I'd hoped. I'll answer your questions in order:

1. No overclocking has been attempted yet.

2. Idle: ~40-44C, Load: ~48-52C

3. Latest version: 0401.

4. MemTest passes without error numerous times. Problem still occurs with each memory module individually installed, in various slots.

5. Not yet performed; however, the system will run for hours continuously without problem, once it posts.

6. First, the motherboard temperature averages around 45-50C, according to the BIOS. After noticing that the northbridge and southbridge heatsinks feel very hot to the touch, I used one of my case thermometers to measure them. Northbridge: 59-61C, southbridge: 55-57C. Ouch.

Further troubleshooting has shown that the system reposts without error when cool, and the problem begins to occur when the system becomes slightly warm. From a cold boot, if I immediately reset the system after each post, the board will continue to post several times through this process. The number of successful posts is proportional to the length of time the board was previously allowed to cool, confirming a thermal issue. Additionally, from within Windows, if I restart the system after allowing the system to cool while sleeping, the board also reposts without error, again confirming a thermal issue. I suspect the high north/southbridge temperatures are the problem, as the CPU appears to be within optimal temperature range. A thermal issue would also explain why the board usually (not always) posts successfully after a quick power cycle. One other thing I noticed is that the error beep is not a single infinite beep as I had originally thought, but instead, it is a repeating 18-second-long beep followed by a 2-3 second pause.

As an experienced technician, I have already narrowed suspect components to case (grounding), power supply, CPU, RAM, and motherboard by simple process of elimination. I'll be testing a different power supply and different RAM tomorrow, and possibly removing the motherboard from the case if I have time, although I doubt any grounding is occurring. I have tried reflashing the BIOS to the latest version (0401), which is what was already installed from Asus. One last thing worth noting is that the system refuses to post if a memory module is installed in the most distant (B2) slot.

With all of that, any advice? Again, I greatly appreciate any assistance provided to resolve this issue.
October 16, 2006 1:40:25 PM

have you visited asus's forum ? maybe they have something on the subject....
October 17, 2006 4:55:42 AM

Well, I tried swapping the power supply and memory, and neither resolved the issue. So, I pulled the board from the case to eliminate the possibility of grounding issues, and the problem persisted. That left the motherboard and the CPU as the only remaining suspect components, and I highly doubt my CPU is the problem. So, I replaced the board with another of the same model. Guess what? This board has the same problem, with the addition of intermittent memory errors. In my opinion, Asus just released a huge batch of junk. After all the delays, it looks like the board was still released a bit too soon. More troubleshooting data to come as I find time to collect it. And, any input is still eagerly welcome...
October 17, 2006 8:34:56 AM

Well you just about covered what i would do unfortunately. You even went as far as replacing the board. However, my only objection to this would be a replacement board with the same problems. The likely hood of that is really minute especially with the amount of boards being purchased. This forum would be spammed with this problem by now if it were wide spread. Just take a look at all the p5b and p5w posts that keep poppin up.

You know, for shits and giggles try a new cpu in there. I mean yeah its prolly gonna be expensive but it will secure the knowlege that it could be something else. Otherwise, if for some strange reason the cpu is bad (not saying it is but lord knows its possible) then u will keep replacing the board and never get anywhere.

My experience is when a board arrives DOA then its kind of a fool me once type thing but when you receive another board and it seems to be DOA then what are the chances of that? Most cases it comes down to the user doing something AGAIN the screwed up the last board. Its nothing against you im just saying this has happened and iv seen it 3.287453 million times. Give a new CPU a chance real quik if you can afford it.

I have a feeling that even if you change out that board you prolly end up right back where u started. Just my suggestion atm and im using the logic of....well you replaced everything else EXCEPT the CPU *hint* *hint*
October 17, 2006 8:58:47 AM

well.. on a similar note i had a problem like this once, but it wasnt that it wouldnt start up when youd reboot it, my problem was that it would reboot whenever it felt like it....

first thought it was ram, so i changed them... nuttin

second thought it was heat, so i changed the stock cooler for something else, here the reboots were less frequent....

so i thought its either mobo or psu, i changed first the psu...... nothing

then i was down to my last two options, mobo or cpu. changed mobo..... fixed (went from the original P5N32-SLI to a P5WD2-E Premium)

funny thing is that the issue was only with my processor, i sold the other board to a friend of mine, and up to this day its working perfectly with his setup, and my setup is too.

we then tried for the hell of it my processor back on the P5N32-SLi, and it works fine, the difference is that he now has a watercooling system. and so to sum it all up, it was a simple issue known as heat.....



something just occured to me, if your using a USB keyboard, try hooking up a PS/2 one instead. maybe its an issues that has not been covered, and could be with a future bios update
October 20, 2006 6:09:17 AM

I'm having the same exact issue as the OP. My system will not rePOST when a soft reboot is executed. I've swapped out video cards and memory...no change. My CPU and Video cards are liquid cooled and stay around 40 deg C.

Specs:
P5N32-SLI MoBo
2x 7900 GTX (SLI)
2Gig Kensington 667
Thermaltake ToughPower 750W Powersupply

I'll keep an eye on this thread and post if I find anything new in my testing.
:?
October 21, 2006 3:26:18 PM

I'm having the exact same problem as you CloakedHunter. Got a new Asus p5n23 Premium with an e6600(core 2 duo), 2 x 1Gig Crucial pc6400 DDR2 and a 1000 watt PSU (more than enough), and a Geforce 7950GX2. When I hit the system reset button, I get a really really long beep and no boot. The OS (or the partial OS that I try to install) is also unable to reboot the system without that whinny indefinite beep going off.

I also can't install XP or Vista. It seems to crater after my system tries to reboot during the OS installation. I have to manually turn it off and back on, and something just doesn't seem to happen in order for windows to install properly.

Ugh.
October 22, 2006 9:00:50 PM

wow, while I dont wish this frustration on anyone, it is nice to finally find a post with similar problems..

I too have that looong beep from time to time, and I cant get any game to run stable.

Heres my setup

Roswill 600W PS
(2x512) XMS2 6400
EVGA 7950GT KO (2)
Intel E6400

So, I did some test... with one stick of RAM and one video card, I can run the ram at SPD (4-4-4-4-12) with no issue in all 4 DIMMS.

When I add a second stick in Dual Channel Mode in either the 2 black or 2 yellow DIMMS I get hardlocks and instability when I enter a game.

Took the 2nd stick back out and threw in my 2nd 7950... screen flickers... long pauses, artifacts right before an nv4 blue screen.

Man, this blows. Has anyone had any luck?

Thanks in advance.
October 23, 2006 12:56:19 AM

The one factor that missing from all of these described setups is the application of thermal compound between the CPU and heatsink.

How many people really know how to do a good job of that?
October 23, 2006 2:18:20 AM

Well if you cant do something as simple as properly apply thermal compound then you really shouldnt be building computers.
October 23, 2006 5:24:19 AM

Quote:
Well if you cant do something as simple as properly apply thermal compound then you really shouldnt be building computers.


Agreed. However, it is the one thing in building a computer that leaves it up to the individual to do a quality job of. It's not like plugging 2 connectors together that only go one way. It's a simple thing, but it does depend on the manual skill of the builder.

I think most of the problems we're seeing are instabilities in bus timing between memory and other components of the system... but in cases where there seems to be inexplicable thermal issues... if the thermal paste is too sparse, spotty, contaminated with grit, a hair, or I believe in most cases too thickly applied, then the increased thermal resistance could account for a local instantaneous increase in core temperature and trigger a shutdown. Just theorizing here.

Anyway, applying the thermal paste is the one step where you actually have to do something with your hands, and nobody really shows you how. Intel does have a nice picture showing how to place a bead of paste in a thin line on top of the processor, and let the heatsink mash it and spread it out. I did that and it works great. My E6600 idles at 37c and works hard at 41c. I'm using a Zalman 9500 (not because I need it, but because it looks sick)

Just my 2 cents.
October 23, 2006 6:13:45 PM

Quote:
I'm having the exact same problem as you CloakedHunter. Got a new Asus p5n23 Premium with an e6600(core 2 duo), 2 x 1Gig Crucial pc6400 DDR2 and a 1000 watt PSU (more than enough), and a Geforce 7950GX2. When I hit the system reset button, I get a really really long beep and no boot. The OS (or the partial OS that I try to install) is also unable to reboot the system without that whinny indefinite beep going off.

I also can't install XP or Vista. It seems to crater after my system tries to reboot during the OS installation. I have to manually turn it off and back on, and something just doesn't seem to happen in order for windows to install properly.

Ugh.


I can't install XP too. I get a STOP error. Has anyone found a fix?
No overclocking, stock speed.

My setup:

CPU: E6600
Memory: 2GB (Corsair TWIN2X2048-6400C4)
PSU: Antec TruePower TRIO 650 650W
Video: eVGA 512-P2-N573-AR Geforce 7900GTO 512MB

TIA
October 23, 2006 6:38:51 PM

Not sure, but it could be the mobo / chipset overheating. User the Asus PcProbe II that comes on the driver disk.

My mobo is idle at about 32-33 degrees according to the software. If you're not using the fans that came with the mobo put them on. (2 little mini chipset fans your board came with) When I was experimenting with that the mobo temp raised about 8 degrees without them.

My mobo would overheat and lock up without them. No beeping like yours, but sometimes had to turn the thing off and let it sit a few before it would post again.

It says "optional" in the manual, but it should be required especially if you're doing high-end setups like these boards are meant to do.
October 24, 2006 1:21:33 AM

Sorry...i should have posted this sooner. I'm the guy who couldn't install XP or Vista.

Update. I installed XP finally. I was really tired when I was installing before posting to this web-page, and think I booted from CD during a restart by accident midway through the installation which of course started the install over again. So in other words, not being able to install XP was user error. I still can't install Vista, but I believe that has something to do with incompatablilty issues with the motherboard (just thinking out loud).

So currently, the only problem I have is mysterious restart problem with the very long beep.

Thanda, if you have the EXACT same proglem as I do, when installing XP, when it tries to restart during installation, simply turn your computer off when the long beep goes off, and turn it back on, and installation will continue on.

Good luck.
October 24, 2006 6:31:19 AM

Wow. Sorry, I've been extremely busy the past few days and haven't had a chance to post. When I submitted my previous post (indicating that I had reproduced the same long beep on repost with a replacement motherboard), that was immediately after I had reproduced it for the very first time with that board. As it turns out, I've never been able to reproduce it again with this second board. Therefore, given the fact that it's most likely a thermal issue, and many others appear to be having the same problem, I suspect this model is plagued with some kind of overheating issue (likely with the north/southbridge chipsets), and some boards are becoming hotter than others for some reason I cannot explain. The only other remaining suspect component I have yet to eliminate is my CPU (Intel X6800), and seeing as how many others are now having the same problem, I will skip that test. So, for the others having the long-beep-on-repost problem, I'd consider the advice of Division above, and attempt to install the passive cooling fans on the motherboard heatsinks near the CPU. I was planning to attempt this if the problem continued for me, which, as I said, it has not as of yet.

That said, I'd like to continue discussing the second problem I mentioned in my previous post concerning my memory (Corsair TWIN2X2048-6400C4). As I stated earlier, I was receiving intermittent memory errors from MemTest once I replaced my motherboard. Unfortunately, I've only had time to complete initial troubleshooting. With either of my two memory modules individually installed in any of the first three slots, MemTest will pass without error. If either of the modules are installed in the fourth (B2) slot, MemTest crashes immediately. However, I did try a completely different DDR533 module in this slot, and MemTest had no problem. Note that my previous board would not even post with a module installed in this slot (although I did not test this different module in the first board). From here, I proceeded to install both modules in the first channel slots. Here, MemTest reported inconsistent errors. So, I reversed the modules. Now, MemTest returned zero errors pass after pass. This is how I'm operating now, without problem. However, for obvious reasons, the situation continues to make me nervous. Additionally, MemTest reports 5-5-5-18 CAS timings, while the memory is 4-4-4-12. When I attempt to adjust the memory timings in the BIOS, MemTest reports CAS timings of 4-4-4-12, but returns errors regardless. However, this may be due to the fact that I am uncertain of the exact BIOS configuration. There are more than four memory timing settings in the BIOS, so I set the first four settings to 4, 4, 4, and 12, respectively, leaving the others set to AUTO. After receiving the errors in MemTest, I reversed the BIOS changes, and as expected, MemTest again reported the incorrect timings of 5-5-5-18, but returned no errors, so I left it alone. Any insight into the appropriate BIOS configuration for this particular memory would be greatly appreciated, in addition to any other advice concerning these strange memory issues I've been experiencing. Lastly, I'd like to note that MemTest passed without error with my previous motherboard, but I did not reverse the position of the modules (which either creates or eliminates MemTest errors with this board). Thanks again in advance and sorry for the long post; I wanted to provide as detailed information as possible.
October 24, 2006 7:40:51 AM

Thanks hotliver.

I was able to install XP after removing one of my memory sticks. I installed XP and added the stick back.

The CPU-Z(http://www.cpuid.com) program shows the Southbridge as nForce 570 SLI. It should be 590 SLI. I am thinking it is a program error. Hopefully my motherboard does not have the wrong chipset![/img]
October 24, 2006 4:56:54 PM

Sounds like this board has memory compatibility issues.
October 28, 2006 10:50:14 AM

I hope it's OK if I post a slightly different problem with this same board on this thread...

My OS install went fine and I have no problems at boot-up. However, periodically (about once or twice a day) my system simply restarts itself (it doesn't just shut down; it restarts to the XP logon screen). I don't believe this is a thermal issue because the shut down (thus far) has only occurred when I've been away from the PC and not doing anything on it (making troubleshooting a little difficult). And I'm able to run very graphic/cpu-intensive applications without triggering any instability. My CPU temp is pretty rock solid at around 32 degrees and my Mobo temp has never risen much above 45 degrees. Of course it's possible that something "strange" happens during the period just before the restart.

Besides the P5N32-SLI premium, I have a pair of SLI 7950GTs, 2GB of Corsair 6400C memory modules, a 750W thermaltake PS, Soundblaster Fatality board, logitech fusion camera and all the latest drivers and BIOS. I don't have any software that is scheduled to run coincidentally with the mysterious restarts.

I'm dreading the trial and error process ahead of me to isolate the problem, so if anyone can suggest a priority of things to check/try, that would be appreciated. What makes this particularly odd is the fact that the problem seemingly occurs when nothing is happening and that the system seems stable when running 3DMark or games like Oblivion.
October 28, 2006 4:16:26 PM

I bet when your screensaver kicks in, it crashes your video driver.

Choose a different screensaver or turn it off altogether.
October 28, 2006 4:54:44 PM

Windows may be restarting your system after a BSD. To disable automatic restart: Control Panel -> System -> Advanced tab -> Startup and Recovery area -> Settings button -> uncheck Automatically restart. Then, if you are encountering a BSD error, Windows will pause rather than restarting, allowing you to read the error message. You may also access the Event Viewer (Start -> Run -> eventvwr.msc), and under System, sort the Source column and look for "System Error" records. This will list any previous BSD errors you've experienced. After disabling automatic restart, if the system continues to restart by itself (without pausing at a blue screen), you'll know it's not Windows causing your system to reboot. In that case, you'll need to isolate which hardware component is causing the problem, removing each component, one at a time. Also, be sure to perform diagnostics on your memory and hard drives, if you haven't already.

Now, back to my memory problem. It seems I've yet to receive a reply. To simplify my previous post, I'll ask a single question of which its answer will help me to continue troubleshooting:

What are the appropriate values for the various six or seven memory timing settings in this board's BIOS? I have the Corsair TWIN2X2048-6400C4PRO, which lists its timings as 4-4-4-12. These four values are less than the six or seven requested by the BIOS, plus I have no idea which is which. If someone could provide the appropriate configuration for each of the memory timing settings listed by the BIOS to match my specific memory, it would help me to continue testing. Thank you very much.
October 28, 2006 5:17:08 PM

Cloaked, thanks for your reply/suggestion. I ran a memtest and found I was getting errors on the memory. I then tried disabling the EPP SLI feature which is supposed to automatically set the memory speed. I re-ran memtest and voila...no errors. I'll see whether my random crash/reboot problem occurs again, but I suspect this may be the culprit.

Since I'm using the same memory that you are and the same motherboard, have you considered trying the same thing...disabling the EPP feature? Otherwise, I am using default settings and not trying to overclock.

Let me know if this helps...
October 28, 2006 5:39:57 PM

Not a single issue here, system is running sweeter and faster than anything I've ever built before! Will upgrade to a 680 board and Quad core at some point. But let me know if I can help somehow. Biggest thing I've noticed over my last rig is how much the 1kw Power Supply helps ensure stability, I'll never do any less than this Power Supply.

Components:
X6800 2.93Ghz CPU w/4Mb L3 cache
ASUS P5N32 SLI Premium Mobo w/1066 FSB
2Gb CORSAIR Dominator TwinXMS2-8500 in dual channel 128bit mode (1 stick in A1 the other in B1 [yellow slots])
XFX 7950 GX2 @ 520 Mhz
2 x RaptorX in RAID 0
Creative X-FI
Plextor 716A DVD Burner
PC Power and Cooling 1kwatt Quad SLI Power Supply

Cooling rig:
Mountain Mod U2-UFO Optimax Case
Swiftec TEC LGA 775 Waterblock and auxillary power supply
MCP-650 Pump
Black Ice Extreme III Radiator
Danger Den DD-GX2 GPU Waterblock
Danger Den Cylindrical Reservoir
1/2" I/D Tygon tubing with HydrX Coolant
Loop: Resevoir - Pump - Radiator - Y Fitting - GPU / CPU - Y Fitting - Resevoir

CPU is -9F idle and -4F at full load.
GPU Temps haven't gotten any hotter than 44C (111.2F) at full load. 38C (104F) at idle.
October 28, 2006 6:38:28 PM

This can be any one of the main components causing this. Call Asus and ask for a new BIOS chip and go from there.
October 28, 2006 11:51:07 PM

Which memory setting were you referring to, exactly? From what I could see, all SLI/EPP memory settings were disabled in the BIOS. So, I set the "SLI-Ready Memory" setting to "Mem Max." Now, MemTest reports the correct timings and passes without error. When I get time, I'll try reversing the module positions again, which would make the difference between errors and no errors before. Before, the only way MemTest would report the correct timings was if I attempted to manually enter them in the BIOS, but that resulted in errors. This is likely because I'm not familiar with each of the memory timing settings. The following settings are available in "Expert" mode in the BIOS: T(CAS), T(RCD), T(RP), T(RAS), T(RC), and Addressing Mode. I am uncertain where "4-4-4-12" fits into these settings, and that still leaves two settings unaccounted for. This is what I was referring to in my previous question. However, with this "SLI-Ready Memory" setting set, I may not have to worry about entering the timings manually. I'll post more information as I get it, and thanks again for any help.
October 29, 2006 1:08:36 AM

I used to have the SLI-Ready Memory set to Mem Max...and this was causing my memory test to fail (and presumably causing my other problems). I since set this to "disabled" and my system has (so far) been stable. I have no experience manually adjusting memory timings so I'm afraid I can't help with your issue -- if the Mem Max setting works on your computer, that's great. But if you find you're getting random reboots, you may want to set this to disabled as I did.
October 29, 2006 3:38:47 AM

That's good to know, but I'm very interested to know what memory timings MemTest reports for you when "SLI-Ready Memory" is set to "Mem Max" versus "Disabled," since MemTest reported incorrect timings for me with "Disabled." So far, I'm running stable with the correct timings using "Mem Max," so I'll post if that changes.
October 29, 2006 9:28:38 AM

When I set the SLI Enabled setting to Mem Max or one of the OC settings, my memory test ultimately reports errors but it correctly reports the timing as 4-4-4-12. When I disable this setting, it reports the timing as 5-5-5-18, just as in your system. I have the memory timing settings at auto, of course.

I'm not sure what it means that I get memory errors and random crashes by enabling this setting, but obviously for the time being, I'm turning it off and so far things run ok...though I'm probably not optimizing this relatively expensive memory.
October 29, 2006 4:30:32 PM

I'm guessing there is either some strange incompatibility between this specific board and memory, or the timings need to be entered manually (of which I would require assistance). I would suggest you try one last test. First, reverse the positions of your two memory modules. Then, run MemTest with SLI-Ready Memory set to Disabled, and then once more with it set to Mem Max. I say this because I found strange inconsistencies just by reversing the positions of my modules, even though it makes absolutely no sense at all. For me, with SLI-Ready Memory set to Disabled, the position of my modules would determine errors or no errors. Additionally, as I said before, in the attempt of inserting a module into the most distant slot, the system would either not post or cause MemTest to stall immediately. Anyway, I'm interested to see what you find. Thanks again.
October 29, 2006 9:48:42 PM

Based on a post on the Corsair user forums, here's what I've done...which seems to provide stability: I've set the timings manually in the BIOS, set the memory voltage to 2.1v and set the memory speed to 667MHz (instead of the default 800MHz). I've disabled the Mem Max (otherwise it bumps up the memory speed back to 800MHz, triggering the instability). I've run memtest (Windows version) and memtest 86+ with this configuration and so far, everything looks good.

Now I'm going to run 3DMark06...which was giving me a score of 9,000 with Mem Max enabled...to see what kind of a performance hit I'm taking with these settings.
November 3, 2006 7:39:04 PM

I have the P5N32-SLI PREMIUM and have had the same problem with the second boot failure, extremely hot heatsink and lock-ups on the sound card. I sent it back for repair and now I'm just waiting for something back. I am going to purchase new memory for this board, but I am at a loss. What do you think would be the fastest memory that this board could handle (safely). Is there a better choice than the OCZ Titanium Alpha VX2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000) Dual Channel Kit that I have now. Would the Dominator (8888) just be a waist of money. I am more than likely going to buy a new motherboard when the next chipset comes out. I really do not see this board going far in the future. So take that in consideration when you suggest memory. Also money is not an issue.

Thanks
November 3, 2006 7:47:21 PM

Well, I confirmed with Corsair that this board does NOT support speeds of 800Mhz, let alone anything higher. They recommend that you start at 667Mhz, which is officially supported by ASUS and then move up gradually from there. My system wasn't stable at 800. At 667, I've had no problems.

So I wouldn't waste money on Dominator memory or such. In fact Corsair suggests you go with their 5400c memory, which I believe is rated at 667.
November 3, 2006 9:14:09 PM

I guess I will stick with the OCZ's. I will just buy new memory when I upgrade my board. It is pretty sad that my board was bad. knowing my luck lately I will get it back the same time the Nforce 680 motherboards come out. Sometimes when you want the best you end up with the worst.


System:
Intel x6800 CPU
BFG 7950gx2 x 2
Asus P5N32-SLI PREMIUM
OCZ 700 watt Game X Stream
OCZ 2GB PC2-8000 Titanium Alpha VX2
Thermaltake Kandalf LCS Tower (Liquid Cooling System)
Samsung and Sony DVD ROM/Burners
2 x 74gig Raptor HD in Raid 0
November 4, 2006 9:35:24 AM

Well, I too found this a bit disappointing, but truthfully the memory speed setting (667 vs. 800) didn't have a meaningful effect on at least one benchmark (3DMark06). I'm still scoring about 9,000 for a system that isn't overclocked at all. But I knew when I bought this Mobo that this wasn't for overclockers so for me at least, now that the system is stable, I'm a happy camper. Best of luck.
November 7, 2006 9:51:52 AM

I had the same problem and to fix you need to download and apply the latest BIOS which is on the Asus web site.
:D 
November 7, 2006 10:16:57 AM

Thanks...I see that there's a new BIOS dated 11/1. You've tried this with memory set to 800Mhz and had no problems?
November 8, 2006 12:48:46 AM

I have installed this BIOS and it fixed my repost problem
November 11, 2006 2:03:48 PM

Hello Folks,

I am having memory errors as well.
Mem tests show no errors.

So from what I read.

With My Corsair rated 800 memory I need to
change memory settings to 667

AND
update to BIOS dated 11-1-06

Question:
What do I do to set the memory to the lower 667 speed??
Where in BIOS etc
Thanks
Sortogeek

BTW Thanks Cloaked for starting this thread
November 18, 2006 5:17:12 AM

From MOBO General:

I am having similar issues with this ASUS board not booting. All new system that booted about 5 times into BIOS kept hanging there. Flashed BIOS from 0401 to the latest 0503. It flashed properly, however on the reboot after the flash now nothing..repetitive 10 sec beeps, no BIOS at all. When I remove all RAM and boot it the beep changes to 1 long 2 short which according to ASUS is telling me BIOS is OK, just memory is bad..sigh. So back and forth between tech support....I Call ASUS they say it is RAM..call Corsair they say it is the MOBO. Asus says the RAM I am using is compatible even though it is not on the Qualified Vendor List. Systen did not run long enough in BIOS to even attempt to set memory timings, let alone anything else. Corsair said that this MOBO does not like 4 sticks of memory????? Hello!! Why the does it have 4 slots then??? I am going to order another BIOS for my 7 day old MOBO. Any one else have any suggestions or similar issues with this Memory and Board? Because of my location..I am in the Arctic..so shipping things back and forth is expensive and time consuming..so I am trying to narrow the problem down.

System:

ASUS P5N32-SLI-Premium/WiFi

Corsair XMS2 TWIN2X2048-6400C4 2GB 2X1GB PC6400 DDR2-800 CL 4-4-4-12 240PIN Dual Channel Memory Kit

Corsair XMS2 6400 TWIN2XP2048-6400C4 PC2-6400 2GB 2X1GB DDR2-800 CL4-4-4-12 240P Dual Channel Memory

XFX GeForce 7950 GX2

Silverstone Strider ST75F 750W ATX12V 24PIN Modular Power Supply

E6700 Dual Core Processor

2- Seagate Barracuda 7200.10 500GB SATA2 3GB/S 7200RPM 16MB Cache
November 18, 2006 9:42:30 AM

Send it in! I had the 10sec beep followed by a short pause then the 10 sec beep. I believe it is an over heating problem with that post. I sent mine in and the new board has zero problems. I have used your memory (the regular 6400c4), the Dominator 6400c4 memory, and OCZ 8000 Ti Alpha with no problems on the (New) board. I 'm now running the Dominator 6400c4, cause I think the OCZ is just a waist on the 590 chipset. Anyway, I am ready to retire this board and get the Asus striker 680i. The P5n32-SLI Premium is ok, but not quite what I was hoping it to be. Also some things to check for are the heat spreaders. Feel them to see if they are getting hotter than usual. Also if you have not done so, clear the cmos and take the battery out for 15 sec then try booting again. I never had a chance to try the new BIOS on the old board, but when they sent me the new one it still had the old 401 BIOS. That tells me the issue was not the BIOS.

Hope this helps,

moneV
November 18, 2006 9:47:41 AM

I, too am getting kind of fed up with the limitations of this board. I'm stable now at 667Mhz but I think it's a better call to move to the 680i (although I think I'll wait a month or so after those boards are released to see what kinds of problems THOSE boards have).

Currently, with my P5N32-SLI premium, I am booting from a RAID 0 array and have another hard drive which I use solely for backups from the array. If I buy the new MOBO and swap it out, will I have to reformat my drives and re-install everything from scratch like a new installation? I don't suppose I'll just be able to install everything into the new MOBO and just turn on the power switch...

What's the least painful way to upgrade the MOBO?
November 18, 2006 6:12:57 PM

Yes after some tough I think that is the way to go, which is send the whole board in. This board seems to have some issues...I get lots of inconsistent answer/suggestions from ASUS and Corsair, on this problem. I can understand thier dilemma trying to diagnose a complex system over the phone and assuming that thier customer has actually plugged everything in to the correct socketsmand not zapped anything in the process. However ASUS could maybe update thier QVL for RAM. If you use the Corsair memory configurator this P5N32-SLI-Premium does not even appear on the list...yes there is similar ones however Not This One. I will send it in and seriously consider the Striker.
November 18, 2006 6:19:49 PM

Also, Yes I have cleared the CMOS several times...no change..the only thing that really changes anything at all is booting it once with no RAM installed. The on the first Boot after installing 1 or 2 sticks the beep changes to 5 sec duration or no beep at all until a soft boot, quite exciting HUH! LOL. SIGH. :evil: 
November 20, 2006 8:56:37 AM

Hi to all
:(  I have also the Repost/Restart Problem. Bios is flased to 0503 and all Bios Settings should be correct.
My System:
OCZ part number:-OCZ2P800R22GK
Module size and kit size:-2gb, x 1gb kit
CPU model and rated speed:-Intel Core 2 Duo 2.67 GHz
Overclocked CPU speed:-NOT Overclocked
Divider and FSB used:-1066 MHz
Motherboard and revision:-Asus P5N32-SLI Premium
Motherboard Bios rev: 0503
Video card:-2x eVGA e-Geforce 7950GX2
Power supply:-Tagan TurboJet 900Watt
Operating System:-WinXP
CPU and System Cooling:-Zalman CNPS9500 CPU Cooler
I modified only this Settings: (Got this Information from OCZ Forum)
- set ram voltage to 2.0 volts
- set the AI Overclock to manual on the JumperFree page.
- set FSB to 1066 and the Ram speed is set to 800
- set CL 4-4-4-15

If I start my Computer new (after a while powered down) it runs fine. I'm also able to restart my Computer the first 3 - 5 Minutes. But after that time I can't restart it. (softboot) Bios don't post. The only thing I can do is to press the Power butten for a few seconds for turning off the system. After a new start the bios post message tells me that there is a problem with bios settings. Press the power button again and the systems boot fine and Windows XP starts correctly. So I think I have the same Problem that others in this Forum. Now I read all the posts above and my final question is how to correct that?

If this really a FSB Overheating Problem? CPU is around 40c, nothing special. I didn't install the optional fans, because I read in the manual it's not good if you have a active cpu cooler. Something about airflow???

Can I do anything else?
Thnx and greetings from Switzerland
November 20, 2006 9:32:00 AM

There is nothing you can do besides send it in for repair/replacement. I had the problem even with my CPU at 13c (Liquid Cooled) and motherboard reading 30c. I know for a fact that my North bridge was reading well over 65c after it ran for a few minutes on the old board. Seems like they could have put a sensor there. There have been shipments of bad boards with the P5N32-SLI Premium, and you and I happen to find them. Everything runs great now with the new one. I crossed my fingers on the restarts and everything worked to par. I was ready to throw the board across the room if I got that annoying 10sec beep on the reboot. Anyway, my advice would be to send it in. It really is quick and painless with Asus support. If your board is still covered by the dealer you bought it from, it may be a little faster though. I got mine from AJUMP.com and they rocked. Well GL I know shipping your board back is the last thing you want to hear, but you will feel much better trust me.
November 20, 2006 10:13:42 AM

:x What is the ~normal~ Temperature of the FSB? And how can I measure it? I think the Asus Probe Utility shows only the CPU Temp. Do you now any Software that displays the Temperature of North bridge?
!