Sign in with
Sign up | Sign in
Your question

ECS L4VXA2 motherboard won't POST

Last response: in Motherboards
Share
October 14, 2006 9:45:25 PM

I built a new system with the L4VXA2 (rev1.0). The BIOS is vs. 1.1D. I built it in a new Antec case with an Antec 350 watt power supply. It has 1GB of PC 3200 RAM (on 1 DIMM, PNY brand), a 2.48 Ghz Celeron CPU, 128 mb ATI Radeon 9250 AGP 8x video card, Seagate Barracuda 80 gig HDD, and a CD-ROM. The computer worked well for a few months and then shut itself down and now will not POST. There is no video output. I tested the video card and RAM in another system and found no problems with them. I removed the motherboard from the case to rule out the posibility of a grounding/short issue. I then tried two other CPUs (2.13 and 2.93 Ghz Celerons). No change. I concluded that the motherboard must be the problem so I purchased another one (exact same board). The new board will not POST either. Any suggestions?
October 14, 2006 10:02:00 PM

try the psu on another system? Could be a fauty psu, 350w isn't alot, though your sytem desn't seem that 'power hungry.'
Oh and why did you go and buy aother ECS motherboard? :roll: don't worry, it's just if you went out and 'bought' another ECS motherboard i would have chose a well known, reputable brand, that is if you dn't RMA it ... :?
October 15, 2006 1:49:37 AM

I haven't tried the 350 Watt PS on another system but I did try a 400 Watt out of another, functional system. No go.

I bought another $@*!*&^ ECS board because it was the only Socket 478 board that Fry's had. This is my first experience with ECS and I hope it will be my last. I haven't had this much irritation since I had a Cyrix processor.
Related resources
October 15, 2006 7:24:38 AM

try the 400w on the system that has got the problem then (the one that doesn't boot) :) 
October 15, 2006 6:51:50 PM

That's what I did . . . .
October 15, 2006 7:10:22 PM

reset the CMOS battery, take it out and put back in again to reset it, perhaps there was a problem with that?

I think you should PM someone whjo knows more about troubleshooting motherboard POST issues, perhaps wusy or 1tanker, if they have the time.

Try reseting the CMOS first tho, sorry i wasn't much of a help... :( 
October 15, 2006 8:07:26 PM

I used the jumper to reset it but I didn't try taking out the battery. I'll give that a shot.

I would just take these boards back to Fry's but it's an hour and a half drive - one way. I'd like to exhaust all the possibilities first.
October 15, 2006 8:11:13 PM

lets hope it works then :D  GL
January 9, 2008 9:19:43 PM

i have the same problem im runnig a 2.26 celeron d with 512 of 333 and the fans come on and everything but wont show video.and does shoot any codes(beeps) even when i take the ram out it doesnt beep does anyone knw whats wrong?
January 9, 2008 9:20:45 PM

*doesnt shoot any codes
a c 435 V Motherboard
January 9, 2008 10:09:11 PM

Both my antec cases came without speakers. And one of my ecs boards doesn't have speaker pins. Could be your problem.
January 9, 2008 10:34:20 PM

no it has speakers pins and i dnt have it in a case have it on a phonebook
November 21, 2008 5:06:19 PM

I have to mention that this motherboard can handle only CPU with FSB 533MHz if you are trying one with FSB 800 MHz it won't work!
December 27, 2013 2:51:33 AM

I have that motherboard and celeron 2.40ghz 128kb cache fsb speed 400mhz and 1,50 gb ram,nvidia geforce 5200fx,psu with 450w and still works..Past 11years and still works(plays dota 1 lol like that games)but everything on low.. :D  :D 
December 27, 2013 2:52:20 AM

my old pc,now i have new..
March 23, 2014 5:43:30 AM

The reason mine didnt post was the memory instructions are for caca dodo. They dont understand he nuances of english language in the way they explain what slots to insert memory. Try putting just 1 chip in slot 1 and 1 chip in slot 3. If that does not work try 2 and 4, if that does not work try 1 and 4. Their directions seem to indicate that 1 and 2 or 3 and 4 are the preferred memory insertion slots. Not so.

I spent an hour thinking about it. First off, if trying to convince yourself to try these apparent not preferred memory slots, try removing all the memory, and you will hear the bad memory beep sound. Also, if when you fire up the machine, you see the core LEDs light up then its probably not your CPU. It also seems that the system does not post with one chip, I tried that and it did not fire. So, and I believe most builders are inserting ddr3 matched sets, or should anyway, then try 1 and 3 or 2 and 4. Be sure you have a connection to your monitor.

These type of boards are virtually bullet proof. The chances of you getting a DOA board are proabably upwards of 1 in 10,000. The technology used to build these boards is off the shelf, and well known. The companies that make them, including Elite, are top drawer. I have come to the conclusion over the years of building hundreds of systems, that giga, and mci, and asus are overpriced dodo birds. Marketing middle men always get the huge slice of things. Just more so in the care of giga, asus and mci. These boards are just as good if not better than them. So, be patient, check memory speed, make sure its on list of approved memory or you are confident its identical to specified approved memory. And, play with slots of memory first if the 3 beeps dont sound off except in no memory configuration.

!