Sign in with
Sign up | Sign in
Your question

Help with imperial to metric

Last response: in Windows XP
Share
November 30, 2004 3:43:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Please help me, ive had to replace my hard drive and re-install windows xp
since ive done this all my setting for measurement ie page setup are in
inches not mm. Can someone please tell me how i can change this and set as
default for all users.

More about : imperial metric

Anonymous
November 30, 2004 4:57:17 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

If you want to set margins in millimeters instead of inches, you must change
the Regional Settings in Control Panel.

Start | Run | Type: control international | OK |

HOW TO: Change Date, Time, Number, and Currency Value Displays in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;307938


--
Hope this helps. Let us know.
Wes

In news:E917C15B-A59C-4E05-89A9-931874F98CA4@microsoft.com,
Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
> Please help me, ive had to replace my hard drive and re-install
> windows xp since ive done this all my setting for measurement ie page
> setup are in inches not mm. Can someone please tell me how i can
> change this and set as default for all users.
November 30, 2004 4:57:18 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Wes

Ive set the language etc within control panel, default UK, keyboard, date
and currency etc are fine. Its just my measurements in all windows based
applications are in inches. If it helps my, original version of xp was an
oem version and my old drive had an image file on hense thats why i had to
purchase a full version of xp and format my new drive and install it. Ive
also searched the help files and had no joy, could it be due to the initial
install of xp and ive missed something regarding default settings.


"Wesley Vogel" wrote:

> If you want to set margins in millimeters instead of inches, you must change
> the Regional Settings in Control Panel.
>
> Start | Run | Type: control international | OK |
>
> HOW TO: Change Date, Time, Number, and Currency Value Displays in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;307938
>
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:E917C15B-A59C-4E05-89A9-931874F98CA4@microsoft.com,
> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
> > Please help me, ive had to replace my hard drive and re-install
> > windows xp since ive done this all my setting for measurement ie page
> > setup are in inches not mm. Can someone please tell me how i can
> > change this and set as default for all users.
>
>
Anonymous
November 30, 2004 5:26:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Sumo,

Start | Run | Type: control international | OK |
Regional Options tab | Customize button |
Click the V next to Measurement system: |
Select Metric | Apply | OK | Apply | OK

--
Hope this helps. Let us know.
Wes

In news:E29932AC-02EE-4030-A680-6E8604B3A4BB@microsoft.com,
Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
> Hi Wes
>
> Ive set the language etc within control panel, default UK, keyboard,
> date and currency etc are fine. Its just my measurements in all
> windows based applications are in inches. If it helps my, original
> version of xp was an oem version and my old drive had an image file
> on hense thats why i had to purchase a full version of xp and format
> my new drive and install it. Ive also searched the help files and had
> no joy, could it be due to the initial install of xp and ive missed
> something regarding default settings.
>
>
> "Wesley Vogel" wrote:
>
>> If you want to set margins in millimeters instead of inches, you
>> must change the Regional Settings in Control Panel.
>>
>> Start | Run | Type: control international | OK |
>>
>> HOW TO: Change Date, Time, Number, and Currency Value Displays in
>> Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;307938
>>
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:E917C15B-A59C-4E05-89A9-931874F98CA4@microsoft.com,
>> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
>>> Please help me, ive had to replace my hard drive and re-install
>>> windows xp since ive done this all my setting for measurement ie
>>> page setup are in inches not mm. Can someone please tell me how i
>>> can change this and set as default for all users.
November 30, 2004 5:26:03 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

No good buddy my margins, envelopes, paper sizes etc within word are still
all imperial inches. Anymore ideas.

"Wesley Vogel" wrote:

> Sumo,
>
> Start | Run | Type: control international | OK |
> Regional Options tab | Customize button |
> Click the V next to Measurement system: |
> Select Metric | Apply | OK | Apply | OK
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:E29932AC-02EE-4030-A680-6E8604B3A4BB@microsoft.com,
> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
> > Hi Wes
> >
> > Ive set the language etc within control panel, default UK, keyboard,
> > date and currency etc are fine. Its just my measurements in all
> > windows based applications are in inches. If it helps my, original
> > version of xp was an oem version and my old drive had an image file
> > on hense thats why i had to purchase a full version of xp and format
> > my new drive and install it. Ive also searched the help files and had
> > no joy, could it be due to the initial install of xp and ive missed
> > something regarding default settings.
> >
> >
> > "Wesley Vogel" wrote:
> >
> >> If you want to set margins in millimeters instead of inches, you
> >> must change the Regional Settings in Control Panel.
> >>
> >> Start | Run | Type: control international | OK |
> >>
> >> HOW TO: Change Date, Time, Number, and Currency Value Displays in
> >> Windows XP
> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;307938
> >>
> >>
> >> --
> >> Hope this helps. Let us know.
> >> Wes
> >>
> >> In news:E917C15B-A59C-4E05-89A9-931874F98CA4@microsoft.com,
> >> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
> >>> Please help me, ive had to replace my hard drive and re-install
> >>> windows xp since ive done this all my setting for measurement ie
> >>> page setup are in inches not mm. Can someone please tell me how i
> >>> can change this and set as default for all users.
>
Anonymous
November 30, 2004 6:19:33 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

What Mike said.

--
Hope this helps. Let us know.
Wes

In news:E6557862-F44A-42DA-8756-901104B14BE3@microsoft.com,
Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
> No good buddy my margins, envelopes, paper sizes etc within word are
> still all imperial inches. Anymore ideas.
>
> "Wesley Vogel" wrote:
>
>> Sumo,
>>
>> Start | Run | Type: control international | OK |
>> Regional Options tab | Customize button |
>> Click the V next to Measurement system: |
>> Select Metric | Apply | OK | Apply | OK
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:E29932AC-02EE-4030-A680-6E8604B3A4BB@microsoft.com,
>> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
>>> Hi Wes
>>>
>>> Ive set the language etc within control panel, default UK, keyboard,
>>> date and currency etc are fine. Its just my measurements in all
>>> windows based applications are in inches. If it helps my, original
>>> version of xp was an oem version and my old drive had an image file
>>> on hense thats why i had to purchase a full version of xp and format
>>> my new drive and install it. Ive also searched the help files and
>>> had no joy, could it be due to the initial install of xp and ive
>>> missed something regarding default settings.
>>>
>>>
>>> "Wesley Vogel" wrote:
>>>
>>>> If you want to set margins in millimeters instead of inches, you
>>>> must change the Regional Settings in Control Panel.
>>>>
>>>> Start | Run | Type: control international | OK |
>>>>
>>>> HOW TO: Change Date, Time, Number, and Currency Value Displays in
>>>> Windows XP
>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;307938
>>>>
>>>>
>>>> --
>>>> Hope this helps. Let us know.
>>>> Wes
>>>>
>>>> In news:E917C15B-A59C-4E05-89A9-931874F98CA4@microsoft.com,
>>>> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
>>>>> Please help me, ive had to replace my hard drive and re-install
>>>>> windows xp since ive done this all my setting for measurement ie
>>>>> page setup are in inches not mm. Can someone please tell me how i
>>>>> can change this and set as default for all users.
Anonymous
November 30, 2004 8:14:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Open MS Word.. select TOOLS - OPTIONS.. look on the General page.. towards
the base of the window..

See it yet?.. measurement units?..


"Sumo" <Sumo@discussions.microsoft.com> wrote in message
news:E6557862-F44A-42DA-8756-901104B14BE3@microsoft.com...
> No good buddy my margins, envelopes, paper sizes etc within word are still
> all imperial inches. Anymore ideas.
>
> "Wesley Vogel" wrote:
>
>> Sumo,
>>
>> Start | Run | Type: control international | OK |
>> Regional Options tab | Customize button |
>> Click the V next to Measurement system: |
>> Select Metric | Apply | OK | Apply | OK
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:E29932AC-02EE-4030-A680-6E8604B3A4BB@microsoft.com,
>> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
>> > Hi Wes
>> >
>> > Ive set the language etc within control panel, default UK, keyboard,
>> > date and currency etc are fine. Its just my measurements in all
>> > windows based applications are in inches. If it helps my, original
>> > version of xp was an oem version and my old drive had an image file
>> > on hense thats why i had to purchase a full version of xp and format
>> > my new drive and install it. Ive also searched the help files and had
>> > no joy, could it be due to the initial install of xp and ive missed
>> > something regarding default settings.
>> >
>> >
>> > "Wesley Vogel" wrote:
>> >
>> >> If you want to set margins in millimeters instead of inches, you
>> >> must change the Regional Settings in Control Panel.
>> >>
>> >> Start | Run | Type: control international | OK |
>> >>
>> >> HOW TO: Change Date, Time, Number, and Currency Value Displays in
>> >> Windows XP
>> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;307938
>> >>
>> >>
>> >> --
>> >> Hope this helps. Let us know.
>> >> Wes
>> >>
>> >> In news:E917C15B-A59C-4E05-89A9-931874F98CA4@microsoft.com,
>> >> Sumo <Sumo@discussions.microsoft.com> hunted and pecked:
>> >>> Please help me, ive had to replace my hard drive and re-install
>> >>> windows xp since ive done this all my setting for measurement ie
>> >>> page setup are in inches not mm. Can someone please tell me how i
>> >>> can change this and set as default for all users.
>>
!