Sign in with
Sign up | Sign in
Your question

Dell X50v - Discontinued?? Missing from Dell UK site??

Last response: in Cell Phones & Smartphones
Share
Anonymous
February 5, 2005 5:15:34 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi
I was about to purchase a Dell Axim X50v. However, when I have just been to
the Dell UK site, it seems the X50 is there, but not the 624MHz X50v....

The X50v is on the US site though.....

Does anyone know why this may be??

Thanks


Paul
Anonymous
February 5, 2005 5:15:35 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Dell have a massive backlog of orders for the x50v, I ordered earlier
this week and they have quoted me a delivery date of early March.
Apparently it is due to a shortage of the VGA screens. From what I
understand it has been pulled from most of the international websites
that sell under the Dell name.
February 6, 2005 6:50:00 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Malcolm Campbell" <malcolm.campbell@gmail.com> wrote in message
news:1107615346.786141.71850@f14g2000cwb.googlegroups.com...
> Dell have a massive backlog of orders for the x50v, I ordered earlier
> this week and they have quoted me a delivery date of early March.

That's odd, I received my 50v on Friday 4th, after placing the order a week
and 2 days prior to delivery - maybe I was just lucky (UK delivery).

Does anyone know if I need to apply the latest update to a new 50V?

Chris
Related resources
Anonymous
February 6, 2005 6:50:01 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I applied the upgrade to my 50v, I got it last week. After the upgrade the
wifi and bluetooth wouldn't start. I restored the earlier OS in ROM and now
it works again.

Don't think I'll try it again.

dc


"Chris" <nospam@tiscali.co.uk> wrote in message
news:42063cb4_4@mk-nntp-2.news.uk.tiscali.com...
>
> "Malcolm Campbell" <malcolm.campbell@gmail.com> wrote in message
> news:1107615346.786141.71850@f14g2000cwb.googlegroups.com...
>> Dell have a massive backlog of orders for the x50v, I ordered earlier
>> this week and they have quoted me a delivery date of early March.
>
> That's odd, I received my 50v on Friday 4th, after placing the order a
> week and 2 days prior to delivery - maybe I was just lucky (UK delivery).
>
> Does anyone know if I need to apply the latest update to a new 50V?
>
> Chris
>
>
>
>
Anonymous
February 6, 2005 7:39:50 PM

Archived from groups: microsoft.public.pocketpc (More info?)

You can look in the System Info application under Settings/System. The
original ROM is A01, and the update is A02. That should let you know if you
have it. Whether you need it is up to you. My update went fine. The second
chance on turning on wireless is nice (two clicks instead of just one).
There are a number of issues supposed to be fixed and reports indicate some
are. At this point with nothing to loose, I'd update it. If it fails, and
you did it right (USB, mains power), Dell will replace it.

--
Sven, MS-MVP Mobile Devices
"Chris" <nospam@tiscali.co.uk> wrote in message
news:42063cb4_4@mk-nntp-2.news.uk.tiscali.com...
>
> "Malcolm Campbell" <malcolm.campbell@gmail.com> wrote in message
> news:1107615346.786141.71850@f14g2000cwb.googlegroups.com...
> > Dell have a massive backlog of orders for the x50v, I ordered earlier
> > this week and they have quoted me a delivery date of early March.
>
> That's odd, I received my 50v on Friday 4th, after placing the order a
week
> and 2 days prior to delivery - maybe I was just lucky (UK delivery).
>
> Does anyone know if I need to apply the latest update to a new 50V?
>
> Chris
>
>
>
>
Anonymous
February 7, 2005 2:13:48 AM

Archived from groups: microsoft.public.pocketpc (More info?)

On Sun, 6 Feb 2005 13:31:14 -0700, "caraman" <caraman@comcast.net>
wrote:

> I applied the upgrade to my 50v, I got it last week. After
> the upgrade the wifi and bluetooth wouldn't start. I restored
> the earlier OS in ROM and now it works again.

Did you notice the new screen that pops up when you press the
wireless button on the new rom? On ROM A01, one press activated
the wireless. On ROM A02, you need to press it twice within five
seconds to active it.

--
Bryan Anderson <usenet@bryananderson.co.uk>
Anonymous
February 7, 2005 2:13:49 AM

Archived from groups: microsoft.public.pocketpc (More info?)

yes, I noticed it. After I pressed it the second time it came up with an
error screen stating that the Bluetooth did not have enough system memory
and wouldn't go any further.


"Bryan Anderson" <mail@bryananderson.co.uk> wrote in message
news:339d01lvddaalc067p9q5ugkcpitmofgph@4ax.com...
> On Sun, 6 Feb 2005 13:31:14 -0700, "caraman" <caraman@comcast.net>
> wrote:
>
>> I applied the upgrade to my 50v, I got it last week. After
>> the upgrade the wifi and bluetooth wouldn't start. I restored
>> the earlier OS in ROM and now it works again.
>
> Did you notice the new screen that pops up when you press the
> wireless button on the new rom? On ROM A01, one press activated
> the wireless. On ROM A02, you need to press it twice within five
> seconds to active it.
>
> --
> Bryan Anderson <usenet@bryananderson.co.uk>
Anonymous
February 7, 2005 11:16:45 AM

Archived from groups: microsoft.public.pocketpc (More info?)

On Sunday, "caraman" wrote:

> yes, I noticed it. After I pressed it the second time it came
> up with an error screen stating that the Bluetooth did not have
> enough system memory and wouldn't go any further.

Right - the Blutooth memory problem. Apparently it's common to most
Windows Mobile 2003 SE devices and has something to do with Windows
not allocating memory resources correctly when you have certain
Today screen plugins installed. There is a thread on Aximsite about
it: http://www.aximsite.com/boards/showthread.php?t=69555

--
Bryan Anderson <usenet@bryananderson.co.uk>
Anonymous
February 7, 2005 4:20:16 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Thanks Bryan, I'll take a look

Dennis


"Bryan Anderson" <mail@bryananderson.co.uk> wrote in message
news:2t8e01hjml6bu15qa4vbp3uec3n1a9cqfk@4ax.com...
> On Sunday, "caraman" wrote:
>
>> yes, I noticed it. After I pressed it the second time it came
>> up with an error screen stating that the Bluetooth did not have
>> enough system memory and wouldn't go any further.
>
> Right - the Blutooth memory problem. Apparently it's common to most
> Windows Mobile 2003 SE devices and has something to do with Windows
> not allocating memory resources correctly when you have certain
> Today screen plugins installed. There is a thread on Aximsite about
> it: http://www.aximsite.com/boards/showthread.php?t=69555
>
> --
> Bryan Anderson <usenet@bryananderson.co.uk>
Anonymous
February 7, 2005 4:25:39 PM

Archived from groups: microsoft.public.pocketpc (More info?)

That's exactly the problem I had, thanks for the information.

Dennis
"Bryan Anderson" <mail@bryananderson.co.uk> wrote in message
news:2t8e01hjml6bu15qa4vbp3uec3n1a9cqfk@4ax.com...
> On Sunday, "caraman" wrote:
>
>> yes, I noticed it. After I pressed it the second time it came
>> up with an error screen stating that the Bluetooth did not have
>> enough system memory and wouldn't go any further.
>
> Right - the Blutooth memory problem. Apparently it's common to most
> Windows Mobile 2003 SE devices and has something to do with Windows
> not allocating memory resources correctly when you have certain
> Today screen plugins installed. There is a thread on Aximsite about
> it: http://www.aximsite.com/boards/showthread.php?t=69555
>
> --
> Bryan Anderson <usenet@bryananderson.co.uk>
Anonymous
February 7, 2005 8:57:43 PM

Archived from groups: microsoft.public.pocketpc (More info?)

In article <ay4Nd.7213$68.367@fe1.news.blueyonder.co.uk>, Paul Aspinall
<paul@aspy.co.uk> writes
>Hi
>I was about to purchase a Dell Axim X50v. However, when I have just been to
>the Dell UK site, it seems the X50 is there, but not the 624MHz X50v....
>
>The X50v is on the US site though.....
>
>Does anyone know why this may be??

I've been looking at PDAs over the last fortnight and was about to buy
one. Given the price, I was going to go with the Dell X50 (although the
smaller X30 is tempting, as is the Fujitsu LOOX710/720 or the lovely
small LOOX420). The IPAQ 4700, although nice, is a little on the large
side.

Anyway, I couldn't find it on the website, so I had a word with the guy
that provides the Dells we have here at work (we have thousands of
them). Here is his reply:

In message <xxxxxx@xxx.xxx.xxx.dell.com>, xxxxxxx@dell.com writes
>Hi David,
>
>The X50v is still available. The reason it popped off the web site was
>due to massive ordering and supply issues at Dell!! It has proved to be
>very very popular, far more than we hoped/built for.
>
>I would be delighted to provide you a quote. I need to know a little
>more information, such as do you want bluetooth, and external keyboard
>and so on. If you send me a spec I will quote you a unit. There is a
>bit of a leadtime...


--
David Mahon
!