Sign in with
Sign up | Sign in
Your question

Problem with Shuttle XPC SN95P V2

Last response: in Motherboards
Share
October 19, 2006 3:48:33 AM

Hi there,
Fist of all, this is a very long story of me battleing with this system, please bare with me! Thanks :D 
I'm having some really weird problems with this barebone system that I built about ago. First of all, here's the system spec:
P4 640 3.2GHz, 925X, 1GB DDR2 4200, Raptor 74GB, Maxtor DM10 250GB, NVidia 6200 Turbocache PCI-E.
The first problem occured about three months after I finish building the system, I originally had two Seagate 120GB config. as RAID 0, it first worked just fine until one day the raid was broken for some reason that I couldn't explain. Then I tried to rebuild the raid and get the system up and running again, BUT some how one of the HDD was not responding during booting, so the system will just hang at the BIOS Splash screen for hours. Then I got RMA for the HDD, and try to do everything all over again without RAID. But a few days after the new HDD has been installed, the system crashed again :twisted: . I get blue screen of death every few days and also ramdom reboot, then I swap in the Rapter after that to see if it's just the hdd or the SATA controller that's acting up. The result is that the Raptor worked just fine with the shuttle system, BUT the Seagate HDD I pulled out of the also worked just fine with another system of mine.
With that aside, I try to use the Raptor as my primary HDD in the system, had the OS installed and everything setup. After a few weeks of operation, problem came again 8O ! First I start to get the random reboot and the long hang time during startup at the BIOS Splash screen. When I try to get into BIOS setup, sometimes it will take hours, sometimes a few minutes and sometimes a few seconds; when I do manage to get into BIOS setup, sometimes the HDD shows up, sometimes not.
I know that there's absolutely nothing wrong with the HDD, I had them in other system and they worked fine, I tried to run all the diag utility from the manufacturer also some third party software and all of them shows no error in the HDD at all. So I was giving it a last shot at trying to get it to work, then I attempted to re-install OS once again to make sure that I can have a clean start and eliminate any issue with software (I'm also pretty sure that there's nothing wrong with the software). So there I go again with the OS installation..... then... the installation shows an error message saying that it cannot copy some file from the XP cd to the HDD (Also I know the CD is perfectly good and damage free, I use the same disc to install over 10 systems and nothing ever went wrong) So I try again and try to go over all the steps including formatting the Raptor, what happened next really got me pulling my hair out... 2% of 74GB took nearly 2 hours to do, then it locked up at 4%..... at the end I had no choice but to press the reset button and start again, and sure enough, that killed the HDD.
Eventhough all that happened to me, I still didn't give up on trying to find the problem that's causing that... so I tried another HDD, and also plug the SATA cable at a different channel, and that worked just fine till now.... However.... I knwo this story has a lot of twist.... but it's almost the end! However, now the system does not see the optical drive anymore!!!! 8O 8O 8O 8O (which was never a problem before!) I know the optical drive is good, I plugged it into another system and it works without a hitch. So that's pretty much when I have been doing with this thing until now...... I have to ask for some expert opion on this HDD and Optical Drive killer before I got ask the tech at shuttle...

Anyone out there ever experience problem like this before? HELP~~~
Anonymous
a b V Motherboard
December 12, 2008 4:58:32 PM

hi i have a shuttle xpc SN41G with an amd cpu, 1GB ram and 80gb harddrive. I'm having the same problem and have tryed every thing the same as you have. i was wanting to change the hard drive and it wouldn't reconize it and the dvdrom won't work either I NEED EXPERT HELP thanks.
Anonymous
a b V Motherboard
January 7, 2009 11:59:41 PM

I have a shuttle xpc also and have gone through 2 hard drives (both Seagate) because the computer freezes and when it's rebooted, it doesn't read the hard drive. We're at a loss
Related resources
Anonymous
a b V Motherboard
January 11, 2009 4:37:57 AM

Possible solution: Replace the SATA cables of the drives/devices affected.

Yes, its that simple. Ive been figuring it out for months a few years back on (SB95Pv2) why this weird errors happen randomly on my raid system and one day I happen to use a different SATA cable on one of the harddrives for testing and it worked. so, when i replaced it and worked for 3 years now without a glitch. I could say that it is a factory defect since ive also seen others having the same problem.

Now theres another thing to worry about which is the problematic random reboot or booting issue. I narrowed it down to the power supply, I have had replaced my PSU ($100!!!) for the 2nd time and the problem seems to be the 12v output is only giving out 10v !!!! thats why the system trips off or it wont boot. no, i wont purchase a 3rd PSU, i will rewire it geek style to a standard PSU just long enough i could pull my data out of the raid system and off this box go <pardon the rant hehe>

Yes, i love the XPC and its raid system which really saved most of my data when there were drive failures (i just swap with new and go) but knowing its quirks or the proprietary PSU fails.. no more deal. i will sell this crap and get back to the standard boxes which i can easily upgrade the parts.
December 27, 2010 12:13:55 AM

Shuttle replaced the SATA cables for me under warranty when I had the same symptoms quite a while ago.

Now I am looking for a replacement motherboard for the same machine. Shuttle SB95Pv2. any ideas?
!