Motion 5


I need to upgrade my video card so I can use Motion 5. I have a ATI Radeon HD 2600 XT. Can I simply do a software upgrade or do I need to purchase a new video card? Motion requires Open CL - capale graphics card or intel hd grapics 3000 or later. I edit on a mac.
1 answer Last reply
More about motion
  1. If your current drivers don't support OpenCL, then you have to update to ones that do, or if your card doesn't have the technology, then you'd have to purchase a new one.
Ask a new question

Read More

Configuration Graphics Cards HD Mac OS X