Sign in with
Sign up | Sign in
Your question

ABIT AB9 failes with 800MHZ RAM?

Last response: in Motherboards
Share
October 20, 2006 3:03:43 PM

Hi its my first post. I m from kefalonia Greece. I just had an ABIT AB9 and i can't boot with OCZ PC2-6400 EL DDR2 1GB (2X512MB) GOLD EDITION GX XTC DUAL CHANNEL KIT that im trying to use,as i have C1 error on motherboard. The same is if i put only the one ram on. I used a KINGSTON SO-DIMM DDR2 512MB 533MHz that i borrowed and it works, it did boot and i got in to BIOS settings. The motherboards' BIOS update is the latest 1.4. I 've given back the OCZ and i will order the CORSAIR XMS2 DDR2 PC6400 (800MHZ) DUAL CHANNEL KIT 1GB (2X512MB). I hope it is a compatibility problem between ABIT AB9 and OCZ 800MHZ RAM and CORSAIR wil be ok. Except if ABIT AB9 doesn't match with 800MHZ RAM in general although is being advirtised like it supports them.
I read a lot of forums and the most of people have problems with OCZ. Some, not very many,using other RAM like CORSAIR are sutisfied. Does anyone have a clear knowledge of this mater above or if ABIT will give another update to clear this problem?
The CPU is Core 2 Duo E6600
October 22, 2006 8:38:51 PM

I've read where some people are reporting compatibility problems between OCZ Gold DDR2 PC2-6400 's and Abit AB9 Pro MBs so that's probabily it.

Abit offers compatibility tested components here: ABIT AB9 Pro Compatibility Test

Good luck.
October 22, 2006 9:02:09 PM

As long as your running bios 1.3 or above there should be no problems with Corsiar.
Related resources
November 13, 2006 8:54:41 PM

Running OCZ gold on the ab9 (bios 1.5) without issue.

When I was running the shipped bios, I had to bump the memory voltage from 1.8v to 2.0v to get the board to recognize the 800mhz ram.

after updating to the 1.5 bios, it finds it on it's own.
November 17, 2006 8:47:44 AM

I have problems with AB9 PRO .. the timing of the corsair TWIN2X2048-6400C4 .. cpu-z reports it to be 5-5-5-5-18 when it supposed to be 4-4-4-4-12 *ponder*

i have upgraded the bios to 1.5 .. and still no change

anyone seen this ?
a b V Motherboard
November 17, 2006 10:04:23 AM

Uh, duh, the memory is rated at a higher voltage setting, they set slower detected timings to make your system bootable.

That's the way it is with all DDR2 performance memory, you have to set the speed and timings manually after increasing the voltage.
a b V Motherboard
November 17, 2006 10:08:29 AM

That's a common problem with your particular RAM, it affects many motherboards, and OCZ fans claim its the fault of all those boards rather than the one brand of modules.

It's not really a compatibility problem, it's a faulty RAM problem, they screwed up SPD values. But you should have been able to fix it easily, simply by booting up with that other RAM and entering BIOS, then raising the memory voltage, saving the setting, rebooting, shutting down, and installing the OCZ RAM.

As for the other RAM that you said worked, well, SO-DIMM's are those little laptop modules, they won't fit your board.
November 23, 2006 5:32:51 AM

If you were using a different RAM before, I would suggest clearing the CMOS first by shorting with your jumper.

I had no issues running that memory.

Also you can power the computere on and off three consecutive times (before it post) and it will load fail safe defaults.

From there you should be able to enter the BIOS and adjust the memory settings manually.

You may also want to try powering on the computer while holding down either the "insert" or "delete" keys (can't remember which) on the keyboard.
November 30, 2006 1:01:10 PM

Uh, duh .. to you too ;) 

its not stated anywhere in the documentation .. and i didnt get to work before i raised to voltage .. so thanks for the reply anyways

i overclocked the system and its running smoothly .. now the problem is that im not using the clock cyckles for anything worth while *g*
!